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Introduction 
 
This in-house course has been developed to increase your knowledge of popular applications 
software and to provide you with the skills to accomplish your day-to-day work activities more 
efficiently. The design of the course is based on the assumption that you have completed the 
course prerequisites.  
 
This manual has been compiled to support and to enhance the instructor’s lecture during class as 
well as to serve as your personal reference when you return to your office. 
 
 

Manual Conventions 
 
Throughout this manual reference is made to various components of the software. Command 
buttons, menus, and menu options appear in boldface type, for example, OK and File. 
Keystrokes appear in boldface italic type, for example, Ctrl + V and Enter. When possible, the 
words select and choose have been used in this manual to allow you the option of using either the 
mouse or keyboard. 
 
For your assistance, ample space along the left margin has been provided to allow room for notes 
relevant to the topic discussed. We also include notes of importance (�), mouse-based 
shortcuts (�), keyboard shortcuts (�), cautionary notes ( ), and work notes ( ). 
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Course Objectives  
After this course, you will have the skills necessary to:  

9 Create a standard table using Word’s table function. 
9 Reset the default margins and page size. 
9 Plan and format a cellular table. 
9 Insert and edit table data. 
9 Align and underline headings using standard formatting. 
9 Edit a cellular table. 
9 Change column width. 
9 Modify horizontal position of  a cellular table. 
9 Work with lines and borders. 
9 Insert an Excel table into a Word document. 
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Understanding and Preparing to 
Create Cellular Tables 
In this lesson, you will learn the skills necessary to: 

9 Describe cellular tables. 
9 Define the components of  a table. 
9 Plan a table. 
9 Insert different types of  section breaks. 
9 Set page margins. 
9 Adjust page orientation. 
9 Use the Landscape macro for landscape pages. 

 

Lesson 
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U N D E R S T A N D I N G  A N D  P R E P A R I N G  T O  C R E A T E  C E L L U L A R  T A B L E S  

Definition of a Cellular Table 
A cellular table is an arrangement of rows and columns of data that can be 
displayed with or without a grid. The table feature in Word is a much more 
flexible way to present information than the traditional tabular format that uses 
tab stops. 

If you have ever used a spreadsheet program such as Excel, you will notice a great 
deal of similarity between spreadsheets and Word cellular tables. 

 

Purpose of a Cellular Table 
Cellular tables are used to arrange information effectively, and can contain text, 
numbers, formulas, and graphics. The text wraps within each cell. Calculations 
can be done with numbers or by referring to cell addresses in the formulas. If 
changes are made to the data, the formulas can be recalculated on the basis of the 
new data.  

You can create tables within tables, which are called nested tables, to help format 
the layout of a document. Nested tables are primarily used in creating web pages, 
but you can also use nested tables to control the appearance of your table, by 
allowing you to more precisely control where information in your table appears.  
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U N D E R S T A N D I N G  A N D  P R E P A R I N G  T O  C R E A T E  C E L L U L A R  T A B L E S  

Cellular Table Terms 
Before creating a table, it is important to understand some of the terms used in 
conjunction with tables.  

A column is a vertical arrangement of data. A table can have up to 63 columns. 
Columns are lettered from A through Z, AA through AZ, and BA through BK. 

A row is a horizontal arrangement of information. Rows are numbered 
consecutively from 1 through 32,767. Each row can contain multiple lines of 
information. 

A cell is the intersection of a column and a row. It is represented on the screen as 
a rectangle with borders on all sides. Cells can contain words, numbers, or 
formulas. A cell address is a combination of the column letter (which always is 
displayed first) and the row number. 

 Column A Column B Column C 
Row 1 Cell A1 Cell B1 Cell C1 
Row 2 Cell A2 Cell B2 Cell C2 
Row 3 Cell A3 Cell B3 Cell C3 
 

A nested table is a table within a table. The following example shows a table 
within a box, which was created as a one-cell cellular table. 

Box 1. Price Effects 

The impact of price increases on poverty will be greatest if mean real consumption of 
households declines by the average annual price increases projected for 1998.  

 However, households that work in 
the agricultural sector and produce 
more than they consume are affected 
differently by price increases; their net 
earnings would increase, although 

higher input costs would, to some extent, offset these gains. Agricultural households probably 
account for more than 25 percent of the Thai population and tend to be concentrated at the 
lower end of the income distribution; the likely increase in their earnings will therefore cushion 
the impact of price increases on poverty. 

Table 1. Price Increases 
 1997 1998 1999 
General price increases 60.0 8.0 9.7
Specific price increases 35.0 15.6 18.0

Nested 
 Table 
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Planning a Table 
Documents may contain tables made up of numbers, text, or a combination of 
both. Numerical tables display quantitative data, while text tables (boxes) display 
descriptive or comparative data in text form. In preparing tables, care should be 
taken to ensure that the presentation is clear and easy to understand. 

General Table Guidelines 

� Use cellular tables (as opposed to tabular) whenever possible. 

� Include titles, sources, notes, and footnotes in the table structure. 

� Center titles, sources, and notes across the full table width. 

� Center higher-level column headings. 

� Center-align data column headers; left align row headers (stubs). 

� Avoid footnoting data cells; footnote the stub instead. 

 
Develop a plan before beginning each new table. Determine whether the number 
of columns in the table will fit on the page using the current default values for 
margins, fonts, and page orientation. Estimate how much space is needed 
between columns and how wide the columns must be. If a table is too wide or 
too long for the page, consider making the following changes: 

� Change Font Size—Reduce the size of the font to a minimum of 8 points. 
Where possible, use Times New Roman font, regular, 10-point size except 
for the title, which must be 12 point. Readability, however, remains the 
primary criterion for judging table compression. Do not vary point sizes 
within a table; that is, use the same point size for the column heading, table 
data, and footnotes. 

� Change Margins—All margins can be set to a minimum of 0.25". 

� Change Page Orientation—Change to a landscape orientation. This 
requires that the table be placed on a separate page. Be sure that the right 
margin of the landscape page leaves enough blank space for the page number 
to appear correctly.  



U N D E R S T A N D I N G  A N D  P R E P A R I N G  T O  C R E A T E  C E L L U L A R  T A B L E S  

Using Fonts 
Fonts are measured vertically in point size. The standard font and font size is 
Times New Roman 12 point. When working with tables, the font size should be 
as follows: the table title should be in 12 point and table data should be in 10 
point. If the table does not fit on one page, you may reduce the point size of the 
table data to 8 point in order to fit all data on one page. 

How to Change the Font Using the Font Dialog Box  

Step 1. Select the text whose font should change. 

Step 2. From the Format menu, choose Font. 

Step 3. From the Font list, choose the desired font if it is different from 
the default. 

Step 4. From the Size list, select the desired font size. 

Step 5. Choose the Font style and Effects options as appropriate. 

Step 6. Select OK. 

How to Change the Font Using the Standard Toolbar 

Step 1. Select the text whose font should change. 

Step 2. From the Formatting toolbar, choose the desired font and point 
size from the font and point size drop-down lists. 
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Setting Page Margins 
The standard margin settings are 1.25" for left, 1.35" for top, and 1.0" for right 
and bottom. When working with tables, however, you may need to alter these 
default settings to accommodate a large table on the page. When changing 
margins in Word, you must insert a Section Break where the margin change is to 
begin and end; otherwise, the margins will change for the entire document. 

How to Insert a Section Break 

Step 1. Position you cursor where you would like the section break to 
appear. 

Step 2. From the Insert menu, choose Break. 

A dialog box similar to the following will appear: 

 

 
 
 
 
 
 
 
 
 
 
 
 

SS TT EE PP SS   CC OO NN TT II NN UU EE   OO NN   NN EE XX TT   
PP AA GG EE    
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U N D E R S T A N D I N G  A N D  P R E P A R I N G  T O  C R E A T E  C E L L U L A R  T A B L E S  

 
Insert Break Options 

Option Description 
Insert Page Break Inserts a hard page break at the cursor location. 

Pressing Ctrl + Enter can also do this. 

Insert Column Break Inserts a hard column break at the cursor location 
and positions your cursor in the next column. 

Section Breaks: Next 
Page 

Inserts a combined section break to begin a new 
section and a page break to begin a new page. 

Section Breaks: 
Continuous 

Inserts a section break to begin a new section but 
allows the text to continue on the current page. 
Does not insert a page break. 

Section Breaks: Even 
Page 

Inserts a combined section break to begin a new 
section and a page break to begin a new page on the 
next even numbered page.  

Section Breaks: Odd 
Page 

Inserts a combined section break to begin a new 
section and a page break to begin a new page on the 
next odd numbered page. 

 
Step 3. Select the desired option from the Breaks dialog box. 

Step 4. Choose OK. 

 
 

7 



U N D E R S T A N D I N G  A N D  P R E P A R I N G  T O  C R E A T E  C E L L U L A R  T A B L E S  

How to Set Page Margins 

Step 1. Place the insertion point in the section where you want to change 
the margins.  

Step 2. From the File menu, choose Page Setup 

 or 

 Select the Page Setup button on the Standard toolbar. 

 

Step 3. From the Page Setup dialog box, choose the Margins tab, if 
necessary. 

 

 

Page Setup—Margins Tab Options 
Option Description 

Top Specifies the top margin in inches from the top edge 
of the paper to the first line of text. 

Bottom Specifies the bottom margin in inches from the 
bottom edge of the paper to the last line of text. 

Left Specifies the left margin in inches from the left edge of 
the paper to the start of each line of text. 

     
Right Specifies the right margin in inches from the right edge 

of the paper to the end of each line of text. 
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Page Setup—Margins Tab Options 
Option Description 

Gutter Specifies the extra space in inches at the top or side of 
the margin to accommodate binding. 

Header Specifies the header margin in inches from the top 
edge of the paper to the first line of text in the header. 

Footer Specifies the footer margin in inches from the bottom 
edge of the paper to the last line of text in the footer. 

Mirror margins Adjusts the left and right margins to match for 
printing double-sided pages. 

2 pages per sheet Prints the second page of a document on the first 
page; used when the printed page is folded in half with 
the two pages on the inside. 

Apply to Specifies what portion of the document to apply the 
change to: whole document, this section, or this 
point forward. 

Gutter position Allows you to set the gutter position at the top or the 
side of the page. 

 

Step 4. In the Top, Bottom, Left, and Right text boxes, enter the 
appropriate margin, in inches. 

Step 5. In the Apply To drop-down list, choose This Section to change 
the margins for the current section only, if necessary.  

Step 6. Choose OK. 
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Adjusting Page Orientation 
Page orientation refers to which side of a page is considered the top. The shorter 
side of the paper is considered the portrait side while the longer side of the paper is 
considered the landscape side. 

BTS has created a Landscape/Portrait macro to create a landscape page with 
the page number placed on the right margin of the page. The page number is 
rotated to the proper portrait appearance when printed and combined with the 
rest of the document.  

How to Change the Orientation of a Page Manually 

Step 1. If your page does not need to meet normal standards, insert the 
necessary section breaks as explained on page 6). 

Step 2. Position your cursor in the section that will become landscaped. 

Step 3. From the File menu, choose Page Setup. 

Step 4. From the Page Setup dialog box, choose the Paper Size tab. 

A dialog box similar to the following will appear: 

 

Step 5. From the Paper Size drop-down list, choose the appropriate 
paper size. 

Step 6. From the Orientation area, choose Portrait or Landscape. 
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Step 7. From the Apply To drop-down list, choose This Section, if 
necessary. 

Step 8. Choose OK. 
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Blank page
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Creating Cellular Tables 
In this lesson, you will learn the skills necessary to: 

9 Follow a common sequence in creating cellular tables. 
9 Create cellular tables. 
9 Navigate within tables. 
9 Select columns, rows, and cell contents. 
9 Enter, edit, and delete cell content. 
9 Copy and move columns, rows, and cell contents. 

Lesson 

2 



C R E A T I N G  C E L L U L A R  T A B L E S  

Common Approach to Table 
Creation 
Creating a cellular table in Word is relatively simple if you go about it in a 
systematic way. General guidelines to follow when creating cellular tables are 
listed below. 

Process of Creating Cellular Tables 

Step 1. Determine the number of columns and rows required to 
accommodate the data. 

Step 2. Access the appropriate template or open the appropriate file in 
which to create the table. 

Step 3. Change the page orientation, if necessary. 

Step 4. Change the page margins, if necessary. 

Step 5. Create the table structure. 

Step 6. Enter the table title, spanned column headings, column headings, 
and table data. 

Step 7. Change the font for the data area of the table. 

Step 8. Format the numeric data to normal standard. 

Step 9. Change the column widths. Keep data columns equal widths. 
Adjust blank columns to separate spanned column headings. 

Step 10. Join the cells containing the table title, spanned column headings, 
source, notes, and footnotes. 

Step 11. Change the alignment for the table title, spanned column 
headings, column headings, row headings, and data. 

Step 12. Remove all lines. 

Step 13. Add the necessary lines to the table. 

Step 14. Change the table position to center. 
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Creating a Cellular Table 
When you want to create a table, you can either (1) create the structure and then 
enter the data or (2) enter the data and then create the structure. Microsoft Word 
provides three methods for creating a table: 

� The Insert Table button on the toolbar; 

� The Insert, Table command on the Table menu; and 

� The Draw Table (Table Drawing) tool on the Table menu. 

The Insert Table button on the toolbar and the Insert, Table command on the 
Table menu allow you to create standard tables—tables with the same number of 
columns in every row and the same number of rows in every column. 

With the Table Drawing tool, you can create tables with varying numbers of 
columns in each row and varying numbers of rows in each column.  

 
 

 

Warning: Using the Table Drawing tool to create tables can cause 
problems in standard tables because the number and size of rows 
and columns can vary greatly within a single table. 

 
With any type of table, you are able to insert or delete rows and columns as 
necessary. 

� You cannot create a table from existing text using the Table 
Drawing tool. 
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How to Create a Table Using the Insert Table Button 
on the Toolbar 

Step 1. Position the cursor where the table should be placed. 

Step 2. Click and hold the Insert Table button. 

 

 
Step 3. Set the table size by dragging your mouse to the appropriate table 

size on the grid. 

 

� The first number represents the number of rows while the second 
number represents the number of columns. 

 

Step 4. When the appropriate table size has been reached, release the left 
mouse button to create the table. 

 

� 
If you decide not to create a table, you can cancel the creation 
process by dragging the mouse outside of the grid or back to the 
toolbar button. 

 

� 
Tables can be 63 columns by 32,767 rows. When using the 
Insert Table button from the toolbar, the number of columns 
and rows are limited to the available screen space. To create 
larger tables, use the Insert Table command in the Table 
menu. 
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How to Create a Table Using the Insert Table Option 
in the Table Menu 

Step 1. Position the cursor where the table should be placed. 

Step 2. From the Table menu, choose Insert, then choose Table. 

A dialog box similar to the following will appear: 

 

 
Option Description 

Number of columns Specifies the number of columns up to 63. 

Number of rows Specifies the number of rows up to 32,767. 

Fixed column width Set the width for all columns by entering a 
measurement in the text box. The Auto option sets 
the width of each column evenly. 

AutoFit to contents Sets the width of the columns automatically based 
on the amount of text you type. 

AutoFit to window Sets the width of the table automatically so that it 
fits within the window of a web browser; when the 
size of the window changes, the table automatically 
adjusts to fit within the window. 

SS TT EE PP SS   CC OO NN TT II NN UU EE   OO NN   NN EE XX TT   
PP AA GG EE    
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Option Description 
Table format Displays the name of the AutoFormat applied to 

the table. 

AutoFormat Select a preset format to apply to your table. 

Set as default for 
new tables 

Saves the current settings (number of rows and 
columns, AutoFit settings, and formats) and applies 
them when you create a new table. 

 

Step 3. In the Number of columns text box, enter the desired number 
of columns. 

Step 4. In the Number of rows text box, enter the desired number of 
rows. 

Step 5. Choose OK. 
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Displaying and Using the 
Tables and Borders Toolbar 
The Tables and Borders toolbar contains items that will help you format and 
align tables, columns, and rows.  

 

 

Tables and Borders Toolbar 
Button Description 

Draw Table Turns on the Draw Table feature and changes your 
mouse cursor to a pencil. Inserts a table where you 
drag in a document. After you drag to insert the 
table, drag to create cells, rows, and columns. 

Eraser Changes your mouse cursor to an eraser and erases 
table lines. Drag over the table lines that you don’t 
want. 

Line Style Changes the style and thickness of the border for the 
selected object. 

Line Weight Changes the width of the border for the selected 
object. 

Border Color Changes the color of the border for the selected 
object. 

Border Adds or removes borders from the selected object. 

Shading Color Adds or removes the fill color or effect from the 
selected object. 

Insert Table Displays the Insert Table dialog box. 

Merge Cells Combines selected cells into a single cell. 

Split Cells Splits the selected cell into a desired number of rows 
or columns. 

Align Aligns text within the cell; options include aligning 
text both vertically and horizontally. 

Distribute Rows 
Evenly 

Changes the selected rows or cells to equal row 
height. 

Distribute Columns 
Evenly 

Changes the selected columns or cells to equal 
column width. 

SS TT EE PP SS   CC OO NN TT II NN UU EE   OO NN   NN EE XX TT   
PP AA GG EE     
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Tables and Borders Toolbar 
Button Description 

Table AutoFormat Automatically applies formats, including predefined 
borders and shading to a table.  

Change Text 
Direction 

Changes the direction of text in a text box, cell, or 
frame to vertical and then back to horizontal. 

Sort Ascending Sorts the selected object in ascending order. 

Sort Descending Sorts the selected object in descending order. 

AutoSum Adds numbers automatically with the SUM function.

 
 

How to Display the Tables and Borders Toolbar 

Step 1. From the View menu, choose Toolbars. 

Step 2. From the Toolbars submenu, choose Tables and Borders. 

 

 

 

You can also select the Tables and Borders button from the 
Standard toolbar ( ). However, selecting this button will turn 
on the Draw Table feature and will display the mouse cursor as a 
pencil. You will need to turn the Draw Table feature off to 
perform any formatting to your table. 

 

20 



C R E A T I N G  C E L L U L A R  T A B L E S  

Moving Around in a Table 
Before you can begin to enter text into a table, reformat a table, or reformat the 
contents of a table, you need to know how to move around a table. 

How to Use the Mouse to Move within the Table 

Step 1. Position the mouse pointer I-beam over the appropriate cell. 

Step 2. Click in the cell to position the insertion point in the cell. 

How to Use the Keyboard to Move within the Table 

To Move To: Press 
Previous character or one empty cell to the left Left arrow 

Next character or one empty cell to the right Right arrow 

Up one empty cell or up one line of text within a cell Up arrow 

Down one empty cell or down one line of text within 
a cell 

Down arrow 

Beginning of the previous word Ctrl + Left arrow 

Beginning of the next word Ctrl + Right arrow 

Right one cell Tab 

Left one cell Shift + Tab 

Beginning of the current cell Home 

End of the current cell End 

Last column in the table Alt + End 

First column in the table Alt + Home 

Beginning of the first cell in the current column Alt + Page Up 

Beginning of the last cell in the current column Alt + Page Down 
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Selecting Parts of a Table 
Before you can begin to reformat a table or the contents of a cell, you need to 
know how to select text within a table. 

Within a cell, you can select text in the same way you would if the text were 
outside a table. A different approach is used to select entire cells, columns, rows, 
or the entire table. 

How to Select Parts of a Table with the Mouse 

Table Part How To Select 
Cell Contents Point inside the left border of the cell and the mouse will 

change to a black, right-diagonal pointing arrow. Click 
when the arrow is in view. 

Entire Row Point outside the left border of the first cell in the row 
and the mouse will change to a white, right-diagonal 
pointing arrow. Click when the arrow is in view. 

Entire Column Point to the top border of the first cell in the column and 
the mouse will change to a black, down-pointing arrow. 
Click when the arrow is in view. 

Block of Cells Point inside the left border of the starting cell and drag 
the mouse to the ending cell. 
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How to Select Parts of a Table with the Keyboard 

To Select Press 
Previous characters or previous empty cells Shift + Left arrow 

Next characters or next empty cells Shift + Right arrow 

Up one empty cell or up one line of text within 
a cell 

Shift + Up arrow 

Down one empty cell or down one line of text 
within a cell 

Shift + Down arrow 

Beginning of the previous word Shift + Ctrl + Left arrow 

Beginning of the next word Shift + Ctrl + Right 
arrow 

Beginning of the current cell Shift + Home 

The current cell Shift + End 

Current location to the last column in the 
current row 

Shift + Alt + End 

Current location to the first column in the 
current row 

Shift + Alt + Home 

Current location to the first cell in the column Shift + Alt + Page Up 

Current location to the last cell in the column Shift +Alt + Page Down 

Turn on the Select mode allowing arrow keys 
to select text 

F8 
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How to Select Parts of a Table with the Table Menu 

Step 1. Position the cursor in the table. 

Step 2. From the Table menu, choose Select. 

Step 3. Choose Table, Column, Row, or Cell to select the desired part 
of the table. 

 

� 
If you select cells in more than one row, the Select Row command 
selects all the cells in all the rows that contain the selected cells. 
The same will occur if you select cells in more than one column. 

 
 

� 
You can easily browse from table to table or to a specific table in 
your document by using the Go To command or the Browse by 
Object option. 
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Entering Cell Content 
Text can be typed in a cell by placing the insertion point in the cell of the table 
where text or data is needed. When entering text in a cell, remember the 
following guidelines: 

� Text will wrap within the cell. 

� Do not press Enter unless you intend to create blank lines within cells. 

� Press Ctrl + Tab to place a tab within a cell. 

 

� Insert, Delete, Overtype, Cut, Copy, Replace, Move, Paste, and Spell 
Check work in tables as they do in documents. 

 

How to Enter Cell Content 

Step 1. Position the insertion point in the appropriate cell. 

Step 2. Type the appropriate data. 

Step 3. Press the Tab key to move to the next cell in the table. 

Step 4. Continue with Steps 1 through 3 until all data has been entered 
into the table. 

 

� Editing the contents of a cell follows the same procedures as editing 
text outside a table. 
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Editing and Deleting Cell 
Content 
Cell content can be edited using the same techniques that are used on text outside 
a table. Selecting the appropriate information and pressing the Delete key 
removes the contents of a cell. 

If the selected area includes part or all of a table as well as text outside the table, 
the Delete key will remove the selected rows as well as their contents. 

How to Delete Selected Cell Contents 

Step 1. Select the text or data to be removed. 

Step 2. Press the Delete key. 

 

� You may also use the Backspace key to remove unwanted text and 
data. 
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Copying and Moving Cell 
Contents, Columns, and Rows 
When using cellular tables it is often helpful to copy or move columns, rows, and 
selected text to new locations. 

Points on Copying and Moving 

� When pasting text, it is recommended to position the cursor where the 
pasting should begin rather than selecting a group of cells in the table. Placing 
the cursor in a single cell allows Word to determine the correct number of 
columns and rows needed to paste the data. 

� When pasting entire rows or columns, the pasted row will appear above the 
row that contains the cursor. The pasted column will appear to the left of the 
column that contains the cursor. 

� If the cursor is outside the table when pasting the copied information, Word 
will create a new table with the same structure as the copied cells. 

� When pasting cells (not entire rows or columns) into an existing table, the 
destination cells will be overwritten by the copied contents. 

� If the copied area is larger than the destination area, Word will add columns 
and rows as necessary during the paste process. 

� The Shortcut menu will contain Paste Cells, Paste Columns, or Paste 
Rows depending on what was originally copied. 
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Cell-Pasting Possibilities 

Clipboard 
Contents Insertion Point Result 

Individual Cells Anywhere in the 
table 

Replaces cell contents; adds 
rows and columns as needed. 

Entire Row(s) First column or 
selected row 

Inserts the row(s) above the row 
containing the insertion point. 

Entire Rows(s) Anywhere except the 
first column 

Replaces cell contents from the 
cursor location on; adds rows 
and columns as needed. 

Entire 
Column(s) 

First row or selected 
column 

Inserts the column(s) to the left 
of the column containing the 
insertion point. 

Entire 
Column(s) 

Anywhere except the 
first column 

Replaces cell contents from the 
cursor location on; adds rows 
and columns as needed. 

 
 

How to Copy or Move Cell Content 

Step 1. Use the mouse or keyboard to select the cell. 

Step 2. From the Edit menu, choose Copy or Cut 

 or 

 From the toolbar, choose the Copy or Cut button. 

Step 3. Position the insertion point where you want the text to appear. 

Step 4. From the Edit menu, choose Paste 

 or 

 From the toolbar, choose the Paste button. 
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How to Copy or Move Columns and Rows 

Step 1. Select the column(s) or row(s). 

Step 2. From the Edit menu, choose Copy or Cut 

 or 

 From the toolbar, choose the Copy or Cut button. 

Step 3. Position the insertion point where you want the column or row 
to appear. 

Step 4. From the Edit menu, choose Paste 

 or 

 From the toolbar, choose the Paste button. 
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Formatting Cellular Tables 
In this lesson, you will learn the skills necessary to: 

9 Format text and data. 
9 Align cell content. 
9 Adjust column width and row height. 
9 Insert tabs into cells. 
9 Set table position. 
9 Set row headings to repeat on multiple pages. 
9 Mark a table title for the table of  contents. 

Lesson 
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Formatting Cell Contents 
Cell contents can be formatted using the same techniques as formatting text 
outside a table. 

How to Adjust the Font of Characters in a Table 

Step 1. Select the characters to format. 

Step 2. From the toolbar, select the appropriate options 

 or 

 From the Format menu, choose Font, and then select the 
appropriate options. 

How to Adjust the Font of Characters while Typing 

Step 1. Position the insertion point where you wish to type the formatted 
text. 

Step 2. From the toolbar, select the appropriate options. As you type, the 
new text appears with the selected format attributes 

 or 

 From the Format menu, choose Font, and then select the 
appropriate options. As you type, the new text appears with the 
selected format attributes. 

Step 3. When you have completed typing the text, de-select or turn off 
the format attributes using the process outlined in Step 2. 
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Aligning Cell Content 
According to Redbook guidelines, the stubs, or row headings, in tables are always 
left aligned and data is always right aligned. There are instances when the vertical 
alignment of a cell may need to be adjusted in order to keep headings balanced. 

Examples of horizontal alignment: 

Left Align Center Align Right Align
 
 

Examples of vertical alignment: 

Top Align 
Center Align 

Bottom Align 
 
 

How to Align Content in a Cell Horizontally 

Step 1. Select the cells whose alignment must be changed. 

Step 2. From the toolbar, choose the Align Left, Center, Align Right, 
or Justify buttons. 

 

How to Align Content in a Cell both Horizontally and 
Vertically 

Step 1. Select the cells whose alignment must be changed. 

Step 2. From the Tables and Borders toolbar, select the Align button:  
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Step 3. Choose the desired alignment option from the menu: 

 

 
 

Option Description 
Align Top Left Aligns text along the top of the cell with left 

justification. 

Align Top Center Aligns text along the top of the cell with center 
justification.  

Align Top Right Aligns text along the top of the cell with right 
justification. 

Align Center Left 
Aligns text between the top and bottom borders of the 
cell with left justification. 

Align Center 
Aligns text between the top and bottom borders of the 
cell with center justification. 

Align Center 
Right 

Aligns text between the top and bottom borders of the 
cell with right justification. 

Align Bottom Left
Aligns text along the bottom of the cell with left 
justification. 

Align Bottom 
Center 

Aligns text along the bottom of the cell with center 
justification. 

Align Bottom 
Right 

Aligns text along the bottom of the cell with right 
justification. 
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Adjusting Column Width 

When you initially create a table, all column widths are equal. As data is entered 
into the table, you will see that some columns must be wider or narrower than 
Word originally assigned. The width of a column can be adjusted by using the 
mouse or the Set Width command. 

 

� Before setting column widths, turn on the Ruler bar using the 
View menu. 

 
 

 

If a cell is selected, only the width of that cell will be adjusted. 
To adjust the width of the entire column, make sure your cursor 
is resting in a cell and a cell is not selected. 

 

How to Use the Mouse to Adjust the Width of One 
Column and the Column to Its Right 

Step 1. Position the mouse pointer on the right border of the column 
you want to adjust. The mouse pointer will change to a vertical 
bar with left and right pointing arrows. 

Step 2. Drag the column border to the left to decrease the column’s 
width or to the right to increase the column’s width. 
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How to Use the Mouse to Adjust the Width of One 
Column and All Columns to Its Right 

By adding the Ctrl key to the click and drag, you can adjust the current column to 
the desired width, and all the columns to the right of the current column will 
adjust proportionately to the amount of space remaining in the table.  

Step 1. Position the mouse pointer on the right border of the column 
you want to adjust. The mouse pointer will change to a vertical 
bar with left and right pointing arrows. 

Step 2. Hold down the Ctrl key. 

Step 3. While holding down the Ctrl key, drag the column border to the 
left to decrease the column’s width or to the right to increase the 
column’s width. 

How to Use the Mouse to Adjust the Width of a Single 
Column 

By adding the Shift key to the click and drag, you can adjust the current column 
to the desired width while maintaining the original (or modified) width of all the 
columns to the right.  

Step 1. Position the mouse pointer on the right border of the column 
you want to adjust. The mouse pointer will change to a vertical 
bar with left and right pointing arrows. 

Step 2. Hold down the Shift key. 

Step 3. While holding down the Sh ft key, drag the column border to the 
left to decrease the column’s width or to the right to increase the 
column’s width. 

i
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How to Use the Ruler to Set Column Width 

Step 1. Ensure that the Ruler bar is displayed. 

Step 2. On the Ruler bar, drag the column markers (as indicated in the 
diagram below) to the desired width. 

Column Markers

 

 
 

� 
If you hold down the Alt button as you drag column borders (using 
any of the previously stated methods), the Ruler bar will display the 
column width measurements. 
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How to Set Equal Fixed Column Widths 

Step 1. Position the insertion point in the column whose width you wish 
to adjust 

 or 

 Select the columns whose widths you wish to adjust. 

Step 2. From the Table menu, choose Table Properties. 

Step 3. From the Table Properties dialog box, choose the Column tab. 

A dialog box similar to the following will appear: 
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Step 4. In the Preferred Width text box, enter the new column width in 
inches 

 or 

 If you would like to enter a measurement as a percent of the 
table, enter the desired width, then change the Measure in box 
to Percent. 

Step 5. From the Column tab, choose the Previous Column button to 
adjust the width of the column to the left of the current column 

 or 

 Choose the Next Column button to adjust the width of the 
column to the right of the current column. 

Step 6. Repeat Steps 4 and 5 until all column widths have been set. 

Step 7. Choose OK. 

How to Set Column Widths to Automatically Fit the 
Column Contents 

Step 1. Position the insertion point in the column whose width you wish 
to adjust 

 or 

 Select the columns whose width you wish to adjust. 

Step 2. From the Table menu, choose AutoFit. 
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A menu similar to the following will appear: 

 

Step 3. Choose the desired options based on the descriptions in the 
following table: 

 
Menu Option Description 

AutoFit to Contents Sets the width of the columns automatically 
based on the amount of text you type. 

AutoFit to Window Sets the width of the table automatically so that 
it fits within the window of a web browser; when 
the size of the window changes, the table 
automatically adjusts to fit within the window. 

Fixed Column Width Set the width for the columns to the exact width 
of the columns selected. This option does not 
allow the column to increase in width based on 
the content of the cell unless the first word is 
longer than the width of the column. 

 

How to Distribute Column Widths Evenly 

Step 1. Select the columns whose width you wish to adjust. 

Step 2. From the Table menu, choose AutoFit and choose Distribute 
Columns Evenly 

 or 

 From the Tables and Borders toolbar, choose the Distribute 
Columns Evenly button. 
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How to Specify Space Between Column Borders and 
Text 

Step 1. Select the columns you wish to adjust. 

Step 2. From the Table menu, choose Table Properties. 

Step 3. From the Table tab of the Table Properties dialog box, choose 
the Option button. 

A dialog box similar to the following will appear: 

 

Step 4. In the Default cell margins section, enter the desired amount of 
space in the Top, Bottom, Left, or Right text boxes. 

Step 5. Choose OK. 

 
 

41 



E X E R C I S E  1 :  F O R M A T T I N G  A  T A B L E  

42 

Adjusting Row Height 

By default, each row in a table adjusts its height for the tallest cell in the row. You 
can change the setting for row height rather than using blank rows or unnecessary 
hard returns to create spacing between table content. 

 

� Before setting row height, be sure you are in Print Layout View 
and turn on the Ruler bar using the View menu. 

 

How to Use the Mouse to Adjust the Height of a 
Single Row 

Step 1. Position the mouse pointer on the bottom border of the row you 
want to adjust. The mouse pointer will change to a horizontal bar 
with up and down pointing arrows. 

Step 2. Drag the row border up to decrease the row height or down to 
increase the row height.  

 
 

 
If a cell in a row contains a hard return, the height of the row 
cannot be adjusted. 

 

� If you hold down the Alt button as you drag row borders, the 
Ruler bar will display the row height measurements. 
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How to Use the Ruler to Set Row Height 

Step 1. Ensure that the Ruler bar is displayed. 

Step 2. Position the insertion point in a cell in the row you want to 
adjust. 

Step 3. On the Ruler bar, drag the row markers (as shown in the 
following diagram) to the desired height. 

 

Row Markers

 

 

How to Set Equal Fixed Row Heights 

Step 1. Select the rows whose height you wish to adjust 

 or 

 If you want to adjust all rows of the table, position your cursor in 
any row of the table. 

Step 2. From the Table menu, choose Table Properties. 

Step 3. From the Table Properties dialog box, choose the Row tab. 

Step 4. In the Size section, select the Specify height check box. 
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The dialog box will look similar to the following: 

 

 
Step 5. In the Specify height text box, enter the new row height in 

inches. 

Step 6. In the Row height is box, select At Least to specify a minimum 
row height 

  or 

 Select Exactly to specify a fixed row height. 

Step 7. From the Row tab, choose the Previous Row button to adjust 
the height of the row above the current row 

 or 

 Choose the Next Row button to adjust the height of the row 
immediately below the current row. 

Step 8. Repeat Steps 5 through 7 until all row heights have been set. 

Step 9. Choose OK. 
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How to Distribute Row Heights Evenly 

Step 1. Select the rows whose height you wish to adjust. 

Step 2. From the Table menu, choose AutoFit and choose Distribute 
Rows Evenly 

 or 

 From the Tables and Borders toolbar, choose the Distribute 
Rows Evenly button. 
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Creating and Inserting Tabs in 
Table Cells 
At times, it may be necessary to insert a tab in a table cell. You may need to align 
a number on the decimal instead of using the right alignment; to do this, you will 
need to create a decimal tab in the cell. 

How to Create a Tab in a Table Cell 

Step 1. Select the cell or cells where you wish to create a tab stop 

 or 

 Select the columns where you wish to create a tab stop. 

Step 2. From the Ruler bar, choose the type of tab you want to create by 
selecting the Tab Type button. 

    

Button Tab Type Description 

 Left Sets a left tab and aligns the tabbed line at the left. 

 Center Sets a center tab and centers the tabbed line at the 
tab position.  

 Right Sets a right tab and aligns the tabbed line at the 
right.  

 Decimal Sets a decimal tab and aligns the tabbed line on the 
decimal point. 

 Bar Sets a bar tab and inserts a vertical bar separator 
line at the tab position. 

 First Line 
Indent 

Sets the indentation of the first line of all selected 
paragraphs; takes the place of pressing tab to indent 
a paragraph. 

 Hanging 
Indent 

Sets the indentation of all lines of a paragraph 
except the first so that the first line begins farther 
left than the remaining lines of the paragraph. 
Commonly used with a numbered or bulleted list. 
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Step 3. In the column area of the Ruler bar, position your mouse where 
you want the tab to be set and click the left mouse button to set 
the tab. 

 
Column Area Tab in a Column 

 

 

 

How to Insert a Tab in a Cell 

Step 1. Position your cursor in the cell where you want to insert a tab. 

Step 2. Press Ctrl + Tab. 
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Adjusting a Table’s Position 
By default, tables are left aligned. For tables that are narrower than the margins, 
the table should be centered between the left and right margins. 

How to Center a Table Between the Left and Right 
Margins 

Step 1. Position the cursor in the table whose position needs to be 
adjusted. 

Step 2. From the Table menu, choose Table Properties. 

A dialog box similar to the following will appear: 

 

 
Step 3. From the Alignment section of the Table tab, choose Center. 

Step 4. Choose OK. 
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Setting Rows to Repeat on 
Multi-Page Tables 
When the table appears on subsequent pages, the header row or column headings 
should continue to appear on subsequent pages to indicate the continuation of 
the table. The title of the table should be repeated on continuation pages. 

How to Set Rows to Repeat at the Top of Subsequent 
Pages 

Step 1.  Select the rows to be used as repeating header rows. 

Step 2.  From the Table menu, choose Heading Rows Repeat. 

How to Remove Repeating Rows 

Step 1.  Select the rows that should no longer be used as a repeating 
header rows. 

Step 2.  From the Table menu, choose Heading Rows Repeat to turn 
the option off. 

 

 

Note: You are not able to edit the repeated rows on subsequent 
pages. To meet Redbook guidelines, it is recommended to copy 
and paste the necessary rows at the top of each subsequent page. 
For detailed steps on inserting rows, see page 53. 
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Marking a Table Title for the 
Table of Contents 
When a table has been created in your document, you can mark the title of the 
table so that it appears in the document’s table of contents.  

How to Mark a Table Title for the Table of Contents 

Step 1. Position the cursor in the title of the table. 

Step 2. From the Insert menu, choose Index and Tables. 

Step 3.  Choose the Tables of Figures tab. 

A dialog box similar to the following will appear: 

 

Step 4. Choose OK. 

 

d to be blank
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Reshaping a Table 
In this lesson, you will learn the skills necessary to: 

9 Add and remove cells, columns, and rows. 
9 Merge and split cells.  
9 Apply table borders and shading. 

 

 

Lesson 
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Inserting Columns, Rows, and 
Cells  
Columns and rows can be inserted by using the Insert command on the Table 
menu. Cells can be added to your table by using the Insert…Cells option on the 
Table menu. 

New rows can be inserted above or below the existing row and columns can be 
inserted to the left or right of the existing column. Newly inserted rows and 
columns will take on the formatting of the row or column that contains the 
insertion point. 

How to Insert a Single or Multiple Columns 

Step 1. Position the insertion point in the column where you would like 
the new column to appear 

 or 

 Select cells that span where the new columns should appear. 

Step 2. From the Table menu, choose Insert, then choose Columns to 
the Left to insert a column before the current column  

 or 

 Choose Columns to the Right to insert a column after the 
current column. 
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How to Insert Single or Multiple Rows 

Step 1. Position the insertion point in the row where you would like the 
new row to appear 

 or 

 Select cells that span where the new rows should appear. 

Step 2. From the Table menu, choose Insert, then choose Rows Above 
to insert a row above the current row  

 or 

 Choose Rows Below to insert a row below the current row. 

How to Add a Row at the Bottom of a Table 

Step 1. Place the insertion point in the last cell in the table. 

Step 2. Press the Tab key. 

 

� 
You may also place your cursor on the first line beneath your table 
(outside of the table) and select Table, Insert, Rows Above. A 
dialog box will appear prompting you to enter the number of rows 
to append to the table. 

 

How to Insert a Single or Multiple Cells 

Step 1. Select the cells that span the area where the new cells should 
appear. 

Step 2. From the Table menu, choose Insert, then choose Cells. 
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A dialog box similar to the following will appear: 

 

 
 

Option Description 
Shift cells right Moves the existing cells to the right and places the 

new cell(s) in the selected area. 

Shift cells down Moves the existing cells down and places the new 
cell(s) in the selected area. 

Insert entire row Moves the rows with the selected cell(s) down and 
inserts entire rows in the selected area. 

Insert entire column Moves the columns with the selected cell(s) to the 
right and inserts entire columns in the selected 
area. 

 
 

Step 3. From the Insert Cells dialog box, choose the appropriate option. 

Step 4. Choose OK. 
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Deleting Cells, Rows, Columns 
When you select cells or entire rows or columns, you can Delete Cells, Delete 
Rows, or Delete Columns using options on the Table menu. To remove the 
contents of a selected row or column, use the Delete key. 

How to Delete Rows and Columns 

Step 1. Position the insertion point in the row or column that you would 
like to delete 

 or 

 Select cells that span the rows or columns that should be deleted. 

Step 2. From the Table menu, choose Delete, then choose Columns 

 or 

 From the Table menu, choose Delete, then choose Rows. 

How to Delete a Cell or Multiple Cells 

Step 1. Select the cells that you wish to remove. 

Step 2. From the Table menu, choose Delete, then choose Cells. 

A dialog box similar to the following will appear: 
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Delete Cells Options 
Option Description 

Shift cells left Deletes the selected cells and moves the existing 
cells to the left. 

Shift cells up Deletes the selected cells and moves the existing 
cells up. 

Delete entire row Deletes the selected row(s) and moves the existing 
rows up. 

Delete entire column Deletes the selected column(s) and moves the 
existing columns to the left. 

 
Step 3. From the Delete Cells dialog box, choose the appropriate 

option. 

Step 4. Choose OK. 
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Merging and Splitting Cells 
Several cells may be merged into a single cell. For example, if the top row of a 
table contains the table title, you can merge all the cells in the top row into one 
cell. This allows you to format the cell to center text across the columns. Cells can 
also be split to create additional cells. 

 

 

Cell merging should be one of the last things done as part of the 
table’s final formatting. If cells are merged before the table data 
is finalized, you may have problems inserting and deleting 
columns. 

 

How to Merge Multiple Cells into a Single Cell 

Step 1. Select the cells that should be combined into a single cell. 

Step 2. From the Table menu, choose Merge Cells 

 or 

 From the Tables and Borders toolbar, choose the Merge Cells 
button. 

 

How to Split a Single Cell into Multiple Cells 

Step 1. Place the insertion point in the cell that should be split 

 or 

 Select the cells that should be split into smaller cells. 

Step 2. From the Table menu, choose Split Cells. 
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A dialog box similar to the following will appear: 

 

Step 3. In the Number of columns text box, enter the number of 
columns that the cell should be divided into, if necessary. 

Step 4. In the Number of rows text box, enter the number of rows that 
the cell should be divided into, if necessary. 

Step 5. If multiple cells were selected, choose the Merge cells before 
split to combine the selected cells into a single cell before 
splitting into smaller cells. 

Step 6. Choose OK. 

Points on Merging and Splitting Cells 

� When splitting cells, you are limited to a table with a total of 63 columns. 

� When splitting cells, if the selected area is within a single row, the maximum 
number of rows you can set is 11. 

� When you split a cell, Word divides the cell into a number you specify and 
divides the text by placing one paragraph in each cell. 

 

 
 

 
Caution: Make sure to adjust the column widths and insert any 
additional columns before you merge cells! 

 



 

Changing Table Borders 
When you create a table, Word automatically places a ½-point black border 
around each cell. You can change the left, right, top, and bottom borders of a cell, 
a selection of cells, or a table using the Borders and Shading dialog box. 

 

 

 
Option Description 

Setting Selects the type of border to apply to the selected area. Options 
are None, Box, All, Grid, and Custom. 

Style Specifies the type of border line to apply to the selected area. 
Options include solid border, dashed border, dotted border, etc. 

Color Specifies the color to apply to the border line for the selected 
area. 

Width Specifies the width or thickness of the border line for the 
selected area. 

Preview Displays how the options chosen in the Borders and Shading 
dialog box will affect the selected area. 

Apply To Specifies where to apply the settings. Options include Paragraph, 
Cell, and Table. 
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How to Remove Table Borders 

Step 1. Position the cursor in the table whose borders you wish to 
remove. 

Step 2. From the Table menu, choose Table Properties and then 
choose the Borders and Shading button 

 or 

 From the Format menu, choose Borders and Shading. 

Step 3. From the Borders and Shading dialog box, choose the Borders 
tab. 

Step 4. From the Settings area, select None. 

Step 5. From the Apply to drop-down list, choose Table. 

Step 6. Choose OK. 
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How to Add Borders for Selected Cells 

Step 1. Select the cells whose borders you wish to adjust. 

Step 2. From the Table menu, choose Table Properties and then 
choose the Borders and Shading button  

 or 

 From the Format menu, choose Borders and Shading. 

Step 3. From the Borders and Shading dialog box, choose the Borders 
tab. 

Step 4. From the Borders tab, select the appropriate options. 

Step 5. From the Apply to drop-down list, choose Cell. 

Step 6. In the Preview area, verify the selected settings and make any 
additional changes as necessary. 

Step 7. Choose OK. 

How to Add Borders to the Entire Table 

Step 1. Position the cursor in the table whose borders you wish to add. 

Step 2. From the Table menu, choose Table Properties and then 
choose the Borders and Shading button  

 or 

 From the Format menu, choose Borders and Shading. 

Step 3. From the Borders and Shading dialog box, choose the Borders 
tab. 

Step 4. From the Settings area, select All. 

Step 5. From the Apply to drop-down list, choose Table. 

Step 6. Choose OK. 
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Applying Shading to Tables 
and Cells 
Applying shading to a table or a portion of a table is often helpful when 
information needs to stand out. For example, in large tables using small font sizes 
that also have very narrow columns, applying shading to every other data column 
helps a reader’s eyes separate one column from another. The standard for 
shading is the five percent darkness similar to the following: 
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Shading Options 

Option Description 
Fill Specifies the color applied to the background of the selected 

area. 

Style Specifies the percent shading or pattern for the selected fill 
color. 

Color Specifies the color for the selected pattern or fill. 

Preview Displays how the options chosen in the Borders and Shading 
dialog box will affect the selected area. 

Apply to Specifies where to apply the settings. Options include Text, 
Paragraph, Cell, and Table. 

 

How to Add Shading to a Table 

Step 1. Position the cursor in the table whose shading you wish to adjust. 

Step 2. From the Table menu, choose Table Properties and then 
choose the Borders and Shading button  

 or 

 From the Format menu, choose Borders and Shading. 

Step 3. From the Borders and Shading dialog box, choose the Shading 
tab. 

Step 4. From the Style drop-down list, choose 5%. 

Step 5. From the Apply to drop-down list, choose Table. 

Step 6. Choose OK. 
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How to Remove Shading from a Table or a Portion of 
a Table 

Step 1. Position the cursor in the table whose shading you wish to adjust 

 or 

 Select the cells whose shading you wish to remove. 

Step 2. From the Table menu, choose Table Properties and then 
choose the Borders and Shading button  

 or 

 From the Format menu, choose Borders and Shading. 

Step 3. From the Borders and Shading dialog box, choose the Shading 
tab. 

Step 4. From the Style drop-down list, choose Clear 

 or 

 From the Fill options, choose None. 

Step 5. From the Apply to drop-down list, choose Table to remove 
shading from the entire table 

 or 

 Choose Cell to remove shading from the selected cells in the 
table. 

Step 6. Choose OK. 
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How to Add Shading to a Portion of a Table 

Step 1. Select the cells whose shading you wish to adjust. 

Step 2. From the Table menu, choose Table Properties and then 
choose the Borders and Shading button  

 or 

 From the Format menu, choose Borders and Shading. 

Step 3. From the Borders and Shading dialog box, choose the Shading 
tab. 

Step 4. From the Style drop-down list, choose 5%. 

Step 5. From the Apply to drop-down list, choose Cell. 

Step 6. Choose OK. 

How to Remove Shading from a Table or a Portion of 
a Table 

Step 1. Position the cursor in the table whose shading you wish to adjust 

 or 

 Select the cells whose shading you wish to remove. 

Step 2. From the Table menu, choose Table Properties and then 
choose the Borders and Shading button  

 or 

 From the Format menu, choose Borders and Shading. 

Step 3. From the Borders and Shading dialog box, choose the Shading 
tab. 
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Step 4. From the Style drop-down list, choose Clear 

 or 

 From the Fill options, choose None. 

Step 5. From the Apply to drop-down list, choose Table to remove 
shading from the entire table 

 or 

 Choose Cell to remove shading from the selected cells in the 
table. 

Step 6. Choose OK. 
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Inserting Excel Tables into a 
Word Document 
In this lesson, you will learn the skills necessary to: 

9 Copy an Excel table into a Word document. 
9 Link an Excel table to a Word document. 

Lesson 

5 
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Copying an Excel Table into a 
Word Document 
There are three methods for copying Excel tables into a Word document. They 
are explained in detail in the following tables: 

Simple Copy/Paste 
Characteristics A copy of the table is placed into Word. The table becomes a 

Word table and is edited by using Word features. There is no 
connection to the original Excel table. 

Use Provides a simple way to place a table into Word. Because it 
becomes part of Word, this is a good method for circulating a 
document for review. 

Issues 1) The copied table may require reformatting in Word. 
2) If the table in Excel is changed, it must be recopied into 

Word. Therefore, any earlier formatting of the table in 
Word must be redone. 

3) This method must be used when working with multi-page 
tables. 

  

Embed—Edit/Paste Special/Paste 
Microsoft Excel Worksheet Object 

Characteristics A snapshot of the Excel table is placed into Word. Double-
clicking on the table will invoke Excel and a copy of the 
original table can be edited in place using Excel features. Any 
changes made to the original Excel table will not affect the 
embedded table in Word. 

Use Provides the functionality of Excel for editing and, like copy, 
it is a good method for circulating a document for review 
because the table is embedded in Word. 

Issues 1) The table must be re-embedded into Word if the original 
Excel table is changed. 

2) Embedding greatly increases the size of the document. 
3) This method can only be used for single-page tables. 
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Embed Link—Edit/Paste Special/Paste Link 
Microsoft Excel Worksheet Object 

Characteristics A snapshot of the Excel table is placed into Word. Double-
clicking on the table will invoke Excel and the UoriginalU table 
can be revised from within Excel. Any changes made by either 
double-clicking on the table in Word or those changes made 
directly to the table in Excel will be reflected in the table in 
Word. 

Use Provides the functionality of Excel for editing. Link also 
provides a way to have an assembled document for printing 
and reviewing purposes and the ability to have revisions to the 
table take place automatically every time the Word document 
is retrieved.  

Issues 1) The person editing the table must have the appropriate 
access to the original table. 

2) The table cannot be modified from Word unless a copy of 
Excel is available. 

3) When a document becomes “final,” the link should be 
broken to prevent accidental updating. 

4) The embed (Microsoft Excel Worksheet Object) method 
can only be used for single-page tables. If you want to link 
a multi-page table, choose Formatted Text (RTF) in the 
Paste Special dialog box. 

 

Points on Copying Excel Tables into Word 
Documents 

� It is recommended that page margins and orientation be adjusted before 
pasting the Excel table into the Word document. 

� Excel tables are placed in Word tables and those tables can be adjusted using 
any of the previously discussed features. 

� The Shrink to Fit option in Excel must be turned off when pasting tables 
into Word documents. 
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Using the Simple Copy/Paste 
Method 
Using the Simple Copy/Paste Method to copy an Excel spreadsheet into Word in 
effect creates a Word table. Once the Excel data is copied into Word, it no longer 
has any connection to the original spreadsheet—it is now just a Word table and 
can be edited by using Word’s table features. This may not be a preferred method 
of bringing Excel data into a Word document because the table may need some 
reformatting; it also loses all connection to the original data and if the data 
changes it has to be re-pasted into the document. At that point, any formatting 
done to the table previously must be redone. This method is recommended 
mostly for importing small tables. 

How to Copy and Paste an Excel Table into a Word 
Document 

Step 1. In Excel, select the area that should be placed into a Word 
document. 

Step 2. From the toolbar, choose Copy. 

Step 3. Switch to Word and open the appropriate file. 

Step 4. Position the cursor where the Excel table should be placed. 

Step 5. From the toolbar, choose Paste. 
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Using the Embed as Microsoft 
Excel Worksheet Object 
Method 
Using the Embed Method to copy an Excel spreadsheet into Word places a copy 
of the original spreadsheet into Word. When you double-click on the embedded 
object, Excel opens a copy of the original spreadsheet. Embedding would generally 
be used if the owner of the document is also the one who does all the assembling 
and formatting. For example, you want the spreadsheet data in the Word 
document, but don’t want the original changed. If changes are made to the 
original spreadsheet in Excel, no changes will occur in the embedded spreadsheet 
in Word because the embedded spreadsheet is only a copy.  

How to Copy and Paste an Excel Table into a Word 
Document as an Object 

Step 1. In Excel, select the area that should be placed into a Word 
document. 

Step 2. From the toolbar, choose Copy. 

Step 3. Switch to Word and open the appropriate file. 

Step 4. Position the cursor where the Excel table should be placed. 

Step 5. From the Edit menu, choose Paste Special. 
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A dialog box similar to the following will appear: 

 

Step 6. Choose Microsoft Excel Worksheet Object. 

Step 7. Choose OK. 

 

 

If you will be marking the table title to be included in the table of 
contents, do not select the table title in Excel when copying the 
table. Once you paste the table in Word, you will need to type the 
title and mark it for the table of contents.  

 
 

 

Caution: You cannot paste a multi-page table as a Microsoft 
Excel Worksheet Object! A multi-page table must be pasted as 
Formatted Text (RTF). 
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How to Make the Object an In-Line Graphic 

When you paste an Excel table into Word as a Microsoft Excel Worksheet 
Object, it is pasted as a floating object. You want to change this to an in-line 
object so that the object doesn’t float, or jump, all over your document. 

Step 1. Paste the table into Word using the previous steps. 

Step 2. Right-click on the table to display a shortcut menu. 

Step 3. Choose Format Object. 

Step 4. Select the Layout tab. 

A dialog box similar to the following will appear: 

 

Step 5. From the Wrapping style section, choose In line with text. 

Step 6. Choose OK. 
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How to Turn On Wrapping so that Text Flows Around 
the Table 

There may be times when you need to have text flow around a small table. This 
can be done by setting the wrapping style to the desired wrap setting and leaving 
the table as a floating object. The following example shows the square wrapping 
style and left horizontal alignment. 

 

 

 
Step 1. Paste the table into Word as detailed on page 71. 

Step 2. Right-click on the table to display a shortcut menu. 

Step 3. Choose Format Object. 

Step 4. Select the Layout tab. 
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A dialog box similar to the following will appear: 

 

 
Format Object—Layout Options 

Option Description 
In line with text Places the object at the insertion point in a line of text in 

the document. The object remains on the same layer as 
the text. 

Square Wraps text around all sides of the object maintaining the 
square bounding box for the selected object. 

Tight Wraps text tightly around the edges of the actual images 
(instead of the object’s bounding box). 

Behind text Removes text wrapping and places the object behind the 
text in the document. The object floats on its own layer. 

In front of text Removes text wrapping and places the object in front of 
the text in the document. The object floats on its own 
layer. 

Left Aligns the left edge of the object with the left margin of 
the document. 
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Format Object—Layout Options 
Option Description 

Center Aligns the center of the object with the center of the 
document. 

Right Aligns the right edge of the object with the right margin 
of the document. 

Other Aligns the object using the measurements you specify by 
choosing the Advanced button or by clicking and 
dragging the image to a new location. 

 
 

Step 5. Choose the desired Wrapping Style setting as described in the 
previous table. The Square option will give you the best results. 

Step 6. Choose the desired Horizontal Alignment setting as described 
in the previous table. 

Step 7. Choose OK. 
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Linking an Excel Table into a 
Word Document 
Using the Link Method to copy an Excel spreadsheet into Word places a 
snapshot of the original spreadsheet into Word. If you double-click on the 
spreadsheet, Excel opens the original spreadsheet file and any changes made there 
are then reflected in the snapshot of the table in Word. The main advantage to 
this method is that the economist can continue to work on the original 
spreadsheet even while it is linked in Word. When the Word document 
containing the link is opened, Word notifies you that the document contains 
linked objects and offers to update the links for you automatically. Once that is 
done, the linked spreadsheet in Word synchronizes itself with the original 
spreadsheet in Excel. This process repeats every time the document containing 
the links is opened until the link(s) to the original spreadsheet are broken. The 
links to the spreadsheet should be broken when the document is deemed “final.” 
If the links are not broken, then further changes to the original spreadsheet would 
continue to update in the document every time it is opened.  

Points on Linking Excel Tables into Word Documents 

� It is recommended that page margins and orientation are adjusted before 
linking the Excel table into the Word document. 

� Excel tables are placed into graphic boxes when linked into Word 
documents. 

� The Shrink to Fit option in Excel must be turned off when linking tables 
into Word documents. 

� When a document containing a linked table is ready to be distributed for 
review or finalized, it is important to break the link to the Excel file. 
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How to Link an Excel Table into a Word Document 

Step 1. In Excel, select the area that should be placed into a Word 
document. 

Step 2. From the Toolbar, choose Copy. 

Step 3. Switch to Word and open the appropriate file. Position the 
cursor where the Excel table should be placed. 

Step 4. From the Edit menu, choose Paste Special. 

A dialog box similar to the following will appear: 

 

Step 5. From the Paste Special dialog box, choose the Paste link radio 
button. 

Step 6. From the As list box, choose Microsoft Excel Worksheet 
Object. 

Step 7. Choose OK. 

Step 8. Change the object to an in-line object as detailed on page 73. 

 

 

Caution: You cannot paste a multi-page table as a Microsoft Excel 
Worksheet Object! A multi-page table must be pasted as Formatted 
Text (RTF). 
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How to Break a Link to an Excel Table 

It is very important to break any links to Excel tables before distributing a 
document for review. If a document contains links when distributing or 
finalizing, the information distributed may not be correct if the linked Excel file 
changes. 

Step 1. From the Edit menu, choose Links. 

A dialog box similar to the following will appear: 

 

Button Description 
Update Now Updates the selected links. 

Open Source Opens the original source file in the original application 
for editing. 

Change Source Changes the source file for the selected link to a different 
file. 

Break Link Breaks the link between the source file and your 
document. Data for the broken link is no longer updated 
if the source file changes. 
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Step 2. Choose the desired link from the Source file area. 

Step 3. Choose the Break Link button. 

Step 4. Answer Yes to the following dialog box to break the link. 

 

Step 5. Repeat Steps 2 through 5 for all links that should be broken. 

b page
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Converting Existing Text into a 
Table 
In this appendix, you will learn the skills necessary to: 

9 Convert text into a table. 
9 Convert a table into text. 

 

Appendix 
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Converting Text into a Table 
Word provides you with several ways of converting existing text into a table. 
Which method you use depends on how the columns of data are separated. If 
tabs separate the columns of data, use the Insert Table command to convert the 
text. If paragraph markers, tabs, commas, or other symbols separate the columns 
of data, use the Convert Text to Table command to convert the data. Both of 
the methods require that you select the area to convert first. 

Points on Converting Text into a Table 

� When converting text into a table, Word designates a row for each paragraph 
of text and a column for each column-separator character in the longest row 
of text. 

� Word recognizes both tabs and commas as column-separators. If your selection 
contains both, use the Convert Text to Table dialog box to specify which 
one should be used as the column-separator. 

� Ensure that a single column-separator separates each column of data. If 
multiple column-separators appear, your table will have unnecessary cells and 
need to be reformatted. 

� After converting text into a table, some reformatting may be required. 

 

How to Convert Tab Separated Columns into a Table 

Step 1. In the area to be converted, ensure that a single tab separates 
each column of data. 

Step 2. Select the text to be converted. 

Step 3. From the Table menu, choose Insert Table 

 or 

 From the toolbar, choose the Insert Table button. 
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How to Convert Columns of Text into a Table 

Step 1. In the area to be converted, ensure that a single column-separator 
appears between each column of data. 

Step 2. Select the text to be converted. 

Step 3. From the Table menu, choose Convert, then choose Text to 
Table. 

A dialog box similar to the following will appear: 

 

Step 4. In the Separate text at area, select the character used to separate 
the columns of data. 

Step 5. Choose other options as desired. 

Step 6. Choose OK. 
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Converting Tables into Text 
After adding text to a table, you may find the content better suited to standard 
paragraph text or to tabular text. 

How to Convert Tables into Text 

Step 1. Select the table or rows within the table that you want to convert 
into text. 

Step 2. From the Table menu, choose Convert, then choose Table to 
Text. 

The following dialog box will appear: 

 

Step 3. From the Separate text with area, choose the appropriate 
separator character. 

Step 4. Choose OK. 

 

� Word replaces the cell dividers with the character selected in Step 3. 
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Using Formulas in Tables 
In this appendix, you will learn the skills necessary to: 

9 Perform calculations in a Word table. 
9 Identify formula functions. 
9 Identify cell references. 
9 Use the AutoSum function. 
9 Update formulas. 

Appendix 
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Performing Calculations Using 
Tables 
Word can perform calculations on numbers that have been entered into a table. 
The Table, Formula command allows you to perform the following types of 
calculations: 

� Calculations that are limited to a single cell. 

� Calculations that refer to another cell in the same table. 

� Calculations that refer to a cell in another table. 

The Formula dialog box is shown below: 

 

 
Option Description 

Formula Displays the calculation being performed in the selected 
cell. All formulas begin with an equals sign. 

Number format Specifies the format of the numbers calculated in the 
selected cell. 

Paste function Lists the available functions Word can perform in the 
selected cell. 

Paste bookmark Lists pre-defined, or bookmarked ranges of cells. 

 
 

� You can use the Table, Formula command to insert formula 
fields anywhere in a document, not just in tables. 
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Identifying Formula Functions 
Formulas are made up of values, which are numbers or addresses of cells that 
contain numbers and operators. Operators are symbols representing mathematical 
or logical instructions. The basic mathematical operators are as follows: 

 
Mathematical Operator Operation 

+ Plus Sign Addition 

- Minus Sign Subtraction 

* Asterisk Multiplication 

/ Forward Slash Division 
 
 

To simplify some of the calculations that use cell references, you can use one of 
the 18 built-in mathematical functions. All the functions operate on a list of 
numbers or cell references inside a set of parentheses.  

 
Commonly Used Functions 

Function Description 
AVERAGE Calculates the average of the numbers in the list by summing all 

the numbers and then dividing the result by the number of 
numbers. 

MAX Finds the highest number in the list. 

MIN Finds the lowest number in the list. 

PRODUCT Multiplies the numbers in the list. 

SUM Adds the numbers in the list. 
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Identifying Cell References in 
Formulas and Functions 
Calculations, which use numbers from other cells in the table, are similar to those 
performed in spreadsheet applications such as Excel. 

Each cell in a table has a specific address that is a combination of the column 
letter and row number. 

 
 Column A Column B Column C 
Row 1 Cell A1 Cell B1 Cell C1 
Row 2 Cell A2 Cell B2 Cell C2 
Row 3 Cell A3 Cell B3 Cell C3 

 
 

In formulas, individual cell references are listed separated by the calculation 
operator. 

 Sample Formula: =A1+A2  
 Result: Sum of cells A1 and A2 

 Sample Formula: =B1*B2  
 Result: Product of cells B1 and B2 

In functions, cell references should be placed after the function (i.e., =SUM, 
=AVERAGE, etc.) and between the parentheses. Formulas also accept 
designations for rows, columns, and blocks of cells. 

 
Cell References 

Reference Description 
(A:B) Refers to all cells in rows A and B. 

(1:2) Refers to all cells in columns 1 and 2. 

(A1:B2) Refers to all cells inside a range that has the two cell addresses at 
opposite corners. A1 represents the upper left-hand corner cell 
and B2 represents the lower right-hand corner of the range of 
cells. 
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 Sample Function: =SUM(A:B) 
 Result: Sum of all cells in columns A and B 

 Sample Function: =AVERAGE(1:2) 
 Result: Average of all cells in rows 1 and 2 

 Sample Function: =SUM(A1:C3) 
 Result: Sum of all cells in the range from cell A1 to cell C3 
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Performing a Calculation 
within Cells 
How to Build a Formula within a Single Cell 

Step 1. Position the cursor in the cell that should display the result of the 
formula. 

Step 2. From the Table menu, choose Formula. 

Step 3. In the Formula text box, type an equal sign (=) followed by the 
formula (cell reference, operator, cell reference). 

Step 4. Choose OK. 

How to Build a Formula Using Values in Multiple Cells 

Step 1. Position the cursor in the cell that should display the result of the 
formula. 

Step 2. From the Table menu, choose Formula. 

Step 3. In the Formula text box, remove the contents, except the equals 
(=) sign. 

Step 4. From the Paste Function drop-down list, select the desired 
function. 

Step 5. In the Formula text box, insert the appropriate values or cell 
references between the parentheses. 

Step 6. From the Number format drop-down list, choose the 
appropriate number format for the result of the formula. 

Step 7. Choose OK. 

� 
If a cell above or to the left of the cell containing the formula has 
numbers, you’ll see =SUM() with ABOVE or LEFT between the 
parentheses. Simply delete everything except the equals sign. 
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Using the AutoSum Function 
To perform quick totals, Word provides an AutoSum function. The AutoSum 
function will automatically total all values in the column above the cursor’s 
position or all values in the row to the left of the cursor’s position. 

How to Use the AutoSum Function 

Step 1. Position the cursor in the cell that should display the formula 
result. 

Step 2. From the Tables and Borders toolbar, choose the AutoSum 
button. 
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Updating Formulas 
Formulas must be updated if numbers in a cell change. 

How to Update a Formula 

Step 1. With the mouse, point to the formula result. 

Step 2. Press the right-mouse button and select Update field. 

How to Update All Formulas 

Step 1. Press F9. 
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