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1.0 Introduction 
 
This manual will teach you how to use the different features of FISHDA (Fishing Industries’ 
Support in Handling Decisions Application). It will guide you through the different functionalities 
and parts of the system. 

 
1.1 System Requirements 
 
The following are the minimum requirements of the FISHDA system. These are needed to be 
able to install and use the software. 
 
Hardware: 

• Intel Celeron 1.7 GHZ 

• 256 MB RAM 

• 52 MB free hard disk space 

• 8x CD-ROM  

• 64 MB Video Card 

• 1024 x 768 resolution, 32-bit color mode 

• Keyboard 

• Mouse 
 
Software: 

• Microsoft Windows XP Home Edition or Professional installed as operating system 

• Microsoft Excel 

• Microsoft .NET Framework 2# 
 

1.2 Installation 
 
The installation of the FISHDA system is available for the convenience of the users of the 
system. The user must follow the step by step process to ensure that the system will run without 
errors. Installing the system must be done by installing the pre-requisites. 

 
1.2.1 Pre-requisites 
 
Pre-requisites applications are needed to be installed before installing the FISHDA system.  The 
Microsoft .NET Framework 2.0 is the pre-requisite of the FISHDA system. The installer can be 
found on the Prerequisites folder included in the installation file of FISHDA system. After 
executing the installer, a welcome screen shown in Fig. 1-1 will appear. The user has to click 
Next> in order to continue with the installation. 

 
An End-User License Agreement shown in Fig. 1-2 will ask the user to agree with the 

Terms and Conditions of the software. By clicking the checkbox saying he or she agrees, the 
user may click the Install> button to continue with the installation. After clicking the install button, 
users just have to wait for the installation to finish. Fig. 1-3 shows the progress of installation. 
Fig. 1-4 shows that the installation is complete and the user may now install the FISHDA 
System. 
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Fig. 1-1. Welcome Screen 

 

 
Fig. 1-2. End-User License Agreement 
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Fig. 1-3 Progress of .NET Framework Installation 

 

 
Fig. 1-4 Finish Installation of .NET Framework 

 
1.2.2 System Installation 
 
Clicking the Setup.exe will start the installation proper of FISHDA system. The setup will 
determine if the system meets the requirements in order to run the installation. Fig. 1-5 will 
appear as it inspects for the requirements for the installation. 
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Fig. 1-5. Verifying Application Requirements 

 
After verifying the system requirements, a welcome screen will appear to the user. Fig. 

1-6 will appear to verify the installation of the system. By clicking the Next button, the installer 
will go to the next page of the installation process.  

 

 
Fig. 1-6. Installer Welcome Screen 

 
After clicking the Next button, the installer will allow the user to choose the target 

directory of the files as shown in Fig. 1-7. The default directory for the system is located in the 
Program Files folder. After choosing the directory and clicking the Next button, another page will 
ask the user if he or she wants to continue with the installation process. When chosen to 
continue, a progress bar shown in Fig. 1-8 will show the user the progress of the installation. 
After the installation has finished, Fig. 1-9. will appear and ask the user to click Close to finish 
the installation. 

 



1-5 
 

 
Fig. 1-7. Installation Progress Screen 

 

 
Fig. 1-8. Waiting Screen 
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Fig. 1-9. Installation Complete 
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2.0 Getting Started 
 
This section is a walkthrough the FISHDA software. It will show a sample run of the software. 
Moreover, it will guide you through creating a model, entering the data, running the model and 
generating reports. A sample run of the stand-alone map module will also be discussed.   
 

 
Fig. 2-1. FISHDA Main Screen 

 
The main screen of FISHDA is shown in Fig. 2-1. Its parts are labeled: 
 
Menu bar: Here you can find the File, View, Town, Run, Settings, Window and Help menu. 
These menus contain the processes that you will need to get around the system. 
 
Tool Bar: This is where you can find shortcuts such as New, Open, Save, Options, Help and 
Run.  

Menu 
bar Tool bar 
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3.0 Input Values Module 
 
This section will guide you in using the Input Values module. This is where you can create and 
edit your own model; and adjust the settings for simulation. 
 
3.1 Preferences Setup 

 
To begin creating a model, you must select the model type you want to create. You can do this 
by choosing Settings -> Preferences from the menu bar. The Preferences dialog box shown on 
Fig. 3-1 will then be displayed. Selecting Single-Town Model type will allow you to model a 
single town while the Multi-Town Model type will allow you to model up to a maximum of four (4) 
towns. In our example, we chose the Multi-Town Model type. 
 

 
Fig. 3-1.  Preferences Dialog Box 

 
3.2 New Model 
 
To create a new model, you can click on File -> New on the menu bar or click on the New 
button on the tool bar. The system will display an input window with one town as shown in Fig. 
3-2. 

 
Fig. 3-2. Create New Model  



3-2 
 

 
3.3 Add Town 
 
If you have selected the multi-town mode in the Preferences Setup, you can choose to add or 
remove towns from the model. In this example, we have already chosen the multi-town mode as 
shown in the previous section which means we can model more than one town. To add another 
town, you must choose Town -> Add from the menu bar. Fig. 3-3 shows a model with four towns 
present in the model.  
 

 
Fig. 3-3. Adding Towns  

 
3.4 Input Parameters 
 
After adding towns to the model, you can enter data for the parameters listed in Table 3-1. 
 

Table 3-1. Input Parameters 

Input Details for Each Town 

Town Name This allows you to enter a name for the 
town. 

Bio-physical Input (shown in Figs. 3-5 and 3-6) 

Area of Coastal Water This is the size of a town’s municipal water 
in square kilometers.  

Size of MPA This is the size of Marine Protected Area of 
the town in square kilometers. 

Nearest Distance to shore for Commercial 
Boats 

This is the nearest distance to shore that a 
commercial boat is allowed to be in 
kilometers. 

Number of Municipal Fishers This is the number of municipal fishers 
from the town. 
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Increase/Reduction in Municipal Effort: This is the percent of increase or reduction 
of municipal effort. 

Number of Commercial Fishers This is the number of commercial fishers. 

Increase/Reduction in Commercial Effort: This is the percent of increase or reduction 
of commercial effort. 

Percent Demersal in Municipal Catch This is the percent of how much of the 
municipal catch is demersal fish. 

Percent Pelagic in Commercial Catch This is the percent of how much of the 
commercial catch is pelagic fish. 

Municipal catch per fisher per day This is the amount of fish in kilograms is 
caught by a municipal fisher in a day. 

Municipal Catch Area This is the size of the municipal catch area 
in square kilometers. 

Municipal Fishing Days per Year This is the number of municipal fishing 
days per year.  

Commercial catch per fisher per day This is the amount of fish in kilograms is 
caught by a commercial fisher in a day. 

Commercial Catch Area This is the size of the commercial catch 
area in square kilometers. 

Commercial Fishing Days per Year This is the number of commercial fishing 
days per year. 

Demersal Fish Turnover Rate This is the rate by which the demersal fish 
stock increases. 

Demersal Fish Initial Stock This is the initial amount of demersal fish in 
metric tons per square kilometer.  

Demersal Fishing Carrying Capacity This is the carrying capacity of demersal 
fishing in metric tons per square kilometer. 

Demersal Fish MPA Spillover Rate This is the demersal fish MPA spillover 
rate in percent. 

Pelagic Fish Turnover Rate This is the rate by which the pelagic fish 
stock increases. 

Pelagic Fish Initial Stock This is the initial amount of pelagic fish in 
metric tons per square kilometer. 

Pelagic Fishing Carrying Capacity This is the carrying capacity of pelagic 
fishing in metric tons per square kilometer. 

Pelagic Fish MPA Spillover Rate This is the pelagic fish MPA spillover rate 
in percent. 

Economic Input (shown in Figs. 3-6 and 3-7) 

Municipal Fish Price This is the market price of municipal fish.  

Daily Expenditure Requirement Per 
Municipal Fisher 

This is the approximate expenditure in PhP 
that a municipal fisher needs per day. 

Marketing Fee This is the government revenue from 
marketing fees in PhP. 

Inspection Fee This is the government revenue from 
inspection fees in PhP. 

Public Market Entry Fee This is the public market entry fee in PhP. 

MPA Percent Cost Reduction This is the amount of cost reduction in 
percent. 

MPA Charges This is the government revenue from MPA 
charges. 
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MPA Entrance Fees This is the government revenue from MPA 
entrance fees. 

MPA Fares This is the government revenue from MPA 
fares. 

MPA Registration Fees This is the government revenue from MPA 
registration fees. 

MPA Rentals This is the government revenue from MPA 
rentals. 

Multiple Fishery Cost Switch This allows you to turn on or off the 
computation for government expenditure 
from multiple fishery operation. 

Fishery Operating Expenses This is the operating cost for multiple 
fisheries in PhP. 

Recreation and Tourism Cost Switch This allows you to turn on or off the 
computation for the government 
expenditure from recreation and tourism 
costs. 

Recreation and Tourism Operating Costs This is the government operating costs for 
recreation and tourism. 

Settlement Cost Switch This allows you to turn on or off the 
computation for government expenditure 
from settlement costs. 

Settlement Operating Costs This is the government operating costs for 
settlement. 

Trade and Navigation Cost Switch This allows you to turn on or off the 
computation for government expenditure 
from trade and navigation costs. 

Trade and Navigation Operating Costs This is the government operating costs for 
trade and navigation. 

 

  
 

Fig. 3-4. Biophysical Input First Part    Fig. 3-5. Biophysical Input Second Part 
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         Fig. 3-6. Economic Input            Fig. 3-7. Annual Operating Cost 

 
3.5 Delete Town 
 
If you wish to delete a town from the model you can follow these steps: 

1. Click Town -> Delete. 
2. Select the name of the town you wish to delete from the dropdown box as shown in Fig. 

3-8. 
3.  Click on the Ok button. 

 

 
Fig. 3-8. Delete town 

 
3.6 Options Setup 

 
You can adjust the options for simulation by clicking on Settings -> Options from the menu bar 
or click on the Options button on the tool bar. The Options Dialog Box shown on Fig. 3-8 will be 
displayed. The parameters for the Options dialog box are described as follows: 
 
3.6.1 Length of Simulation 
 
This section allows you to select or adjust the start time, end time and time interval of 
simulation. 
 
From:   This allows you to choose the start time of simulation. 
To:   This allows you to choose the end time of simulation. 
Time Interval: This enables the user to specify the time step for the simulation. The 

possible values for the time interval are powers of 2; i.e. 0.25, 0.5, 1, 2, 
etc. 
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3.6.2 Algorithm 
 
This is where you can decide which integration method or algorithm to use for the simulation. 
You can choose from the Euler Method and Runge Kutta 2nd Order Method. 
 
Euler Method: This enables you to choose Euler Method as the integration 

method for the simulation.   
Runge-Kutta 2nd Order: This enables you to choose Runge-Kutta 2nd Order Method as the 

integration method for the simulation. 
 
3.6.3 Variable Catch Composition 
 
This section on the other hand, gives you the choice to include formulas for percent demersal in 
municipal catch and percent pelagic in commercial catch. 
 
Percent Demersal in Municipal Catch: Choosing this option will make the computation for 

municipal catch depend on the stock composition.  
Percent Pelagic in Commercial Catch: Choosing this option will make the computation for 

municipal catch depend on the stock composition. 
 

 
Fig. 3-9. Options Dialog box 

 
3.7 Run Model 
 
You can run the simulation of the model you have created by the following steps: 

1. Selecti Run -> Run from the menu bar or by clicking on the Run button on the tool bar. 
2. Choose which output parameter to graph. Clicking on the Select All button will check all 

output parameters checkboxes while Clear All button will clear all checkboxes. Refer to 
Fig. 3-10. 

3. Click on the OK button, the Results window will appear with the generated graphs and a 
tabulation of values. The Results window is shown in Fig. 3-11.  
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Fig. 3-10. Output Dialog Box 

 

 
Fig. 3-11. Results Window 

 
3.8 Window 
 
You can organize the layout of the input window and results window on your screen by the 
Window feature. You can select Window -> Tile Horizontal to arrange the windows horizontally 
as shown in Fig. 3-12; you can also select Window -> Tile Vertical to arrange the windows 
horizontally as shown in Fig. 3-13; and you can choose Window -> Cascade to arrange the 
windows one upon the other as shown in Fig. 3-14. 
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Fig. 3-12. Tiled Horizontally 
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Fig. 3-13. Tiled Vertically 
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Fig. 3-14. Cascaded 

 
3.9 Generate Report 
 
You can generate reports by exporting data and results to an MS Excel file by the following 
steps: 

1. After running the simulation, you can select File -> Export from the menu bar.  
2. Select which parameters you want to be included in your report from the dialog box 

shown in Fig. 3-15 
3. Click the OK button. 
 
A sample report is shown in Fig. 3-16. Input parameters are exported to a single worksheet 

named “Input Parameters” with the town name as the column header and the parameter names 
as the row headers. Each output parameter is exported to a worksheet named after its self; i.e. 
Municipal Catch. 
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Fig. 3-15. Export Dialog Box 

 

 
Fig. 3-16. Sample report 

 
 



3-12 
 

3.10 Save File 
 
You can save your model through the save feature. To save the current model in use whether it 
is new or existed previously, you can follow these steps: 

1. Select File -> Save As or File -> Save.  
2. Select a location you want to save in and enter a filename.  
3. Click Save. 
 

 Selecting File -> Save when you already have an existing file will overwrite the changes 
on the said file. On the other hand, selecting File -> Save As will allow you to choose a new 
filename and location. 
 

 
Fig. 3-17. Save Dialog Box 

 
3.11 Open Model 

 
To open an existing model, you must do the following: 

1. Choose File -> Open from the menu bar or click on the Open button on the tool bar.  
2. Browse and select the .fda file you want to load on the FISHDA Open dialog box as 

shown in Fig. 3-18. 
 

 
Fig. 3-18 Open dialog box 
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3.12 Sensitivity Analysis 
 
You can perform sensitivity analysis by doing the following: 

1. Select Run -> Sensitivity Analysis.  
2. Choose from the different towns in your model and their parameters to perform multiple 

runs on. The system can accommodate a maximum of two parameters only. The 
parameters need not be from the same town. Please see Fig. 3-19. 

3. After selecting the parameters, specify the start value, end value and the number of 
runs.  

4. Click on the Set buttons to view the assigned values for the runs.   
5. Click on the OK button. 
6. Run the model. (Follow instructions for Run Model in Section 3.7) 

 

 
Fig. 3-19. Sensitivity Analysis 
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4.0 Draw Map 
 
The Draw Map module is a stand-alone tool to allow you to visualize and approximate the sizes 
of the areas of land and water for the modeling. The map module can be accessed by selecting 
on the menu bar View -> Map. The system will display a window as shown in Fig. 4-1 to allow 
you to draw a map. 
 

 
Fig. 4-1. Main Map Window 

 
4.1 Adding Town 

 
To add a town on the map, you can click the Add Town button as shown in Fig. 4-1. After 
clicking the button, a dialog box will appear in order to allow you to enter the name of the town. 
You must enter a town name or an error message shown in Fig. 4-3 will appear. 

 

       
      Fig. 4-2. Add Town Dialog Box   Fig. 4-3. Error Dialog Box 

 
4.2 Deleting Town 
 
To delete a town, you must first select the name of the town you wish to delete from the combo 
box.  Then, click on the Delete Town from Map button. The system will confirm if you really wish 
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to delete the selected town as shown in Fig. 4-4. The system will then delete the town and all of 
the municipal waters of the deleted town will be converted back to non-municipal waters.  

 
 

 
Fig. 4-4. Delete Town Confirmation 

 
4.3 Drawing Land 
 
To set land areas on the map, you must first click on the Draw Land button. Then, select the 
cells of the map you wish to designate as land.  There are no restrictions in drawing land on the 
map as long it is not occupied by any town waters or by another land. A town waters can have 
lands attach in different parts of the town.  

 

 
Fig. 4-5. Drawing a Land 

 
4.4 Draw Municipal Waters 
 
After adding different towns into the module, you can now set the municipal waters for the 
town(s). To set municipal waters for a town, you must first select a town name from the combo 
box. Click on the Draw Municipal Waters button. You can now set which cells to designate as 
municipal waters by clicking or dragging on the cells on the map. Fig. 4-2 shows two different 
towns drawn into the map. You may set town waters as long as it is connected to a land as 
shown below. After drawing the municipal waters of a town, the system will calculate the total 
areas of the waters and displaying it in the Area of Municipal Waters as shown in Fig. 4-6. 



4-3 
 

 

 
Fig. 4-6. Draw Municipal Waters 

 
4.5 Draw Non-Municipal Waters 

 

 
Fig. 4-7. Town Before Drawing Non-Municipal Waters 
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To set non-municipal waters, click the Draw Non-Municipal Waters button beside the Draw Land 
button. In Fig. 4-8, Batangas town was completely erased from the map and turned into non-
municipal waters. The total area of Batangas was also recomputed and shown in the Area of 
Municipal Waters. 
 

 
Fig. 4-8. Town After Drawing Non-Municipal Waters 

 
4.6 Clear All 

 
You have the option of clearing all of the land and town waters drawn into the map.by clicking 
the Clear All button. After doing so, a dialog will appear as shown in Fig. 4-9 to confirm if you 
really wish to clear all values. Clearing the map will turn all of the town waters and land present 
in the map into non-municipal waters.  

 

 
Fig. 4-9. Confirm Clear All Values 
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4.7 Open File 
 

You can load a previously saved map by clicking on the Open Map button..An Open Map dialog 
box in Fig. 4-10 will appear to allow you to browse and select the file you wish to load. Only files 
with .fmp extension can be opened. After selecting, the saved map will be loaded and displayed 
on screen. 

 

 
Fig. 4-10. Open Map Dialog Box 

 
4.8 Save File 
 
This feature allows you to save your map. To save the current model in use whether it is new or 
existed previously, select the Save button. A save dialog box shown in Fig. 4-11 will appear on 
screen to allow you to select a location you want to save in and enter a filename after which the 
save feature will save under a .fmp file extension. 
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Fig. 4-11. Map Save Dialog Box 

 
 
5.0 Help 
 
To guide you in using the software, you can read the Help file by clicking on Help on the menu 
bar. 
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6.0 Error Messages 
 
This section discusses the different error messages that you can possibly encounter in 
the FISHDA system. 
 
6.1 Cannot Add More Towns to Model 
 
The maximum number of towns that can be modeled in the system is four (4). If you 
choose to add another town to the model when there are already four towns, you will 
encounter an error message shown in Fig. 6-1. 
 

 
Fig. 6-1. Cannot Add Another Town 

 
6.2 Cannot Delete Town from Model 
 
If you only have one town in your model, you cannot delete that town. A model must 
have at least one town in it. Selecting Town -> Delete from the menu bar when there is 
only one town in the model will produce Cannot Delete Town error as shown in Fig. 6-2. 

 

 
Fig. 6-2. Cannot Delete Town 

 
6.3 Invalid Town Name for Delete Town from Model 
 
In deleting a town from the model, make sure that the name of the town you entered is 
valid, otherwise, you will get an error message as shown in Fig. 6-3. 
 

 
Fig. 6-3. Town Name Does Not Exist 
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6.4 Town Name in Model Must Be Unique 
 
The names of the towns in the model must be unique. If you have entered a town name 
that already exists in the model, you will get an error message as shown in Fig. 6-4. 
 

 
Fig. 6-4. Town Name Must be Unique 

 
6.5 No Selected Output Parameter for Run 
 
When you have selected to run the simulation, you must select at least one output 
parameter to be displayed in the Results window. If you were not able to select at least 
one parameter for the output, you will get an error message as shown in Fig. 6-5.  
 

 
Fig, 6-5. No Output Parameter Selected 

 
6.6 No Selected Parameter for Export 
 
When you have selected to generate a report to MS Excel, you must select at least one 
output parameter to be exported. If you were not able to select at least one parameter 
to be included in the report, you will get an error message as shown in Fig. 6-6. 
 

 
Fig. 6-6. No Parameter Selected 

 
6.7 Cannot Select More than Two Parameters for Sensitivity Analysis 
 
You can select a maximum of two (2) parameters to perform sensitivity analysis on. 
Selecting more than two parameters will produce an error message shown in Fig. 6-7. 
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Fig. 6-7. Cannot Exceed Two Parameters 

 
6.8 Invalid Filename Entered for Open Model/Map 
 
When opening a saved file, make sure that the filename you entered is valid. Otherwise, 
you will get an error message as shown in Fig. 6-8. 
 

 
Fig. 6-8. Invalid Filename 

 
6.9 Name of Town in Map Must Be Unique 
 
The names of the towns in the map must be unique. Towns with the same names will 
not be allowed. If you have entered a town name that is already in use, you will get the 
error message shown in Fig. 6-9. 
 

 
Fig. 6-9. Town Name Already Exists 

 
6.10 Cannot Add More Towns to Map 
 
The maximum number of towns that can be added in the map is four (4). If you choose 
to add another town to the map when there are already four towns, you will encounter an 
error message shown in Fig. 6-10. 
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Fig. 6-10. Cannot Add More Than 4 Towns 

 
6.11 Invalid Town Name Entered in Map 
 
Entering an invalid town name on the combo box, then clicking on Draw Municipal 
Water  or Delete Town button will give an error message shown in Fig. 6-11.  
 

 
Fig. 6-11. Town Name Does Not Exist 


