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Introduction 
 
This in-house course has been developed to increase your knowledge of popular applications 
software and to provide you with the skills to accomplish your day-to-day work activities more 
efficiently. The design of the course is based on the assumption that you have completed the course 
prerequisites.  
 
This manual has been compiled to support and to enhance the instructor’s lecture during class as 
well as to serve as your personal reference when you return to your office. 
 
 

Manual Conventions 
 
Throughout this manual reference is made to various components of the software. Command 
buttons, menus, and menu options appear in boldface type, for example, OK and File. Keystrokes 
appear in boldface italic type, for example, Ctrl + V and Enter. When possible, the words select and 
choose have been used in this manual to allow you the option of using either the mouse or keyboard. 
 
For your assistance, ample space along the left margin has been provided to allow room for notes 
relevant to the topic discussed. We also include notes of importance (�), mouse-based shortcuts 
(�), keyboard shortcuts (�), cautionary notes ( ), and work notes ( ). 
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Course Objectives  
After this course, you will have the skills necessary to:  

9 Create a basic presentation using PowerPoint 2000. 
9 Use Design Templates to give a professional look to a presentation. 
9 Use AutoLayouts to automatically format presentation slides. 
9 Use placeholders to manipulate text and objects. 
9 Format text and graphics, including color, size, and rotation. 
9 Insert charts, tables, and clip art to enhance a presentation. 
9 Copy, move, and delete slides. 
9 Incorporate existing Excel spreadsheets into a presentation. 
9 Incorporate existing Word tables into a presentation. 
9 Create a slide show presentation with transitions and custom animation. 
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Understanding PowerPoint 
Basics 
In this lesson, you will learn the skills necessary to: 

9 Understand the components of  the PowerPoint interface. 
9 Understand toolbar functions. 
9 Understand shortcut menus. 
9 Understand status bar functions. 
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U N D E R S T A N D I N G  P O W E R P O I N T  B A S I C S  

Starting PowerPoint 
PowerPoint 2000 is an application designed to create presentation slides. As part 
of the Microsoft Office suite, PowerPoint is compatible with other Microsoft 
applications, such as Word and Excel, and has many similar features. PowerPoint 
can be accessed from the Programs group via the Start menu or from the 
Desktop application icon.  

How to Start PowerPoint from the Start Menu 

Step 1. From the Task Bar, choose the Start button. 

Step 2. From the Start menu, choose Programs. 

Step 3. From the Programs submenu, choose Microsoft PowerPoint. 

How to Start PowerPoint from the Desktop 

Step 1. From the Desktop, double-click on the PowerPoint icon. 
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Components of the PowerPoint 
Interface 
The PowerPoint interface is similar to those of other Windows applications, such 
as Word, Excel, and Outlook, and contains menu bars, toolbars, shortcut menus, 
and status bars. The screen below shows the main components of the 
PowerPoint interface. 

 

 

� 
The  buttons on the right of a toolbar signify that additional 
options are available but cannot be displayed on screen. To 
view a drop-down list of the hidden options, choose the  
button. 



U N D E R S T A N D I N G  P O W E R P O I N T  B A S I C S  

Identifying Components of the 
Standard Toolbar 
The Standard toolbar provides shortcuts to basic file management and editing 
tools in PowerPoint.  

 
 

 
Button Description 

New Opens a new blank presentation. 

Open Accesses the Open or Recently Edited 
Documents dialog box, allowing you to select an 
existing presentation. 

Save  Saves the presentation. 

Send to Mail 
Recipient 

Attaches the open presentation to an Outlook 
mail message. 

Print Sends the active file to the default printer. 

Spelling Activates the spell check. 

Cut Removes the selected object (text, table, image, 
etc.). 

Copy Duplicates the selected object (text, table, image, 
etc.). 

Paste Places the cut or copied object at the cursor 
location. 

Format Painter Copies the formatting from the selected object so 
it can be applied to other objects. 

Undo Undoes the last action. 

Redo Redoes the last undo action. 

Insert Hyperlink Inserts a new hyperlink, or edits an existing 
hyperlink. 

Tables and Borders Activates the Tables and Borders toolbar. 

Insert Table Inserts a table into the presentation at the cursor 
location. 

Insert Chart Inserts a chart into the presentation at the 
insertion point and prompts you to enter the 
chart data into the datasheet. 

New Slide Inserts a new slide using an AutoLayout. 

4 
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Button Description 
Expand All Displays the titles and all the body text for each 

slide in the left pane when using the Normal view.

Show Formatting Shows or hides character formatting. 

Grayscale Preview Shows the active presentation in black and white. 

Zoom Changes the zoom percentage of the presentation.

Microsoft Word Help Activates a help screen that allows you to search 
for information based on topics or keywords. 

Create Adobe PDF Activates the Adobe Acrobat application to 
convert a presentation into a PDF file. 

 

� 
If you rest your mouse pointer over any button on a toolbar 
without clicking, a balloon tip similar to the following will 
appear: 

 
 

� 
The  buttons on the right of a toolbar signify that additional 
options are available but cannot be displayed on screen. To 
view a drop-down list of the hidden options, choose the  
button. 

 



U N D E R S T A N D I N G  P O W E R P O I N T  B A S I C S  

Identifying Components of the 
Formatting Toolbar 
The Formatting toolbar provides a fast way to format text. To apply formatting 
changes, select the desired text and then choose the appropriate option from the 
toolbar. The same process is used to remove formatting from selected text. 

 
 

Button Description 
Font Applies the chosen font to the currently 

selected block of text. 

Font Size Applies the chosen font size to the currently 
selected block of text. 

Bold Adds the bold characteristic to the currently 
selected block of text. 

Italics Adds the italic characteristic to the currently 
selected block of text. 

Underline Adds the underline characteristic to the 
currently selected block of text. 

Text Shadow Adds or removes a shadow from the selected 
text. 

Align Left Positions the currently selected block of text or 
paragraph(s) against the left margin. 

Center Positions the currently selected block of text or 
paragraph(s) between the left and right 
margins. 

Align Right Positions the currently selected block of text or 
paragraph(s) against the right margin. 

Numbering Adds numbers to or removes numbers from 
the selected paragraphs. 

Bullets Adds bullets to or removes bullets from the 
selected paragraphs. 

Increase Font Size Increases the font size of the selected text to 
the next larger size in the Font Size box. 

Decrease Font Size Decreases the font size of the selected text to 
the next smaller size in the Font Size box. 

Promote Moves the selected paragraph to the next 
higher heading level. 

6 



U N D E R S T A N D I N G  P O W E R P O I N T  B A S I C S  

7 

Button Description 
Demote Moves the selected paragraph to the next lower 

heading level. 

Animation Effects Adds or changes animation effects on the 
current slide. 

Common Tasks Includes often used tasks such as New Slide, 
Slide Layout, and Apply Design Template. 

How to Display a Toolbar 

Step 1. From the View menu, choose Toolbars. 

Step 2. From the Toolbars submenu, choose the toolbar to be displayed. 

How to Hide a Toolbar 

Step 1. From the View menu, choose Toolbars. 

Step 2. From the Toolbars submenu, choose the toolbar to be hidden. 

 

� 
Toolbar selections are toggles and if they are displayed on 
screen, a check mark will appear by their names in the 
Toolbars submenu; selecting the name again will hide the 
toolbar. 

  



U N D E R S T A N D I N G  P O W E R P O I N T  B A S I C S  

Shortcut Menus 
PowerPoint, like other Windows-based applications, has a shortcut menu 
feature. Clicking the right mouse button on different objects and locations in 
PowerPoint will display a menu that lists commonly used options available for 
the object on which you right-clicked. For example, if you right-click on an edge 
of a slide, the shortcut menu will display shortcuts that will affect the slide as a 
whole, including slide background, color schemes, and guides (as shown below). 
If you right-click on a graphic or toolbar, different shortcut options will be 
displayed. 

 

 

8 



U N D E R S T A N D I N G  P O W E R P O I N T  B A S I C S  

Status Bar 
The Status Bar is located at the bottom of the screen and displays information 
about what page or view you are in and what Design Template is applied. The 
Status Bar can also be used to quickly activate the Design Template dialog box by 
double-clicking on the template description area of the bar. 

 

Current slide number 
in presentation 

Current Design Template 
applied to presentation 

 

 

How to Turn On the Status Bar 

Step 1. From the Tools menu, choose Options. 

Step 2. From the Options dialog box, choose the View tab. 

The following dialog box will appear: 

 

Step 3. Select Status Bar so that a check appears. 

Step 4. Choose OK. 
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Opening and Saving a 
Presentation 
In this lesson, you will learn the skills necessary to: 

9 Open a presentation. 
9 Move through a presentation. 
9 Save a presentation. 
9 Close a presentation. 

 
 

Lesson 
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Opening a Presentation from a 
Local or Network Drive 
Once you have saved presentations to a local or network drive, you can easily 
open them for modification or printing. When you open a presentation, 
PowerPoint places it in a slide window. 

How to Open a Presentation from a Local or Network 
Drive 

Step 1. From the Standard Toolbar, choose Open 
 
or 
 
From the initial PowerPoint screen, choose to Open an 
existing presentation. 

Step 2. From the Recently Edited Documents dialog box, choose 
NativeApplication. 

A dialog box similar to the following will appear: 

 

Step 3. Navigate to the appropriate drive and directory, if necessary. 

Step 4. Select the file and then choose Open. 
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Saving a Presentation to a 
Network or Local Drive 
When you save a presentation to a network or local drive, you must give it a file 
name and location. PowerPoint provides two options for saving documents: 

� Save allows you to save changes under the existing file name or to save an 
unnamed document with the name you give it. 

� Save As allows you to save the changed document under a new name or in a 
different folder while keeping the previous, unchanged copy under the 
existing file name.  

 

It is recommended that you save your presentation periodically 
while you are working to lower the possibility of your work 
being lost if your computer freezes or you need to reboot. 

How to Save a Presentation to a Network or Local 
Drive 

Step 1. Create the presentation. 

Step 2. From the Standard toolbar, choose the Save As button 

or 

From the File menu, select Save As. 

Step 3. From the Document Profile dialog box, choose Cancel. 

Step 4. When prompted with “Do you want MS PowerPoint to save 
this document?”, choose Yes. 

 

 

 

 

SS TT EE PP SS   CC OO NN TT II NN UU EE   OO NN   NN EE XX TT   
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A dialog box similar to the following will appear: 

 

 
Step 5. Select the appropriate location where you want to save the 

document. 

Step 6. In the File name text box, enter the desired file name. 

Step 7. Choose Save. 

 

� 
You can also press Ctrl + S to save the presentation. If the 
presentation has never been saved, you will be asked to give 
the presentation a file name; however, if the presentation was 
previously saved, it will overwrite the original presentation. 

 



O P E N I N G  A N D  S A V I N G  A  P R E S E N T A T I O N  

15 

Using Scroll Bars to Move 
Through a Presentation 
Scroll bars will appear at various points on your screen. The location of each 
scroll bar will depend on the screen view that PowerPoint is currently using. 
Generally speaking, the vertical scroll bar to the far right of the PowerPoint 
window will move from one slide to the next in the presentation. The horizontal 
scroll bar at the very bottom of the PowerPoint window, if present, will move the 
slide in view on your screen from left to right. In addition to the scroll bars, on 
the far right of the screen are Next Slide and Previous Slide buttons, much like 
the ones used in Word. These buttons will advance one slide at a time. 

 

 

How to Move Through a Presentation 

Step 1. Choose the Next Slide or Previous Slide buttons 

or 

Select the scroll arrows 

or 

Press and drag the elevator button along the scroll bar. 

� To allow for easy movement within a presentation file, scroll 
bars appear in all views except Slide Show View. 

Vertical Scroll Bar

Horizontal Scroll Bar

Previous Slide 

Next Slide 
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Closing a Presentation 
When you are finished creating or modifying a presentation and no longer need 
to access it during the current session, close the file to allow the computer and 
software to operate more efficiently. 

How to Close a Presentation 

Step 1. If necessary, activate the file you wish to close. 

Step 2. From the File menu, choose Close 

or 

Choose the lower Close button located in the top right corner of 
the PowerPoint window. 

Step 3. If the file has not been modified since the time it was saved, the 
file will close. However, if changes have not been saved, do one 
of the following: 

Select Yes to save any changes 

or 

Select No to close the window without saving any changes 

or  

Select Cancel to cancel the procedure. 
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Creating a Simple Presentation 
In this lesson, you will learn the skills necessary to: 

9 Create a simple presentation. 
9 Understand the AutoContent wizard. 
9 Understand Design Templates. 
9 Choose an AutoLayout. 
9 Work with placeholders. 
9 Modify font characteristics. 
9 Select an object. 
9 Move, resize, and delete an object. 
9 Add a Design Template. 
9 Change AutoLayout. 

 

Lesson 
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Creating a New Presentation  
A new PowerPoint presentation can be created through a variety of templates. 
When creating a presentation, three options are available: 

� AutoContent Wizard contains a set of templates that determines color 
schemes as well as predefined content for a presentation;  

� Design Template strictly defines the color schemes and design for a 
presentation; and  

� Blank Presentation defines neither color schemes nor content, but provides 
a blank slide to begin. 

 

How to Start a New Presentation Using the 
AutoContent Wizard 

Step 1. Start PowerPoint. 

Step 2. Select AutoContent Wizard. 

Step 3. Choose a template that best meets your needs, then select OK. 

� The AutoContent Wizard will walk you through the steps to 
create an autocontent presentation. 
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� Any templates or designs chosen can be changed to another 
style at any point during the creation process. 

How to Create a Presentation using Design Template 

Step 1. Start PowerPoint. 

Step 2. Select Design Template. 

Step 3. Choose a template that best meets your needs. 

Step 4. Select OK.  

� The Design Template selected upon creation of the 
presentation can be changed at any time. 

How to Create a Presentation using Blank 
Presentation  

Step 1. Start PowerPoint. 

Step 2. Select Blank presentation. 
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Using AutoLayout 
Once you’ve selected one of the options to create a new presentation, you will be 
prompted with the New Slide dialog box to choose a layout for the slide. Using 
AutoLayouts gives a presentation a consistent and professional look. The New 
Slide dialog box has 24 layout options. Each layout contains a style for the 
placement of slide information such as title, chart, bulleted list, etc. Choose a slide 
layout type that best represents the information you intend to place on a 
particular slide. Slide layouts containing only a title, or a complete blank layout are 
also available when none of the predefined AutoLayout options will work for 
you. After a layout is selected, if the information on the slide warrants the use of a 
different style, the AutoLayout can be easily changed to reflect the new layout. 
For each new slide added, you will be asked to choose a layout type. The New 
Slide dialog box is shown below. 

 

How to Choose an AutoLayout 

Step 1. From the New Slide dialog box, select a layout. 

Step 2. Choose OK. 

� Ctrl + M is the shortcut key to display the New Slide dialog box. 
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How to Change an AutoLayout 

Step 1. From the Formatting toolbar, select Common Tasks. 

Step 2. From the Common Tasks drop-down list, select Slide Layout. 

Step 3. Choose a new layout. 

Step 4. Select Apply. 
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Working with Slide 
Placeholders 
Most of the slide AutoLayouts contain placeholders, or “click” boxes for entering 
text, charts, bulleted lists, etc. on the slide. These placeholders are identified by a 
border and they control the size and formatting of the object. Placeholders are 
activated by clicking anywhere inside the placeholder. If the placeholder is for 
text, the mouse will become a flashing cursor to indicate that text will be entered. 
A click outside of the placeholder area will deactivate the placeholder. 

 

There are two basic types of placeholders: 

� Text placeholders contain predefined font characteristics according to the 
chosen template. Text is entered by simply clicking on a placeholder. Font 
characteristics for any text within a placeholder can be modified in 
PowerPoint much like they are within other applications, such as Word. By 
choosing just the text, and not a placeholder, font characteristics can be 
applied selectively. 

� Object placeholders may contain clip art, charts, and drawing objects. They 
are activated by double-clicking on the placeholder. Objects within 
placeholders are modified differently than placeholders containing text. How 
object placeholders are treated depends on their content, but the placeholder 
ensures that the appropriate type of object is inserted within the allotted 
space. 
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How to Enter Text in a Placeholder 

Step 1. With the mouse, click on the text placeholder. 

Step 2. Type the text. 

Step 3. Select anywhere outside of the placeholder to deactivate. 

How to Edit Text in a Placeholder 

Step 1. With the mouse, click anywhere on the text to be modified. 

Step 2. Make the necessary modifications, using the mouse and cursor as 
needed. 

Step 3. Select anywhere outside of the placeholder to deactivate. 

How to Add an Object to a Placeholder 

Step 1. Choose an AutoLayout that contains the type of object and the 
appropriate size and location that you want to add. 

Step 2. Double-click on the object placeholder. 

Step 3. Choose the object to be inserted. 

Step 4. Choose OK. 
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Selecting Placeholders 
Text and objects in PowerPoint usually appear within placeholders, but text 
boxes and drawing objects can also be added to a slide outside of a placeholder. 
Whatever the type of information, all objects are selected by clicking on the 
border of the object. Objects within placeholders will have a border to identify 
the whole object, while objects without placeholders will have handles to identify 
the area of the object. Once an object has been selected, it can be moved, copied, 
and resized. 

 

Placeholder object selected 
 
 
 

Mouse Pointer Shapes 
Shape Description 

 
Diagonal Resize appears when the mouse is over a corner 
handle. By pressing the left mouse button, the object can be 
resized both horizontally and vertically. 

 
Move appears when the mouse is over a selected object. The 
object can be moved by pressing the left mouse button and 
dragging the object to new location. 

 
Vertical Resize resizes the object’s height. 

 
Horizontal Resize resizes the object’s width. 

24 
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How to Select an Object within a Placeholder 

Step 1. With the mouse, click anywhere on the object. 

Step 2. Select the border of the object. 

 

� When an object is selected, handles will appear around the area 
of the object. 

 

� 
By selecting the outside border of a text placeholder, any 
modifications will affect all text within the placeholder. By 
selecting text within a placeholder, only the selected text will be 
modified. 

How to Resize a Placeholder  

Step 1. With the mouse, click on the placeholder. 

Step 2. Position the mouse pointer on a placeholder handle. 

Step 3. Press the left mouse button and drag inward or outward to 
decrease or increase the size of the object. 

Step 4. Release the left mouse button. 

 

 

Warning: When trying to resize an object, make sure the 
mouse pointer is a double-headed arrow before dragging or the 
object will be moved, not resized. 

How to Move a Placeholder 

Step 1. With the mouse, click on the placeholder. 

Step 2. Press the left mouse button and drag the placeholder to the new 
location. 

Step 3. Release the left mouse button. 

 

 

Warning: When trying to move an object, make sure the 
mouse pointer is a four-headed arrow before dragging or the 
object will be resized, not moved. 
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� Remember that the Undo command can undo an accidental 
move or resize of an object! 

How to Copy a Placeholder  

Step 1. Press and hold the Ctrl key.  

Step 2. Select the object and drag the copied object to the new location. 

Step 3. Release the left mouse button, then the Ctrl key. 

How to Delete a Placeholder 

Step 1. With the mouse, click anywhere on the object. 

Step 2. Select the border of the object. 

Step 3. Press the Delete key. 

 

 

If an AutoLayout contains a placeholder that you would rather 
not use, simply leave it blank—the placeholder will not print or 
appear in the slide show presentation.  
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Modify Text Characteristics in 
Placeholders 
Font face, font size, bullets and numbering, font color, and other text 
characteristics can all be changed easily in PowerPoint. 

� 
By selecting the outside border of a text placeholder, any 
modifications will affect all text within the placeholder. By 
selecting just the text within a placeholder, only the selected 
text will be modified. 

How to Modify Font Characteristics 

Step 1. Choose the text to be modified. 

Step 2. From the Format menu, choose Font and make the necessary 
changes 

or  

From the Formatting toolbar, choose the button(s) to make the 
necessary changes. 

How to Remove Bullets 

Step 1. Choose the line(s) to be modified 

or 

Select the outside border of the placeholder to modify all bullets 
within the placeholder. 

Step 2. From the Formatting toolbar, choose the Bullets button. 
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How to Change Bullets 

Step 1. Choose the line(s) to be modified 

or 

Select the outside border of the placeholder to modify all bullets 
within the placeholder. 

Step 2. From the Format menu, choose Bullets and Numbering. 

The following dialog box will appear: 

 

Step 3. From the Bullets and Numbering dialog box, select the new 
type of bullet to apply. 

Step 4. Choose OK. 

� 
If the desired bullet style does not appear in the dialog box, 
choose the Picture button to select from the clip art images or 
the Character button to select from the available symbols. 
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Adding a Design Template 
Design Templates provide a preset collection of color schemes, graphic objects, 
and font types that help give a presentation a professional look. By applying a 
Design Template, the appearance of a presentation can be modified quickly if 
your presentation needs change. For instance, some colors are better suited for 
projecting slides on a screen, while other colors are more appropriate for printed 
handouts.  

When applying a Design Template to an existing presentation, the new preset 
schemes will modify all slides and objects in the presentation, except those 
objects in placeholders that have been moved to a different position on the slide. 
This feature allows you to customize the appearance of an object and not have 
those changes overwritten by the template styles. 

How to Apply or Change a Design Template 

Step 1. From the Formatting toolbar, choose Common Tasks. 

Step 2. From the Common Tasks drop-down list, select Apply Design 
Template. 

Step 3. From the Recently Edited Documents dialog box, choose 
NativeApplication. 
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A dialog box similar to the following will appear: 

 

Step 4. Select the desired template. 

Step 5. Choose Apply. 

� 
Design Templates can be added to a blank presentation or 
changed at any time during the creation of the presentation. 
The new design will update already existing slides and affect 
new slides that may be created. 

 

� 
Keep in mind that slide placeholders change location and style 
along with the color schemes when applying a Design 
Template. 

 

 

 

Warning: If you have changed the location or any 
characteristics of a placeholder, the new template design will 
not affect those changes. 

 

blank page 
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Adding Slides 
In this lesson, you will learn the skills necessary to: 

9 Add a new slide. 
9 Add chart, table, and clip art slides. 
9 Add a picture from a file to an existing slide. 
9 Duplicate a slide. 

 

Lesson 

4 
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Adding Slides to a Presentation 
Unlike word processors and other applications that automatically add pages as the 
content grows, PowerPoint requires you to insert each page or slide needed in a 
presentation. Each time a new slide is inserted, the AutoLayout choices will 
appear in the New Slide dialog box. 

How to Add Slides to a Presentation 

Step 1. From the Formatting toolbar, choose Common Tasks, and 
then New Slide 

or  

From the Insert menu, choose New Slide. 

The following dialog box will appear: 

 

Step 2. From the AutoLayout list, select the desired slide layout. 

Step 3. Choose OK. 

� You can also add new slides to a presentation using Ctrl + M. 
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Adding a Chart Slide 
Charts may be familiar to you if you have worked in Excel. The Chart slide 
feature changes a spreadsheet into a chart or graph that can greatly enhance your 
presentation. Chart information is entered on a slide in a datasheet that is similar 
to an Excel spreadsheet. Once the datasheet is completed, it will appear on the 
slide within its placeholder in a chart format. PowerPoint offers a variety of chart 
selections, and has many advanced features that allow various manipulations of 
the chart. 

How to Add a Chart Slide to a Presentation 

Step 1. From the Formatting toolbar, choose Common Tasks, and 
then New Slide 

or  

From the Insert menu, choose New Slide. 

Step 2. From the AutoLayout list, select the desired chart layout. 

Step 3. Choose OK. 

How to Create a Chart 

Step 1. After inserting a chart slide, double-click on the chart 
placeholder. 

The Chart Datasheet will appear: 
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Step 2. In the Chart Datasheet, enter the data in columns and rows that 
you wish to be charted. 
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Step 3. Close the Chart Datasheet. 

Step 4. With the mouse, select anywhere outside the chart. 

How to Change the Chart Type 

Step 1. Double-click on the chart to select it. 

Step 2. From the Chart menu, choose Chart Type. 

The following dialog box will appear: 

 

Step 3. From the Chart Type list, choose the desired format. 

Step 4. From the Chart sub-type list, choose the desired format. 

Step 5. Select OK. 

Step 6. With the mouse, select anywhere outside the chart. 
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How to Add or Change a Chart Legend 

Step 1. Double-click on the chart to select it. 

Step 2. From the Chart menu, choose Chart Options. 

Step 3. From the Chart Options dialog box, choose the Legend tab. 

The following dialog box will appear: 

 

Step 4. Place a check in the Show legend box to display the legend on 
the chart. 

Step 5. From the Placement list, choose the desired location. 

Step 6. Select OK. 

Step 7. With the mouse, select anywhere outside the chart. 

How to Add or Change a Chart Title 

Step 1. Double-click on the chart to select it. 

Step 2. From the Chart menu, choose Chart Options. 

Step 3. From the Chart Options dialog box, choose the Titles tab. 
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The following dialog box will appear: 

 

Step 4. In the Chart Title text box, type the desired title for the chart. 

Step 5. In the Category (X) axis text box, type the desired title for the 
X axis of the chart. 

Step 6. In the Value (Z) axis text box, type the desired units of measure 
for the Z axis of the chart. 

Step 7. Select OK.  

� 
Chart commands in PowerPoint are similar to those in Excel. 
For more information on working with charts, see the Excel 
2000 Graphs course. 
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Adding a Table Slide 
Slides that display data in a table format can be added to a presentation using 
AutoLayouts. The size of the table will depend on the number of rows and 
columns inserted, but the table will fit within the boundaries of the placeholder. 
The Tables and Borders toolbar will open automatically to make commonly 
used features readily accessible. 

How to Add a Table Slide 

Step 1. From the Formatting toolbar, choose Common Tasks, and 
then New Slide 

or  

From the Insert menu, choose New Slide. 

Step 2. From the AutoLayout list, select the desired table layout. 

Step 3. Choose OK. 

How to Insert a Table 

Step 1. After inserting a table slide, double-click on the table placeholder 

or 

From the Insert menu, choose Table. 

The following dialog box will appear: 

 

Step 2. Enter the number of columns and rows for the table. 

Step 3. Select OK. 
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How to Add Rows to a Table 

Step 1. Select the cell below which the inserted rows will appear. 

Step 2. Right-click and choose Insert Rows. 

 

� To quickly insert a row at the end of a table, position the 
cursor in the last cell of the table and press Tab. 

How to Add Columns to a Table 

Step 1. Select the column to the right of where the inserted columns will 
appear. 

Step 2. Right-click and choose Insert Columns. 

How to Modify Font Characteristics of a Table 

Step 1. Select the cells to be modified. 

Step 2. From the Format menu, choose Font, select the format to apply, 
and choose OK 

or 

From the Formatting toolbar, choose the desired font command(s). 

� 
Table commands are similar to those in Word. For more 
information on working with tables, see the Word 2000 Cellular 
Tables course. 

 
 

 

The Tables and Borders toolbar contains many tools that 
help in the table creation and modification process. 
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Adding a Clip Art Slide 
Clip Art slides enhance a presentation by pairing graphic images and text, or with 
graphic images alone. The Clip Art Gallery contains an assortment of graphic 
images that are included with Microsoft software, but other images may be added 
to the selection. A wide variety of images can be accessed from the Internet. 

How to Add a Clip Art Slide 

Step 1. From the Formatting toolbar, choose Common Tasks, and 
then New Slide 

or  

From the Insert menu, choose New Slide. 

Step 2. From the AutoLayout list, select the desired clip art layout. 

Step 3. Choose OK. 

How to Insert Clip Art 

Step 1. After inserting a clip art slide, double-click on the clip art 
placeholder 
 
or 
 
From the Drawing toolbar, choose Insert Clip Art 

 

or 

From the Insert menu, select Picture and then Clip Art. 
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The following dialog box will appear: 

 

Step 2. From the Pictures list, choose the desired category. 

Step 3. From the list of pictures, choose the desired image. 

The following menu will appear: 

 

Step 4. From the menu, choose Insert Clip (first option). 

Step 5. Close the Clip Art dialog box. 

Step 6. With the mouse, select anywhere outside the image. 

� 
Some categories have multiple screens of pictures. If a category 
contains more images, a Keep Looking link will appear at the 
bottom of the list. 
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How to Delete Clip Art 

Step 1. Select the Clip Art object. 

Step 2. Press the Delete key. 
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Adding a Picture from a File 
A picture, symbol, or other image can be inserted on a slide, either as an 
additional image to the AutoLayout that has been chosen, or as an AutoLayout 
selection. AutoLayouts for inserting pictures from files are referred to as slides 
with “objects,” and there are 10 different layouts for position, number, and size 
of the object.  

How to Add a Picture (or Object) from a File  

Step 1. From the Insert menu, choose Picture, and then From File. 

A dialog box similar to the following will appear: 

 

Step 2. Locate the drive and directory containing the picture you wish to 
insert. 

Step 3. Select the image. 

Step 4. Choose Insert. 
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Duplicating a Slide 
Duplicate slides can be inserted at any time during the creation of the 
presentation, and from any of the views within PowerPoint (except Slide Show, 
which is strictly for display). Duplicate slides can be useful when only minor 
changes exist between several pages, and creating a duplicate slide can eliminate 
the need for copying images or text that remains constant for those slides. Slides 
that contain tables and charts can also be duplicated. The advantage of 
duplicating a chart can be to emphasize a point by redisplaying information in a 
presentation a second time, but with a different chart type. 

How to Duplicate a Slide 

Step 1. Ensure that the slide you want to duplicate is active on the screen 
or selected (depending on View). 

Step 2. From the Insert menu, select Duplicate Slide. 
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Deleting a Slide 
If a slide was added accidentally, created incorrectly, or is no longer needed it can 
be removed from the presentation. 

How to Delete a Slide 

Step 1. Ensure that the slide you want to delete is active on the screen or 
selected (depending on View). 

Step 2. From the Edit menu, select Delete Slide. 

 

. 

44 



 

45 

Understanding and Managing 
Views 
In this lesson, you will learn the skills necessary to: 

9 Understand the differences in PowerPoint views. 
9 Use Outline view to manipulate text. 
9 Use Slide Sorter view to manipulate slides. 
9 Use the Slide and Normal views to change slide graphic details. 
9 Use Notes Page view to add notes to a presentation. 

 

Lesson 

5 
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Understanding Views in 
PowerPoint 
PowerPoint has six different ways to view your slide presentation, depending on 
preference and needs. By default, PowerPoint opens a file in Normal View. 
Normal View is a tri-pane view composed of three separate windows: a pane for 
Outline, a pane for Slides, and a pane for Notes. These panes can be increased 
or decreased in size depending on the preference of the user. Five of the six views 
can be accessed from the View bar at the bottom of the application window 
(Notes view must be accessed through the View menu).  

 

 

 

 
 
 

Normal View

Outline View

Slide View

Slide Sorter View 

Slide Show View

View Description 
Normal View Displays a composite view of three panes to 

modify a presentation: Slide, Outline, and 
Notes. These panes can be adjusted in size 
according to your need. 

Outline View Emphasizes text flow; graphic images are not 
displayed and cannot be edited in this view. 

Slide View Emphasizes the visual impact of the 
presentation; text and graphic images can be 
edited one slide at a time. 

Slide Sorter View Emphasizes the graphical construction and 
order of the presentation; neither text nor 
graphics can be edited in this view. 

Slide Show View Displays a full screen view of the slides with 
animation and transition effects. This view 
shows the end result of the presentation. 

Notes View Emphasizes creating speaker notes to 
accompany a presentation. Slides cannot be 
edited in this view. 
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How to Change Views 

Step 1. From the View menu, choose the desired view 
 
or 
 
From the View bar, choose the button for the desired view. 
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Working in Outline View 
The Outline View displays the outline of the presentation text and a miniature 
slide. It is the quickest way to add text to slides and to promote and demote 
heading levels. When text is added in Outline View, a slide is created with text 
placed in appropriate placeholders. Outline View provides a way of focusing on 
the text flow of a presentation and an easy way to reorganize text on slides.  

The Outline View is shown below: 

 

Outline View uses standard heading levels found in the Microsoft suite to identify 
various strata of text and handles up to five indentations. Promote and Demote 
buttons modify the heading level of text that is added. 

 

 

Sub-Bullet Level, Heading Level 3 

Bullet/Subtitle Level, Heading 
Level 2 

Slide Level, Heading Level 1 
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Outlining Toolbar 
Option Description 

Promote Moves the selected heading level up to the next 
higher heading level (up one and to the left). 

Demote Moves the selected heading level down to the 
next lower heading level (down one and to the 
right). 

Move Up Moves the selected paragraph and its 
subordinate text up above the preceding 
paragraph. 

Move Down Moves the selected paragraph and its 
subordinate text down below the following 
paragraph. 

Collapse Hides all but the title of selected line(s). 

Expand Expands all subordinate information for the 
selected slide(s). 

Collapse All Hides all but the title of all slides in 
presentation. 

Expand All Expands all subordinate information for all 
slides in the presentation. 

Summary Slide Creates a new Summary Slide from the titles of 
the slides selected. Summary Slide text will 
appear in bullet list format. 

Show Formatting Shows or hides character formatting. 
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How to Add a New Slide in Outline View 

Step 1. Move the cursor to the end of a text line. 

Step 2. Press the Enter key. 

Step 3. Select Promote, if necessary, to move the cursor to page level. 

Step 4. Type the desired text. 

Step 5. Press the Enter key. 

Step 6. Select Promote or Demote, if necessary, to position text at 
appropriate heading level. 

How to Change Heading Levels of Text in Outline 
View 

Step 1. Select the desired line of text. 

Step 2. Choose Promote to move text line up one heading level  
 
or  
 
Choose Demote to move text line down one heading level. 

� The Tab key will demote selected headings, while Shift + Tab 
will promote headings. 

How to Use the Expand All Button in Outline View 

Step 1. From the Standard toolbar, select Expand All to view the 
expanded outline of the presentation. 

Step 2. Select Expand All again to collapse the outline to display slide 
titles only. 

� Alt + Shift + 9 will toggle on and off the Expand All feature. 
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How to Use the Show Formatting Button in Outline 
View 

Step 1. From the Standard toolbar, select Show Formatting to view the 
text formatting of the presentation. 

Step 2. Select Show Formatting again to hide formatting. 

How to Delete a Slide in Outline View 

Step 1. Select the slide icon that represents the slide to be deleted. 

 

 

 

Slide icon
51 

 

Step 2. From the Edit menu, select Delete Slide 

or  

Press Delete. 

How to Insert a Duplicate Slide in Outline View 

Step 1. Select the slide icon that represents the slide to be copied. 

Step 2. From the Insert menu, select Duplicate Slide. 

� Note that while the Shift key will work to select text in Outline 
View, the Ctrl key does not. 

� The Move, Copy, and Paste buttons on the toolbar also work 
for moving, copying, and deleting slides. 
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Working in Slide View 
Slide View displays each slide individually without the distraction of the Notes or 
Outline panes. It provides a way to easily edit graphics and text, and also to 
change the formatting of just one slide in the presentation series.  

The Slide View is shown below: 

 

 

� For information on adding, duplicating, or deleting slides, see 
Lesson 4 beginning on page 31. 
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Working in Slide Sorter View 
Slide Sorter View provides a thumbnail of each slide in a presentation. Working 
in this view makes the task of changing slide order, deleting slides, and copying 
slides very easy. Slide show transitions, along with most other slide show effects, 
can be added in this view. 

The Slide Sorter View is shown below: 

 

How to Move a Slide in Slide Sorter View 

Step 1. Select the slide to be moved. 

Step 2. Hold down the left mouse button and drag the slide to its new 
location. 

Step 3. Release the mouse. 
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How to Copy a Slide in Slide Sorter View 

Step 1. Select the slide to be copied. 

Step 2. Press and hold the Ctrl key.  

Step 3. Press and hold the left mouse button on the slide to be copied 
and drag the copied slide to the new location. 

Step 4. Release the left mouse button, then the Ctrl key. 

� The Move, Copy, and Paste buttons on the toolbar also work 
for moving, copying, and deleting slides. 

 

� 
A single click on a slide in Slide Sorter View will select the 
slide in its entirety. Moving, deleting, and copying will affect 
the whole slide. 

 

� To select multiple slides in Slide Sorter View, use the Ctrl key 
in conjunction with the mouse. 

 

� For information on duplicating or deleting slides, see Lesson 4 
beginning on page 31. 
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Working in Slide Show View 
Slide Show View displays each slide in full screen view along with any transition 
effects, custom animation, and timings that have been added to the show. This 
view displays the file in presentation format. 

How to Advance Slides  

Step 1. With the mouse, press the left mouse button 
 
or 
 
Press the down arrow key. 

How to Exit from Slide Show View 

Step 1. Press the Esc key at any point during the show. 
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Working in Normal View 
Normal View is a tri-pane view that offers the three most commonly used view 
modes on the screen simultaneously. Outline, Notes, and Slide view are present 
in expandable panes that can be adjusted according to need. 

The Normal View is shown below: 

 

Slide PaneOutline Pane 

 Expandable Panes 

Notes Pane

How to Adjust Pane Size 

Step 1. Move the mouse over a pane line to adjust. 

Step 2. When the mouse pointer changes to a double-headed arrow, 
press and hold down left mouse button. 

Step 3. Drag to create new sized pane. 
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Working in Notes Page 
Speaker notes to accompany a presentation can be added in this view. One note 
per slide in the presentation allows for slides to be annotated with additional 
information for the speaker. These notes are not displayed to the audience during 
the presentation but can be printed for the speakers reference. 

 

 

How to Add Notes to the Notes Page 

Step 1. On the bottom half of the slide, select the placeholder for Notes. 

Step 2. Type notes as necessary. 

� It may be necessary to adjust the zoom of your screen to better 
read notes as you type. 

 

� Working in the Notes Page is similar to working in a word 
processor. Graphics, tables, etc. can all be added to notes. 

 
Insertblankpagehere 

View of Slide

View of Notes
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Adding Drawing Objects to 
Enhance a Presentation 
In this lesson, you will learn the skills necessary to: 

9 Use a variety of  drawing tools. 
9 Add objects to a slide. 
9 Add text to objects. 
9 Change the color of  objects. 
9 Add additional text boxes to slides. 
9 Rotate and crop clip art objects. 

 

Lesson 
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Handling Objects  
Any item that appears on a slide in PowerPoint is considered an object. 
Placeholders are objects that contain specific predefined information. Using an 
AutoLayout that contains the object type you wish to insert will ensure that the 
object conforms with the Design Template selected for the presentation. 
Additional objects can be easily added to a presentation by using the many 
drawing features offered in PowerPoint or by inserting a picture from a file. Once 
an object has been added to a slide, it can be manipulated using the Drawing 
toolbar to change alignment, fill color, shadow, line size, etc. Selecting objects for 
modification is different from selecting text in a word processor or cell in a 
spreadsheet. An object is selected when its “handles” appear. 

 

 

 
 

How to Select Multiple Objects

Step 1. Select the first object. 

Step 2. Press and hold the Shift key do
object. 

 

� 
The process of selecting, resiz
deleting objects is identical to 
Placeholders on page 24. 

 

� 
To resize an object so that its 
keep the Shift key pressed wh
for resizing. 

Placeholder object selected 

 
Selection handles
   

 

wn and select each additional 

ing, moving, copying, and 
the process outlined in Selecting 

proportions remain constant, 
ile using the drag on the handle 

Drawing object selected 
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Using Drawing Tools 
The Drawing toolbar contains most of the tools necessary for working with 
objects. The toolbar contains many buttons to help draw a variety of shapes, such 
as circles, squares, and arrows, and callouts to which text can be added. It also has 
a tool to allow for freehand drawing to personalize a design.  

 
 
 

Drawing Toolbar  
Button Description 

Draw Allows you to manipulate the selected object(s), e.g., 
group, order, align. 

Select Objects Changes the pointer to a selection arrow so that objects 
can be selected. It also serves to turn off any other 
drawing tool. 

Free Rotate Rotates a selected object to any degree. 

AutoShapes Inserts lines, shapes, arrows, and other symbols. 

Line Draws a straight line where the mouse is dragged. 

Arrow Draws a straight line with an arrowhead at the end 
where the mouse is dragged. 

Rectangle Draws a rectangle by dragging. Draws a square by 
holding the Shift key while dragging. 

Oval  Draws an oval by dragging. Draws a circle by holding 
the Shift key while dragging. 

Text Box Inserts a text box where the mouse is clicked or 
dragged. 

Insert WordArt Inserts a text box using WordArt. WordArt is used for 
creating special text effects. 

Insert Clip Art Inserts a clip art image from the Microsoft Clip Gallery.

Fill Color Adds, modifies, or removes fill color from the selected 
object, including gradient, texture, pattern, and picture 
fills. 

Line Color Adds, modifies, or removes line color from the selected 
object. 

Font Color Formats the selected text with a chosen color. 

Line Style Formats the selected line with a chosen thickness, style, 
and color. 
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Drawing Toolbar  
Button Description 

Dash Style Formats the selected line type as one of the dashed 
styles. 

Arrow Style Formats a line or arrow with a style for arrowhead 
types, position of arrowhead, etc. 

Shadow Places a shadow on a selected object in a variety of 
styles. 

3-D Adds a three-dimensional effect in a variety of styles to 
a selected object. 

How to Access the Drawing Toolbar 

Step 1. From the View menu, choose Toolbars. 

Step 2. From the Toolbars submenu, choose Drawing. 

How to Use Drawing Tools 

Step 1. Select the drawing tool you want to use. 

Step 2. Move the mouse to the location where the shape will appear. 

Step 3. Press and hold down on the left mouse to create the drawing 
shape. 

Step 4. Release the mouse button. 

How to Add Text to an AutoShape 

Step 1. Select the object. 

Step 2. Right-click on the object and choose Add Text. 

Step 3. Type and format the desired text. 

Step 4. With the mouse, select anywhere outside the object. 
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Changing the Color of an 
AutoShape Object 
The color of an object drawn with the Drawing tools matches the color scheme 
of the chosen Design Template. However, these colors can be changed from 
those used in the Design Template. Both line color (which defines the outline of 
the object) and fill color (which defines the internal area of the object) can be 
changed. Even shadow color, if a shadow is added to an object, can be changed. 

How to Change the Color of an Object 

Step 1. Select the object. 

Step 2. From the Drawing toolbar, choose Fill Color 

or 

Choose Line Color. 

Step 3. Choose the color to apply. 

Step 4. With the mouse, select anywhere outside the object. 
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Adding Text Boxes 
When it is necessary to add text to a slide outside of the AutoLayout 
placeholders, a text box may be inserted. Text boxes can be inserted anywhere on 
a slide, and font face, size, and other characteristics can be formatted to match 
the scheme of the presentation. Text boxes are often added to a slide to provide a 
label or a caption for objects such as charts and graphical images. 

How to Add Text Boxes to a Slide  

Step 1. From the Drawing toolbar, select the Text Box tool. 

Step 2. Move the mouse to the location where the shape will appear. 

Step 3. Press and hold down on the left mouse to create the approximate 
text box shape, then release the mouse button 

or 

Select the location where the text will appear and begin typing the 
text, then deselect when done.  

� 
Text box objects, like other objects, can be resized and shaped 
to match the size of the text or slide location by manipulating 
the handles. 

 

� 
By selecting the outside border of a text box, modifications 
made will affect all text within the text box. By selecting text 
within a text box, only the selected text will be modified. 

How to Delete a Text Box 

Step 1. Select the Text Box object. 

Step 2. Press the Delete key 
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Rotating and Cropping Objects 
Objects that have been added to a slide using the Drawing tools can usually be 
rotated and cropped to meet the unique needs of a presentation. AutoShapes and 
other shapes drawn from the Drawing toolbar can be rotated and adjusted using 
the various toolbar functions, but not “cropped” using the Crop feature on the 
Picture toolbar. Clip art can be cropped, but not rotated. 

How to Rotate an AutoShape 

Step 1. Select the object. 

Step 2. From the Drawing toolbar, choose Free Rotate. 

The object will look similar to the following: 

 

Step 3. Place the mouse pointer on any one of the four, green rotate 
handles. 

Step 4. Press and hold the left mouse button and drag to rotate the 
object. 

Step 5. Release the left mouse button. 

Step 6. From the Drawing toolbar, choose Select Objects. 

How to Crop a Clip Art Picture 

Step 1. Select the object. 

Step 2. From the Picture toolbar, choose Crop. 
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Step 3. Place the mouse pointer on the handle closest to the area you 
wish to remove. 
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Step 4. Press and hold the left mouse button and drag inward to crop the 
object. 

Step 5. Release the left mouse button. 

Step 6. From the Drawing toolbar, choose Select Objects. 

Before Crop After Crop 
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Inserting Tables into PowerPoint 
In this lesson, you will learn the skills necessary to: 

9 Insert an Excel table into PowerPoint. 
9 Insert a Word table into PowerPoint. 

 

Lesson 
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Inserting an Excel Spreadsheet 
into PowerPoint 
Inserting an Excel table into PowerPoint can be a convenient way to create a 
visual image in a presentation from data within a spreadsheet. The Copy and 
Paste method should be used when only a portion of the spreadsheet’s 
information needs to be added into PowerPoint.  

 

 

Warning: Using the Import File option, it is possible to insert 
an entire spreadsheet file from Excel directly onto a PowerPoint 
slide. Importing the file should be used cautiously because it will 
import the entire file or sheet, which may contain several tables. 

 

Before initiating the Copy and Paste procedure, follow these guidelines: 

� Ensure the Excel table contains no empty rows or columns. Empty rows and 
columns will ultimately create unwanted empty rows and columns in the 
PowerPoint chart. 

� Do not copy title information. Title information should not be included 
when copying data into the datasheet. Title information should appear 
outside of the datasheet as a Chart Title or as the Title for the slide. 

� Do not copy any footnotes, notes, or sources. They should be added either as 
Notes or as additional text boxes on the chart slide. 

How to Copy an Excel Spreadsheet into PowerPoint 
to Create a Table 

Step 1. From Excel, select the range of cells that should be placed into 
PowerPoint as a table. 

Step 2. From the Standard toolbar, choose Copy. 

Step 3. Switch to PowerPoint. 
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Step 4. Position the cursor on the slide that should contain the table. 

Step 5. From the Standard toolbar, choose Paste. 

� Double-click on the table to edit its contents. 

How to Copy an Excel Spreadsheet into PowerPoint 
to Create a Chart 

Step 1. From Excel, select the range of cells that should be placed into a 
PowerPoint chart. 

Step 2. From the Standard toolbar, choose Copy. 

Step 3. Switch to PowerPoint. 

Step 4. Choose a Chart AutoLayout 

or 

From the Standard toolbar, choose Insert Chart. 

Step 5. In the Datasheet, click on the left uppermost cell. 

Step 6. From the Standard toolbar, choose Paste. 

Step 7. Modify the chart as desired. 

� For more information on modifying charts, see the Excel 2000 
Graphs course. 
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Inserting a Word Table into 
PowerPoint 
The Paste Special method is the preferred way of transferring a Word table into 
a PowerPoint presentation. By choosing to paste the table as a Microsoft Word 
Document Object, the table retains its Word functionality.  

How to Copy a Word Table into PowerPoint  

Step 1. In Word, select the table that should be placed into PowerPoint. 

Step 2. From the Standard toolbar, choose Copy. 

Step 3. Switch to PowerPoint and position the cursor where the table 
should be placed. 

Step 4. From the Edit menu, select Paste Special. 

The following dialog box will appear: 

 

Step 5. Choose Microsoft Word Document Object. 

Step 6. Choose OK. 

� For information on adding rows and columns or modifying 
fonts, see Adding a Table Slide on page 37. 

 

� 
Table commands are similar to those in Word. For more 
information on working with tables, see the Word 2000 Cellular 
Tables course. 
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Preparing a Slide Show 
In this lesson, you will learn the skills necessary to: 

9 Use preset animations and transitions to enhance a presentation. 
9 Set up a slide show. 
9 Set a slide show to run continuously. 
9 Navigate through a presentation. 

 

Lesson 
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Adding Transitions to Slides 
Transitions are special effects added to each slide that change the way a slide is 
introduced onto the screen. There are many transitions to choose from, but it is 
recommended that the same transition be used on all slides to provide a 
consistent look to the slide show. Transitions are normally added to slides in 
Slide Sorter View, although they can be added in other views through Slide 
Show on the menu bar. 

How to Add Transitions to a Slide 

Step 1. Choose the slide(s) that will have the transition. 

Step 2. From the Slide Sorter toolbar, choose the Slide Transition 
button. 

 

The following dialog box will appear: 

 

Step 3. From the Effect drop-down list, select a transition effect. 

Step 4. Choose the speed for the transition. 
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Step 5. In the Advance area, choose On mouse click to have the slide 

advance using the mouse 
 
or 
 
Choose Automatically after to specify the number of seconds 
before the slide advances automatically. 

Step 6. From the Sound drop-down list, choose a sound effect, if 
desired. 

Step 7. Select Apply. 

How to Change the Speed of Transition Effects 

Step 1. Choose the slide(s) that have transition effects. 

Step 2. From the Slide Sorter toolbar, choose the Slide Transition 
button. 

Step 3. Change the speed for the transition (slow, medium, or fast). 

Step 4. Choose Apply. 
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Adding Preset Animation to 
Slides 
In addition to transitions, slides can also be animated to add special visual or 
sound effects to focus the audience’s attention on certain points, to control the 
flow of information, and even to add special interest to a presentation. Preset 
Animation options are found on the Slide Sorter toolbar. As with transitions, it 
is recommended not to use too many different animation options because they 
may detract from the professional appearance of the slide show. 

How to Add Preset Animation to Slides 

Step 1. Choose the slide(s) that will have the animation effect. 

Step 2. From the Slide Sorter toolbar, choose the Preset Animation 
drop-down list. 

The drop-down list of options will appear: 

 

Step 3. Select the desired animation effect. 
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Setting Up a Slide Show 
By default, selecting the Slide Show button from any view will start the show 
from the current slide, using standard default settings. Some of these defaults can 
be changed by accessing the Set Up Show dialog box. In this dialog box, it is 
possible to select a show type, decide which slides will be displayed in the show, 
and choose how the slides will advance. Most Slide Show options are found in 
Slide Sorter View where the Slide Sorter toolbar resides. 

How to Set Up a Slide Show  

Step 1. From the Slide Show menu, choose Set Up Show. 

The following dialog box will appear: 

 

Step 2. Select from the options listed below: 

Option Description 
Presented by a 

speaker 
Shows the traditional full screen slide show. 
Slides may be advanced manually or combined 
with rehearsed timings to advance automatically, 
usually with a speaker who directs the show. 

Browsed by an 
Individual 

Runs a smaller-screen presentation with 
commands available for moving through the 
show and for editing, copying, and printing slides.

Browsed at a kiosk Runs a self-running presentation, usually for 
display at a booth or kiosk where you want to run 
an unattended slide show that automatically 
restarts after each showing. 
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Option Description 
Loop Continuously 

until ‘Esc’ 
Sets the slide show to run continuously in a loop 
and also restricts users from changing the slide 
show; mostly used for unattended presentations. 

Show without 
narration 

Runs the slide show without any voice narration. 

Show without 
animation 

Runs the slide show without any animation 
effects. 

Slides Select to display All Slides in the slide show, or 
only a range of slides by selecting From and To. 

Advance Slides  Slide show can run by itself with automatic 
timings, or you can set it for manual advancement 
so that users can move through the show at their 
own pace by using the mouse to click action 
buttons. 

Pen Color Selects the pen color that can be used to draw on 
slides during the slide show. 

Projector Wizard Helps to connect the computer to the monitor or 
projection system on which your slide show will 
be viewed. 

 
Step 3. Choose OK. 
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Running a Slide Show 
A slide show can be started at any time by choosing the Slide Show. A slide show 
will run according to the setup options that have been chosen. If transitions and 
preset animation have been added to any of the slides, they will automatically be 
displayed during the slide show.  

How to Run a Slide Show 

Step 1. In Slide Sorter View, select the initial slide in the presentation 

or 

From any View, make sure that the initial slide is the current slide. 

Step 2. From the Views toolbar, select Slide Show 

or 

From the Slide Show menu, choose View Show. 

How to Manually Advance a Slide Show 

Step 1. From the Slide Show, choose Set Up Show. 

Step 2. Select Advance Slide Manually. 

Step 3. Choose OK. 

Step 4. Choose Slide Show View to run the show. 

Step 5. Left-click the mouse to advance from one slide to the next. 

How to View a Previous Slide During a Slide Show 

Step 1. Right-click the mouse and choose Previous 
 
or 
 
Press Page Up. 
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How to Stop a Slide Show 

Step 1. Press the Esc key. 

 

 

Blank page 
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Organization Charts  
In this appendix, you will learn the skills necessary to: 

9 Create organization charts. 
9 Add, delete, and change the order of  people on an organization chart. 
9 Change the style of  an organization chart. 

 

Appendix 
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Creating an Organization Chart 
PowerPoint includes a special program specifically for creating organization 
charts called Microsoft Organization Chart. The information entered about each 
person is placed in its own box, which can be formatted much like other objects 
within PowerPoint. The boxes can also be displayed horizontally, as in traditional 
arrangements, or vertically. Using the AutoLayout for inserting an Organization 
chart is the simplest approach. 

 

How to Add an Organization Chart Slide 

Step 1. From the Formatting toolbar, choose New Slide 

or  

From the Insert menu, choose New Slide. 

Step 2. From the AutoLayout list, select the Organization Chart slide. 

Step 3. Choose OK. 
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Organization Chart Styles 
Organization charts can be styled in a way to meet the unique needs of the 
information to be displayed. The boxes can appear vertically, horizontally, or 
without borders.  

How to Change the Style of the Organization Chart 

Step 1. Select the box to be modified 
 
or 

Press the Shift key and select multiple boxes. 

Step 2. From the Styles menu, choose the new style to be applied. 

The following options appear: 
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Adding, Deleting, and 
Modifying People on an 
Organization Chart 
Build the organization chart structure by adding people or positions in the 
organization. Each box should represent a person or position, and should contain 
pertinent information. Each box can contain up to four lines of text. 

How to Add People to an Organization Chart 

Step 1. Select the appropriate button for the type of person to add. 

Step 2. Position the mouse over the box that will connect to the new 
box. 

Step 3. Select the box to add the new person. 

Step 4. Fill in the box. 

How to Add Text to a Box 

Step 1. Double-click on the placeholder to activate the Organization 
Chart program. 

Step 2. Select the box where the text will be entered. 

Step 3. Enter the text on the appropriate prompt line. 

Step 4. Select anywhere off the box to deselect. 

 

� 
It is not necessary to use all of the suggested prompts in each 
box. If a prompt line is not used, it will not appear when 
printed. 

 

 

It is recommended that you use the prompts as they are 
described. For example, enter the title information in the Title 
line. Using the prompts appropriately will allow you to group 
like information for modifications. 
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How to Delete People from the Organization Chart 

Step 1. Select the box that should be deleted. 

Step 2. Press Delete. 

How to Change the Order of People in the 
Organization Chart 

Step 1. Position the mouse over the box that will be moved. 

Mouse Pointer Shapes 
Display Description 

 

Indicates a co-worker status, added to the right of the 
selected box. 

 

Indicates a co-worker status, added to the left of the 
selected box. 

 

Indicates a subordinate position to the selected box. 

 

Step 2. Press and hold down the left mouse button and drag until it is 
over the box to which it will now be connected. 

Step 3. Release the mouse. 

 

� 
When changing the order of people in an organization chart, 
the mouse pointer will indicate what position the moved box 
will take in relation to the other box where it is dragged. 
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Updating the Presentation with 
the Organization Chart 
Because the organization chart is created in another program, the presentation 
must be updated with the chart information when exiting the program. 
Ordinarily, an organization chart is created for the presentation in which it will 
appear, but a chart may be saved as a separate file for use in other presentations. 

How to Update a Presentation with an Organization 
Chart 

Step 1. From within the Organization Chart program, choose File. 

Step 2. Choose Exit and Return to File Name. 

Step 3. Choose Yes to update the chart on the presentation slide. 

 

84 



 

85 

Getting Information from 
Microsoft Web Sites 
In this appendix, you will learn the skills necessary to: 

9 Download online images for use in your presentation. 
 

Appendix 
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Microsoft Clip Gallery Live 
The Microsoft Clip Gallery Live is a great source for gathering images that can 
be used in a presentation. The gallery is searchable by subject and is updated 
often, so there are always new clips available. The gallery also contains sound files 
and motion clips for animating your slides. When online clip art has been added 
to your gallery, the new items will appear in the Downloaded Clip Art category. 
Sound and motion clips will appear under the appropriately labeled tab. 

How to Add Clips from the Internet 

Step 1. From the Drawing toolbar, choose Insert Clip Art 

or  

From the Insert menu, choose Picture, and then Clip Art. 

Step 2. From the Insert Clip Art dialog box, choose Clips Online. 

 

Internet Explorer will open, and a screen similar to the following will appear: 
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Step 3. In the Search for box, type a keyword that describes the image 
you are looking for 

86 



 G E T T I N G  I N F O R M A T I O N  F R O M  M I C R O S O F T  W E B  S I T E S  

 

87 

 
or 
 
Browse the categories available. 

A search results screen similar to the following will appear: 

 

Step 4. For each desired image, choose the box next to the clip. 

Step 5. Once all clips have been marked, click on the Download X 
Clips hyperlink text 

Step 6. Choose Download Now. 

Step 7. The Insert Clip Art Gallery dialog appears with the new clips. 

� To download a single clip, choose the red arrow associated 
with the desired clip.  

 

� To view the multiple items that you have selected for 
download before downloading, choose Selection Basket. 

 

� The new downloaded clips will be placed automatically in the 
Downloaded Clips category.  
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