
 
 
 
 
 
 
 
 

 
EXCEL 2000 Creating and Editing Tables 
R. Drake Warrick 
November 2002 
 
 
Contract GS-10F-0112J 
Task Order No. 690-M-00-02-00001-00 
EMIS and Related Activities 
American Institutes for Research 
USAID/Zambia 
SO2: Improved quality of basic education for more school-aged children 
IR 2.3: Improved information for education decision making processes 
 
This document was created using Adobe Acrobat 6.0 Professional 
 
Submitted by: 
American Institutes for Research 
1000 Thomas Jefferson St. NW 
Washington, DC 20007 
Phone: 202.403.5000/Fax: 202.403.5979 
www.air.org

 
 

 

http://www.air.org/


CREATING AND EDITING 
TABLES 

Excel 2000 
 
 
 
 
 
 
 
 
 
 
 

 

Ministry of Education Headquarters 
Lusaka, Zambia 

Version 

1 



 

Blank page

 





 

 

Introduction 
 
This in-house course has been developed to increase your knowledge of popular applications 
software and to provide you with the skills to accomplish your day-to-day work activities more 
efficiently. The design of the course is based on the assumption that you have completed the course 
prerequisites.  
 
This manual has been compiled to support and to enhance the instructor’s lecture during class as 
well as to serve as your personal reference when you return to your office. 
 
 

Manual Conventions 
 
Throughout this manual reference is made to various components of the software. Command 
buttons, menus, and menu options appear in boldface type, for example, OK and File. Keystrokes 
appear in boldface italic type, for example, Ctrl + V and Enter. When possible, the words select 
and choose have been used in this manual to allow you the option of using either the mouse or 
keyboard. 
 
For your assistance, ample space along the left margin has been provided to allow room for notes 
relevant to the topic discussed. We also include notes of importance ( ), mouse-based shortcuts 
( ), keyboard shortcuts ( ), cautionary notes ( ), and work notes ( ). 
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Course Objectives  
After this course, you will have the skills necessary to:  

 Understand the elements of  Excel 2000 to create and edit tables. 
 Open, save, and close workbooks to perform editing and file management tasks. 
 Enter and edit labels, values, and formulas to update and maintain workbooks. 
 Create, access, and edit range names to move around worksheets, to use in formulas, and to 

use for printing. 
 Copy and move labels, values, and formulas to reduce data entry time and to improve 

accuracy and reliability. 
 Select single or multiple ranges to move, copy, format, or print data and to create formulas 

within the spreadsheet. 
 Create formulas and functions in a worksheet to perform calculations on numbers. 
 Format worksheets to meet MOE-standard settings for tables. 
 Print copies of  tables for presentation and distribution. 
 Manipulate worksheets for more efficient organization. 
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Creating a New Table in Excel 
In this lesson, you will learn the skills necessary to: 

 Start Excel to access a new workbook file. 
 Open a new workbook file to create a table. 
 Identify different types of  data. 
 Select individual cells to enter and edit data. 
 Move around and between worksheets to navigate to different locations. 
 Use the Go To option and Name box to navigate to different locations on sheets. 

 

Lesson 
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C R E A T I N G  A  N E W  T A B L E  I N  E X C E L  

Understanding a Common 
Approach to Creating a New 
Table 
Creating a new table in Excel 2000 is easy, provided you go about it in a 
systematic fashion. The general guidelines to follow when creating Excel tables 
for the first time are listed below. 

Process of Creating a New Table for the First Time 

Step 1. Plan how the data is to be organized in columns and rows. 

Step 2. Create a new workbook. 

Step 3. Enter the table title, units of measure, columns headings, row 
headings, and data. 

Step 4. Save the workbook file. 

Step 5. Enter your formulas. 

Step 6. Resave the workbook file. 

Step 7. Format cell content to Times New Roman 10 pt. 

Step 8. Format the numeric data to meet standards. 

Step 9. Manipulate columns widths and row heights, if necessary. 

Step 10. Enter any sources, notes, or footnotes. 

Step 11. Format the table title to Times New Roman 12 pt. and center it 
across the width of the table. 

Step 12. Center the units of measure across the width of the table. 

Step 13. Center spanned column headings over the relevant data columns 
if necessary. 

Step 14. Add the necessary borderlines. 
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C R E A T I N G  A  N E W  T A B L E  I N  E X C E L  

Step 15. Resave the workbook. 

Step 16. Select the print area. 

Step 17. Print Preview the worksheet. 

Step 18. Adjust the margins and page orientation if necessary. 

Step 19. Turn off gridlines. 

Step 20. Print the worksheet. 

 

3 



C R E A T I N G  A  N E W  T A B L E  I N  E X C E L  

Starting Excel 2000 
Excel 2000 can be launched from the Start | Programs menu on the Taskbar or 
from the application icon on the Desktop. 

How to Start Excel from the Start Menu 

Step 1. From the Taskbar, choose the Start button. 

Step 2. From the Start menu, choose Programs. 

Step 3. From the Programs submenu, choose Microsoft Excel. 

How to Start Excel from the Desktop 

Step 1. From the Desktop, double-click on the Microsoft Excel 
program icon. 
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C R E A T I N G  A  N E W  T A B L E  I N  E X C E L  

Components of the Excel 2000 
Interface 
The interface in Excel 2000 is similar to other Windows applications such as 
Word, PowerPoint, and Outlook, and contains menu bars, toolbars, shortcut 
menus, and status bars. The standard interface used is shown in the following 
diagram. 

 Title Bar Menu Bar
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The work area contains rows and columns of cells in which to enter data. 
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Components of the Excel Interface 
Item Description 

Title Bar Displays the file and application name. 

Menu Bar Includes standard Windows menu options as well as 
options specific to Excel. Each menu contains a 
pull-down list of commands, grouped by function. 

Standard Toolbar Contains buttons to activate various options, 
generally for standard commands such as opening 
or printing a worksheet. 

Formatting Toolbar Contains buttons to format the current worksheet. 

Name Box Displays the worksheet address of the active cell. It 
is also used to name and jump to ranges on the 
worksheet. 

Tab Scrolling Buttons Used to move between worksheets. 

Cell Reference This is the currently selected cell to enter or edit 
data. 

Sheet Tabs Identify the active sheet and allow you to select 
different sheets. 

Formula Bar Provides a way to enter or edit the contents of the 
active cell. 

Work Area Displays a portion of the current worksheet. The 
worksheet scroll bars are used to view other regions 
of the worksheet. 
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Identifying Excel Toolbars 
Excel will display two different toolbars during most worksheet operations: the 
Standard and the Formatting toolbars. 

The following tables explain the purpose of the buttons present on each toolbar. 

Standard Toolbar 
Icon Name Function 

 
New 

Workbook 
Opens a blank workbook. 

 
Open Accesses the Open file dialog box. 

 
Save Saves and replaces the existing file. 

 
e-Mail Sends the current worksheet as the body of 

an e-mail message. 

 
Print Prints the worksheet. 

 
Print Preview Provides a preview of the area to be 

printed. 

 
Spelling Checks the workbook for spelling errors. 

 
Cut Cuts the selected item to the clipboard. 

 
Copy Copies the selected item to the clipboard. 

 
Paste Places the clipboard item where the cursor 

is in the spreadsheet. 

 
Format Painter Copies the formatting attributes from the 

selected cells or objects. 

 
Undo Cancels the last keyboard action. 

 
Redo Executes the last canceled keyboard action. 

 
Insert 

Hyperlink 
Creates hypertext links to internal and 
external information. 

 
AutoSum Automatically adds a highlighted range or 

adds the cells directly above or to the left of 
the current cell. 

 
Paste Function Accesses the Paste Function dialog box. 
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Standard Toolbar 
Icon Name Function 

 
Sort Ascending Sorts the current list in order from lowest 

value to highest value, using the column 
that contains the active cell. 

 
Sort 

Descending 
Sorts the current list in order from highest 
value to lowest value, using the column that 
contains the active cell. 

 
ChartWizard Accesses the ChartWizard dialog box, 

enabling you to create an embedded chart 
or modify an existing one. 

 
Drawing Displays the Drawing toolbar. 

 
Zoom Control Permits you to see more or less detail by 

changing the scale of the sheet. 

 
Help Adds a question mark (?) to the mouse 

pointer. When you place the new pointer 
over a command name or screen element 
and click the mouse button, you get 
information about that command or screen 
element. 

 

Formatting Toolbar 
Icon Name Function 

Font Lists the available fonts. 

 
Font Size Lists the available sizes for the font 

shown in the Font icon text box. 

 
Bold Applies bold formatting to selected 

characters in cells, text boxes, buttons, or 
chart text. 

 
Italic Applies italic formatting to selected 

characters in cells, text boxes, buttons, or 
chart text. 

 
Underline Applies underline formatting to selected 

characters in cells, text boxes, buttons, or 
chart text. 

 
Align Left Aligns the contents of selected cells, text 

boxes, buttons, or chart text to the left. 
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Formatting Toolbar 
Icon Name Function 

 
Align Center Centers the contents of selected cells, text 

boxes, buttons, or chart text.  

 
Align Right Aligns the contents of selected cells, text 

boxes, buttons, or chart text to the right.  

 
Merge and 

Center 
Centers the text from one cell 
horizontally across the selected cells.  

 
Currency Style Applies the currently defined Currency 

style to selected cells. 

 Percent Style Applies the currently defined Percent 
style to selected cells. 

 
Comma Style Applies the currently defined Comma 

style to selected cells. 

 
Increase 

Decimal 
Adds one decimal place to the number 
format each time you click the button. 

 
Decrease 

Decimal 
Removes one decimal place from the 
number format each time you click the 
button. 

 
Decrease 

Indent 
Inserts indent spaces within cells. 

 
Increase 

Indent 
Removes indent spaces within cells. 

 
Borders Displays a palette of border styles you can 

use to apply borders to selected cells. 

 
Fill color Changes the foreground color of a 

selected cell or object. 

 
Font color Displays a palette of colors you can use to 

change the font color of selected 
characters in cells, text boxes, buttons, or 
chart text. 
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Creating a New Workbook File 
Excel automatically creates a new file, called a workbook, when the program 
starts. You have the option of working with the new file or opening an existing 
file. You also can open another new workbook file at any time. Excel assigns a 
default file name to every new file that is opened; Book1 is the first new 
workbook opened, while other new workbooks opened during a session are 
named consecutively as Book2, Book3, etc. The .xls extension that identifies an 
Excel file is appended automatically. If the file has already been saved, Excel will 
use the saved file name. 

How to Create a New Workbook 

Step 1. From the Standard toolbar, choose the New Workbook button. 

 

 or 

 From the File menu, select New. 

Step 2. From the New dialog box, click on OK or press Enter (the 
default template is Workbook). 

10 
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Identifying Different Types of 
Data 
Excel worksheet cells can contain labels, values, or formulas. Text labels and 
values are often referred to as constant values. For example, the date 10/9/96, 
the number 210, and the text “Quarterly Earnings” are all constant values. 
Formulas are mathematical equations, always beginning with an equal sign (=), 
that calculate values. These calculations will change as the data in the cells 
identified in the formula change. 

 
Features of Data Types 

Data Type Features 
Constant Values (text 

labels and values) 
• Can include letters, numbers, and symbols.  
• As many as 32,767 text characters can be 

typed in a cell.  
• Text labels automatically align on the left side 

of the cell. 
• Labels are used to describe the data 

contained in a row or column. 
• Numeric values automatically align on the 

right side of the cell. 
• Numeric values can contain only the 

following characters: 
 1 2 3 4 5 6 7 8 9 0 - + ( ) , / $ % . E e 

• To type a negative number, precede the 
number with a minus sign. 

• Consists of numbers, arithmetic operators, 
and cell references used to calculate a new 
value. Some values may start with a 
mathematical symbol. 

• Dates typed in most common ways are 
recognized by Excel 2000.  

• Excel converts date entries to a serial number. 
The serial number represents the number of 
days from the beginning of the century until 
the date you typed. 
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Features of Data Types 
Data Type Features 

Formulas • A valid date typed into an unformatted cell 
is aligned as a number to the right. This 
allows dates to be used in formulas. 

• A formula begins with an equal sign (=), 
followed by what the formula calculates. For 
example, the formula, =5-1, subtracts 1 
from 5. The result is then displayed in the 
cell. 

• A formula is an equation that analyzes data 
on a worksheet. Formulas perform 
operations such as addition, multiplication, 
and comparison on worksheet values; they 
can also combine values. Formulas can refer 
to other cells on the same worksheet, cells 
on other sheets in the same workbook, or 
cells on sheets in other workbooks.  
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Entering Data 
When you enter data into a workbook, Excel identifies the data as a text label, 
value, or formula. If the entry contains only numbers, is a valid date, or begins 
with an equal sign (=) for a formula, Excel assumes that the entry is a value. In all 
other cases, the cell entry is considered a text label. 

If a text label exceeds the length of the cell, the content spills to the right, left, or 
both, depending on the alignment setting. If you enter data in a cell adjacent to a 
cell containing data, Excel truncates the displayed appearance of the text label 
within the cell. Despite the text label’s shortened appearance, the entire text label 
is stored within the cell. 

How to Select a Cell 

Step 1. Place the mouse pointer in the middle of the cell and click the 
left mouse button 

 or 

 Use the directional arrow keys until the appropriate cell is 
selected. 

 

 
The mouse pointer should be a large white plus sign when 
selecting a cell or range; otherwise an Excel function may be 
selected. 

How to Enter Text Labels 

Step 1. In the active cell, type the text. 

Step 2. To accept the entry, press Enter 

 or  

 Use an arrow key to move to an adjacent cell. 

 
If a text label is wider than the table (as may be the case with a 
table footnote), you can justify the text so it does not span 
beyond the table. Refer to page 85 for details. 

 

 
Clicking the green check mark in the Formula bar, discussed later 
in this book, will also accept the entry. Pressing Esc or clicking 
the red X will cancel the entry.  
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How to Enter Values 

Step 1. In the active cell, type the value. 

Step 2. To accept the entry, press Enter 

 or 

 Use the arrow keys to move to an adjacent cell. 

 

 Place an apostrophe (‘) at the beginning of a cell value or date entry 
to make the item a label. 

 

How to Enter Dates 

Step 1. In the active cell, type the date in the long international format 
(mm/dd/yyyy), for example, 11/25/2001. 

Step 3. To accept the entry, press Enter 

 or 

 Use the arrow keys to move to an adjacent cell. 

 

 
If the cells are not formatted, you may enter the date directly. If 
the cells have been numerically formatted, you will need to 
change the number format to the appropriate date format using 
the Format Cells dialog box. This is necessary because Excel 
applies formatting to cells, not to values. 

 

 Excel displays the date in the Formula bar and can use it in 
calculations. 

 



C R E A T I N G  A  N E W  T A B L E  I N  E X C E L  

15 

Editing Cell Content 
From time to time, you will need to edit the contents of your workbook. You can 
alter part of a cell or replace the entire cell contents. 

How to Replace Cell Content 

Step 1. Select the cell. 

Step 2. Enter the new data. 

Step 3. To accept the entry, press Enter 

 or 

 Use the arrow keys to move to an adjacent cell. 

How to Edit Cell Content 

Step 1. Place the mouse pointer over the cell and double-click, 

 or 

 Select the cell and press F2 

 or 

 Select the cell and single click in the Formula Bar. 

Step 2. Make the necessary changes. 

Step 3. Press Enter to accept the new entry. 

 

 
To undo or redo more than one action at a time (up to the last 
16), click the down arrow next to the button and select the 
actions you want to reverse. Note: It will undo all actions up to 
the point you have selected. 
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Deleting or Clearing Cell 
Content 
You may find it necessary to delete or clear the contents of a cell. Deleting cell 
content removes the value, text, or formula from the cell but does not affect the 
cell’s formatting. Excel’s clearing options allow the removal of the formatting 
associated with a cell but does not remove the value contained within the cell. 

How to Delete or Clear Cell Content 

Step 1. Select the cell(s). 

Step 2. Point to the cell, right-click and select Clear Contents 

 or 

 Press the Delete key. 

How to Clear Cell Content and/or Formatting 

Step 1. Select the cell(s). 

Step 2. From the Edit menu, select Clear. 

Step 3. From the Clear submenu, select one of the following options. 

 
Edit…Clear Options 

Option Function 
All Deletes the formatting, contents, and comments of the cell(s). 

Formats Deletes only the formatting of the cell(s). 

Contents Deletes only the contents of the cell(s). This is the same as 
pressing the Delete key. 

Comments Deletes only the comments of the cell(s). 
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Using Undo and Redo Actions 
The Undo feature reverses the last command or deletes the last entry you typed. 
Excel 2000 remembers the last 16 actions. To reapply the canceled action, select 
the redo button located to the right of the undo button.  

The command name in the Edit menu changes to Can’t Undo and the button 
will gray out if you cannot reverse the action.  

The undo feature will not cancel a file being saved, closed, opened, printed, or 
manipulated by the actions in the Window menu. 

How to Use Undo 

Step 1. From the Standard toolbar, choose the Undo button 

 

 or 

 From the Edit menu, select Undo. 

How to Use Redo 

Step 1. From the Standard toolbar, choose the Redo button 

 

 or 

 From the Edit menu, select Redo. 
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Checking Spelling in a 
Worksheet 
You can check spelling on all types of worksheets. If you use words that are not 
in the main dictionary, such as acronyms or proper names, you can add the words 
to a custom dictionary. Excel will then question the words only if they are 
misspelled. 

Unless a range of cells or an object is selected when you check spelling, Excel 
checks the entire active worksheet, including cell values, cell comments, 
embedded charts, text boxes, buttons, and headers and footers. However, Excel 
does not check protected worksheets, formulas, or text that results from a 
formula. 

If the formula bar is active when you check spelling, Excel checks only the 
contents of the formula bar. 

How to Spell Check a Worksheet 

Step 1. From the Standard toolbar, choose the Spelling button. 

 

A dialog box similar to the following will appear: 

 

SS TT EE PP SS   CC OO NN TT II NN UU EE   OO NN   NN EE XX TT   
PP AA GG EE    
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Options in the Spelling Dialog Box 
Option Description 

Ignore Leaves the current instance of the word displayed in 
Not in Dictionary unchanged on your worksheet. 

Ignore All Leaves all instances of the word displayed in Not in 
Dictionary unchanged on your worksheet. 

Change Changes the current instance of the word displayed 
in Not in Dictionary to the word highlighted in the 
Change to box. 

Change All Changes all instances of the word displayed in Not 
in Dictionary to the word highlighted in the 
Change to box. 

Add Adds the word in the Not in Dictionary box to the 
dictionary selected in the Add Words To box. 

Suggest Displays a list of proposed alternatives for a 
misspelled word. 

AutoCorrect Adds a word to the AutoCorrect list so that 
AutoCorrect can correct it automatically as you 
type. 

Always Suggest Shows suggested spellings for misspelled words. 
Ignore Uppercase Ignores words in uppercase letters. 
Dictionary Language Switches between various language dictionaries. 

 

Step 2. Continue through spell check selecting the appropriate options. 

Step 3. Choose OK from the dialog box that tells you spell check is 
completed. 

 

 
You may receive a dialog box asking if you would like to 
continue spell check from the beginning of the document; 
choose Yes or No as appropriate. 
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Moving Around Worksheets 
Workbooks can contain 256 worksheets. Each worksheet contains 256 columns 
that are designated by a letter combination starting with A and ending with IV. 
Each worksheet contains 65,536 rows that are numbered consecutively from 1 to 
65,536. The intersection of a row and a column is called a cell. Each workbook 
contains more than 1 billion cells. Each cell has a unique cell address, designated 
as a combination of the column letter and row number, such as A25, V573, or 
BD123. Therefore, to work effectively in the spreadsheet environment one must 
be familiar with how to move around the workbook. 

Excel displays sheet tabs for each worksheet. Moving between worksheets 
involves clicking the desired sheet tab and using the sheet tab scroll buttons, 
shown in the following figure. 

 

How to Move Between Worksheets with the Mouse 

Step 1. To move between worksheets with the mouse, use one of the 
following buttons: 

Button Action 
Moves to the specified worksheet. 

 

Shows the sheet tab of the first worksheet. 

 

Shows the sheet tab of the previous worksheet. 

 

Shows the sheet tab of the next worksheet. 

 

Shows the sheet tab of last worksheet. 

 

 
The sheet tab scroll buttons will change the sheet tabs you are 
viewing, but they will not activate the worksheet. You must click 
on the sheet tab to activate the worksheet. 
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How to Move Around the Worksheet Using the 
Scrollbars 

Step 1. Position the cursor over the appropriate direction arrow and click 
lightly to move column by column or row by row. 

 

 Clicking on the background portion of a scrollbar causes the 
worksheet to scroll one screen width (or height) at a time. 

How to Move Around the Worksheet Using the 
Keyboard 

 
Key Action 

Alt + Page Down Moves the pointer one screen to the right. 

Alt + Page Up Moves the pointer one screen to the left. 

Ctrl + Home Moves the cell pointer to cell A1 on the active 
worksheet. 

Ctrl + End Moves the cell pointer to the last cell containing data 
on the active worksheet. 

Down Arrow Moves the pointer one cell down. 
End + Right Arrow,  
End + Left Arrow, 
End + Up Arrow,  
End + Down Arrow 

When the cell pointer is in a cell containing data, the 
cell pointer moves to the last cell containing data in 
the specified direction. If a keystroke combination is 
issued when the cell pointer is in an empty cell, the cell 
pointer moves to the first cell that contains data in the 
specified direction. If no cells in the specified direction 
have data, the cell pointer moves to the end of the 
worksheet. 

Home Moves the pointer to the beginning of the row. 
Left Arrow Moves the pointer one cell to the left. 
Page Down Moves the pointer one screen down. 
Page Up Moves the pointer one screen up. 
Right Arrow Moves the pointer one cell to the right. 

Up Arrow Moves the pointer one cell up. 
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How to Move Between Worksheets with the Keyboard 

Step 1. To move between worksheets, do one of the following: 

 
Keystrokes Action 

Ctrl + Page Down Moves the cell pointer to the next worksheet. 

Ctrl + Page Up Moves the cell pointer to the previous worksheet. 

How to Move Between Worksheets with the Shortcut 
Menu 

Step 1. Move the mouse pointer over the worksheet scroll buttons. 

Step 2. Right-click and select the desired sheet from the shortcut menu. 
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Using Go To 
If you know the cell address, range name, or even the approximate address of the 
cell to which you want to move, the Go To dialog box provides a quick way to 
move around any worksheet or workbook. 

To move directly to a cell on another worksheet you enter the sheet name 
followed by an exclamation point, then the cell address in the Go To dialog box, 
for example, Sheet1!A55. If the sheet name contains a space, you must place 
single quotation marks around the entire sheet name, followed by an exclamation 
point, for example, ‘Table One’!A20. 

How to Use the Go To Dialog Box 

Step 1. From the Edit menu, select Go To 

 or 

 Press F5. 

A dialog box similar to the following will appear: 

 

Step 2. In the Reference text box, type the worksheet and cell address 

 or 

 In the Go To list box, select a range name. 

Step 3. Select OK. 
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Using the Name Box 
The Name Box displays the address or name of the active cell. It is located on 
the far left of the formula bar. It can be used much like the Go To dialog box. 

 

How to Use the Name Box to Move Around the 
Workbook 

Step 1. With the mouse, click inside the Name Box 

 or 

 Select the drop-down list box adjacent to the Name Box. 

Step 2. Type in the cell address or range name and press Enter 

 or 

 From the drop-down list, choose a range name. 

BLANKPAGE 
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Excel File Management 
In this lesson, you will learn the skills necessary to: 

 Save a new or existing workbook. 
 Save an existing workbook to a different name. 
 Close a workbook. 
 Open a workbook. 
 Switch between multiple workbooks. 
 View multiple workbooks. 

 
 

Lesson 
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Saving Workbooks 
There are two ways to save a file: Save and Save As. 

 The Save command saves changes under the existing location and file name. 

 The Save As command allows you to save the changed file under a new 
name, in a new location, or as a different file type, while keeping the previous 
copy unchanged under the original file name. 

A Save As dialog box similar to the following is shown below: 

Places Bar

Contents 
Window

 

 

 

 

 

SS TT EE PP SS   CC OO NN TT II NN UU EE   OO NN   NN EE XX TT   
PP AA GG EE    
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Components of the Save As Dialog Box 
Component Description 

Save in  Used to select a drive and folder. Choose the drop-down 
arrow to reveal an alphabetical list of the available drives. 

Contents 
Window 

Displays the contents of the drive or folder displayed in the 
Save in: field. Used to select a folder or file. Double-click on 
the folder or file to select it. 

File name Type the new file name in the text box or select recently used 
files from the drop-down list to the right of the field. 

Save as type Displays the current file type. Use the drop-down arrow to 
display other types of files. 

Places Bar Displays shortcuts to commonly used areas on your 
computer. 

 

 Selecting History on the Places Bar will list up to the last 50 
documents you have worked with. 

 

How to Save an Existing Workbook with the Same 
Name 

Step 1. From the Standard toolbar, choose the Save button 

 

 or 

 From the File menu, select Save. 
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How to Save a New or Existing Workbook Under a 
New Name 

Step 1. From the File menu, select Save As 

 or 

 Press F12. 

Step 2. Change the drive and folder, if necessary. 

Step 3. In the File name text box, type the name of the file. 

Step 4. From the Save As Type drop-down box, select the appropriate 
file type (default is an Excel 2000 file). 

Step 5. Select Save. 

 

 
If no version is indicated in the Save As Type box, the 
workbook is saved as an Excel 2000 file. If you need to share 
your workbook with people who still use Excel 95 or 97, you 
can save the workbook to an earlier version. If you need to 
share the workbook with Excel 97users, you can save to a dual 
Excel 2000/97 format. Select the option Microsoft Excel 97-
2000 & 5.0/95 Workbook.  

 

 If you attempt to use Save for a new, unnamed workbook, 
Excel will open the Save As dialog box instead. 

 

 



E X C E L  F I L E  M A N A G E M E N T  

29 

Closing a Workbook Window 
There are several ways to close Excel workbook files. 

How to Close a Workbook 

Step 1. If necessary, activate the file you wish to close. 

Step 2. From the File menu, choose Close 

 or 

 Choose the lower Close button located in the top right corner of 
the Excel window. 

 

Step 3. If the file has not been modified since the time it was saved, the 
file will close. However, if changes have not been saved, a pop-up 
dialog box will appear. Do one of the following: 

 Select Yes to save any changes 

 or 

 Select No to close the window without saving any changes 

 or 

 Select Cancel to cancel the procedure. 

 

 To close multiple open files, press the Shift key and from the 
File menu select Close All. 

 

 Choosing the Close button in the upper right corner will close 
the Excel application. 
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Switching Between 
Workbooks 
You can open a number of workbooks simultaneously. When working with 
workbooks as full size windows you only see the contents of one workbook at a 
time. You can move between open workbooks by using the Window menu, or 
you can select a workbook on the Windows taskbar. The following illustration 
shows the Taskbar with two open Excel workbooks listed. 

 

How to Switch Between Workbooks 

Step 1. Select the Window menu. A list of the opened files will be 
displayed; the active file appears with a check. 

Step 2. Select the desired workbook from the list.  

 

 Ctrl + F6 or Ctrl + Tab toggles through all the open workbooks. 

 

 If the workbooks are tiled or cascaded, you can switch workbooks 
by clicking anywhere on the desired workbook window. 

How to Switch Between Workbooks Using the 
Taskbar 

Step 1. On the Taskbar, locate the name of the workbook you wish to 
switch to and select it. 

 

 
To control whether workbooks appear on the Taskbar, follow 
these steps. From the Tools menu, select Options. On the 
View tab of the Options dialog box, place or remove a check in 
the Windows in Task bar checkbox. 

 



E X C E L  F I L E  M A N A G E M E N T  

Arranging Multiple Workbooks 
Multiple workbooks can be opened and viewed simultaneously in tiled workbook 
windows. Opening multiple workbooks makes it easy to cut and paste data from 
different workbook files. To return to a full screen view, you must maximize one 
of the tiled sheets. 

How to Arrange Workbook Windows 

Step 1. From the Window menu, select Arrange. 

Step 2. From the Arrange list, select one of the arrange options. 

 
Arrange Options 

Option Description 
Tile Displays the active workbook on the left half of the screen and 

displays the remaining open workbooks in equal horizontal 
panes on the right side of the screen. 

Horizontal Displays the open workbooks in equal horizontal panes. 
Vertical Displays the open workbooks in equal vertical panes. 
Cascade Displays the open workbooks in tiered panes. 

 

Step 3. Choose OK. 
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Working with Ranges 
In this lesson, you will learn the skills necessary to: 

 Select single and multiple cells with the keyboard and mouse. 
 Select rows and columns to manipulate table structure and perform cell formatting. 
 Select entire worksheets to format cell content. 
 Use group mode to apply cell formatting features to multiple worksheets. 
 Create range names to help navigate through worksheets, use in the creation of  formulas, and 

identify data. 
 Edit range names to update a defined area. 
 Delete range names to make the names available to define other areas. 

Lesson 

3 
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Selecting Single and Multiple 
Ranges 
Working with ranges make it easier to format, print, and apply functions to a 
group of cells. A range can be a single cell, a group of adjacent cells, or a group of 
non-adjacent cells. There are several ways to select ranges in Excel. 

How to Select a Range of Cells with the Mouse 

Step 1. Point to the first cell in the range. 

Step 2. Press the left mouse button and drag across the remaining cells. 

Step 3. Release the left mouse button. 

How to Deselect a Range 

Step 1. Click the left mouse button once in any cell to deselect a selected 
cell(s) 

 or 

 Press any arrow key. 

How to Select a Range Using the First and Last Cell 
Method 

Step 1. Select the first cell in the range. 

Step 2. Position the mouse over the last cell in the range. 

Step 3. Hold the Shift key and select the last cell in the range. 

 

 The First and Last Cell method is useful for selecting large 
ranges. 

 

 If the range extends beyond what is displayed in the window, 
use the scroll bars until the ending cell is in view. 
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How to Select a Range Using the Keyboard 

Step 1. Select the first cell in the range. 

Step 2. Hold the Shift key while using the arrow keys to select a range. 

How to Select Multiple Ranges with the Mouse 

Step 1. Select the first range. 

Step 2. Position the mouse over the first cell in the next range. 

Step 3. Press and hold the Ctrl key. 

Step 4. Select additional ranges using the click and drag method. 

Step 5. Release the Ctrl key. 

Step 6.  Repeat Steps 2 through 5 until all ranges are selected. 

 

 
You cannot select multiple ranges using the keyboard; you must 
use the mouse in conjunction with the Ctrl key to select the 
secondary ranges. 

 



W O R K I N G  W I T H  R A N G E S  

Selecting Columns and Rows 
Selecting columns and rows makes formatting, moving, copying, and deleting 
large amounts of data easier. 

How to Select a Column 

Step 1. Select the column letter in the worksheet frame. 

 

How to Select a Row 

Step 1. Select the row number in the worksheet frame.  

 

How to Select Contiguous Columns/Rows 

Step 1. Select the first column/row. 

Step 2. Press and hold the Shift key, point to the last column letter/row 
number, and select it 

 or 

 Press and hold the left mouse button. Drag across the remaining 
column letters/row numbers. When finished release the left 
mouse button. 
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How to Select Multiple Non-Contiguous 
Columns/Rows 

Step 1. Select the first column/row. 

Step 2. Press and hold the Ctrl key. 

Step 3. Select additional columns/rows. 

Step 4. Release the Ctrl key. 

Step 5.  Repeat Steps 2 through 4 until all columns/rows are selected. 

 

 
The mouse pointer should be a large white plus sign when 
selecting a cell or range; otherwise an Excel function may be 
selected. 
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Selecting the Entire Worksheet 
Selecting the entire sheet is primarily used to change formats globally. This is 
done by selecting the worksheet select button. 

How to Select the Entire Worksheet 

Step 1. Select the Worksheet Select button located in the upper left 
corner of the worksheet frame 

 or 

 Press Ctrl + A. 

The illustration below shows the Worksheet Select button. 

Worksheet 
Select 
Button 

 

 

How to Deselect the Entire Worksheet 

Step 1. Once the formatting is complete, activate a cell to deselect the 
range 

 

 
This method of formatting is not always recommended in Excel 
2000 because of the increased workspace. Formatting the entire 
worksheet can dramatically increase the file size. 
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Using the Group Mode 
The Group Mode is automatically activated when two or more worksheets are 
selected simultaneously. The cell selections that span the multiple worksheets in 
the Group Mode are also referred to as 3D references. While in the Group 
Mode, any data entry or formatting changes made will effect the selected cells on 
each worksheet in the group. The Group Mode is primarily used for formatting 
purposes. It is also beneficial for entering the framework for duplicate tables on 
multiple worksheets.  

How to Initiate the Group Mode 

Step 1. Select the cell(s) to format. 

Step 2. Hold down the Shift key and select the last sheet in the group 
with the mouse pointer 

 or 

 Hold down the Ctrl key while selecting the sheet tabs to be 
include in the group with the mouse. 

The screen will look similar to the following: 

 

Selected Worksheets  

 When selected sheets are in Group Mode, the tabs will appear 
white and the title bar displays [Group]. 
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How to Deselect Worksheets from the Group 

Step 1. Hold down the Ctrl key and select the worksheet tab with the 
mouse pointer. 

Step 2. Repeat Step 1 until all the undesired worksheets are cleared from 
the group. 

How to Exit the Group Mode 

Step 1. With the mouse, click outside the selected range. 

Step 2. Select any worksheet that is not included in the group 

 or 

 If all worksheets are included in the group, select a worksheet 
other than the initial bolded worksheet name. 
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Working with Range Names 
Range names allow you to refer to cells by name rather than by cell address. For 
example, you could give a range of exported products with the cell range of 
F19:L65 the name Exports. Whenever you use that range in a formula or a 
command, such as printing, you can refer to the range as Exports. Range names 
can be created by using either the Name Box or the Define Name dialog box. 
You can also edit and delete Range Names when using the Define Name dialog 
box. 

Name BoxName Box  

 

Collapsible Dialog Box  

Advantages of Using Range Names in Worksheets 

 Names reduce the chance for errors in formulas and commands. Excel 
recognizes a mistyped name, but it does not recognize an inaccurate range 
address. 

 You can name a cell containing any frequently used constant or formula and 
use the name in other formulas, rather than remembering the cell address. 

 Named ranges expand and contract automatically to adjust to inserted or 
deleted rows and columns. Range names move with cells when the cells are 
moved. 
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 Names make navigating the worksheet easier because you can move to a 
named range using the Go To command. 

 Using names in macros, when referring to specific locations on worksheets, 
can help make your macros more versatile. 

 Names make formulas easy to recognize and maintain. For example, a range 
name formula =Revenue-Cost is much easier to understand than the formula 
=A12-C13.  

 Names are easier to remember than cell references. 

 Range names create an absolute cell reference. 

Guidelines for Naming Ranges 

 Range names should not start with an exclamation point (!), a dollar sign ($), 
or a number. In addition, range names should not include any of the 
following characters: + - * / ^ = < > # & $ ! ( ) or space. 

 Range names may be up to 255 characters long. 

 Names may be typed in either uppercase or lowercase letters. In formulas, 
Excel converts all range names to lowercase. 

 Do not use names that could be mistaken for cell references, such as FY96 or 
GS1, or a name that consists of numbers only. 

 Each range name must be unique in the workbook file. 

 

 
The Collapsible Dialog Box button will shrink the dialog box 
to allow the user to view the worksheet and select the desired 
range. 

 

How to Create a Range Name using the Name Box 

Step 1. Select the range to be named. 

Step 2. Select the Name Box and type the desired range name. 

Step 3. Press Enter. 
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How to Create a Range Name using the Define Name 
Box 

Step 1. Select the range to be named. 

Step 2. From the Insert menu, select Name and choose Define. 

Step 3. In the Names in Workbook box, type the desired name range. 

Step 4. Select Add to add the range to the list of ranges. 

Step 5. Select OK to close the Define Name dialog. 

 

 
You may also open the Define Name dialog box before 
selecting a range and use the Collapse Dialog button in the 
Refers to text box. With the Define Name dialog collapsed, 
select the range and click on the Collapse Dialog button a 
second time to expand the Define Name box. Your range will 
be entered into the Refers to text box. Continue with Step 4 
above. 

 

How to Edit Range Names 

Step 1. Select the new range. 

Step 2. From the Insert menu, select Name and choose Define 

 or  

 Press Ctrl + F3. 

Step 3. Select the old range name from the list. 

Step 4. Make the appropriate edits, such as redefining the Names in 
Workbook field or the Refers to field. 

Step 5. Choose OK. 
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How to Delete Range Names 

Step 1. From the Insert menu, select Name and choose Define. 

Step 2. From the Range Name list, select the appropriate range name. 

Step 3. Select Delete to delete the name. 

Step 4. Select Close to exit the dialog box. 

 

 
If a range name used in a formula or function is deleted, the 
#NAME? error message will appear, because Excel no longer 
recognizes the named cell range. 

 

 Recall from Lesson 1 that you can use the Name box to quickly 
navigate to a range in the open workbook. 
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Creating Formulas and 
Functions 
In this lesson, you will learn the skills necessary to: 

 Create formulas to calculate data. 
 Create formulas to link worksheets and workbooks. 
 Create formulas and functions with absolute and relative references to assure that data is not 

altered if  moved or copied. 
 Use AutoSum to add values quickly. 
 Use the Paste Function feature to construct simple and complex formulas. 

 

Lesson 

4 



 

46 

Creating Formulas 
Formulas are used to add, subtract, multiply, or divide numbers entered into your 
workbook. Formulas can contain cell references or single cell named ranges, such 
as “TotalEnrollment.” Because formulas perform calculations using cell 
references, the formula automatically recalculates when you change the contents 
of any cell the formula is referencing. 

Sometimes when copying a formula, you may not want the cell references to 
change relatively to its new position. To keep the cell references from changing, 
you will need to make the cell addresses or cell ranges fixed or constant. This is 
called absolute referencing. When you move a formula, the references will 
remain constant or absolute. If you need to move the formula to a different 
worksheet, the formula or function must contain sheet references. 

 

 The only time references come into play is when you are 
copying a formula or function. 

 

Operators in Formulas 

In addition to cell references, formulas can contain numbers, functions, and any 
of the following operators: 

 

Operator Function 
( ) (parentheses) Controls the order of operations. Calculations 

within parentheses are performed first. 
^ (caret) Exponent 
* (asterisk) Multiplication 
/ (slash) Division 
+ (plus sign) Addition 
- (minus sign) Subtraction 
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Operator Order of Precedence 

When different operators are used in the same formula, Excel follows the 
Standard Order of Mathematical Operations, which means that it performs 
the calculations in the order that the operators are listed above. For example, 
division is done before addition because it is higher on the order of precedence. 
Therefore, the formula 2+3*2 would equal 8 because the multiplication is 
performed first. To alter the order of precedence in a formula, enclose the 
calculation you want performed first in parentheses. Therefore, (2+3)*2 would 
equal 10 because the addition is performed first. An easy way to remember the 
order of precedence is to remember the phrase “Please Excuse My Dear Aunt 
Sally” (parentheses, exponents, multiplication, division, addition, subtraction). 

How to Enter Formulas Using the Mouse 

Step 1. Select the cell that will contain the formula. 

Step 2. Type an equal sign (=). 

Step 3. Choose the first cell in the formula. 

Step 4. Type the mathematical operator. 

Step 5. Choose the next cell in the formula. 

Step 6. Repeat Steps 4 and 5 as needed to complete the formula. 

Step 7. To finish the formula, press Enter. 

How to Enter Formulas with the Keyboard 

Step 1. Select the cell that will contain the formula. 

Step 2. Type an equal sign (=). 

Step 3. Type the address of the first cell in the formula. 

Step 4. Type the mathematical operator. 

Step 5. Type the address of the next cell in the formula. 

Step 6. Repeat Steps 4 and 5 as needed to complete the formula. 

Step 7. To finish the formula, press Enter. 
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How to Create Multi-Sheet Formulas 

Step 1. Place the cell pointer on the cell that will contain the formula. 

Step 2. Type an equal sign (=). 

Step 3. With the mouse, move to another worksheet and select the cell 

 or 

 Type the worksheet name, an exclamation point ( ! ), and the cell 
address.  

 Example: JAN!B35 

Step 4. Type the mathematical operator. 

Step 5. Repeat Steps 3 and 4 as needed to complete the formula. 

Step 6. To finish the formula, press Enter.  

 Example: =JAN!B35-FEB!G17 

 

 It is much quicker and more accurate to use the mouse and let 
Excel insert the proper syntax. 

 

How to Create Multi-Workbook Formulas 

Step 1. Open the source workbook to access the source cells. 

Step 2. Activate the target workbook. 

Step 3. Select the cell that will contain the formula. 

Step 4. Type an equal sign (=). 

Step 5. Switch to the source workbook. 

Step 6. Select the source cell. 

Step 7. If wanted, type an operator and repeat Steps 5 and 6 as necessary. 

Step 8. Press Enter. 
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 Entering file links with the mouse will automatically supply the 
proper syntax and references for the formula. 

 

 Cell references from other workbooks are automatically 
formatted as absolute references. 

How to Use Range Names in Formulas 

Step 1. Start the formula by typing an equal sign. 

Step 2. Type in the range name 

 or 

 Press F3 and select the name from the Paste Names dialog box.  

Step 3.  Select OK. 

 

 The List key (F3) will allow you to access range names from the 
Range Names dialog box. 

 

 
If a range name used in a formula or function is deleted, the 
#NAME? error message will appear, because Excel no longer 
recognizes the named cell range. 

 



 

How to Make a Cell an Absolute Reference 

Step 1. Begin entering a formula in the desired cell. 

Step 2. Use the mouse to select a cell you wish to reference in the 
formula 

 or 

 Type the cell reference. 

Step 3. For any cell reference you wish to make absolute, use the 
guidelines in the following table: 

 
Absolute Cell References 

Format Function 
$A$1 Absolute cell reference. This reference will always refer to cell A1 

regardless of copy or move operations on the cell containing the 
formula. This is the most common form of an absolute cell 
reference. 

$A1 Absolute column reference. If the formula is copied the 
reference to the column (in this case column A) will not change 
but the row number will change relative to the new location. 

A$1 Absolute row reference. If the formula is copied to a new 
location the reference to the column (in this case column A) will 
change relative to the new location, while the reference to the 
row (here, row 1) will remain absolute. 

A1 Relative reference. If the formula is copied to a new location, the 
cell reference will change relative to the new location. 

 

50 



E X E R C I S E  1 :  C R E A T I N G  A N  E X C E L  T A B L E  

Using Functions 
Excel is equipped with a series of built-in command features, called functions, 
that are designed to replace complex formulas and perform a variety of tasks. 

Nearly all functions accept one or more arguments. An argument is a specific 
value (it may be text or numeric), which the function requires in order to return a 
result. 

Excel contains more than 300 functions which are divided into the following 12 
categories: 

 
Function 
Category 

 
Category Description 

Most Recently 
Used 

Most commonly used functions such as AVERAGE, 
IF, and SUM. 

All Comprehensive list of all functions. 
Financial Includes a number of finance-related equations, such as 

calculating the internal returns on an investment or a 
payment on a loan. 

Date and Time Manipulates dates and time stamps on spreadsheets. 
Some examples are DATE and NOW. 

Math & Trig Similar to statistical functions, except they perform 
calculations on a single number, rather than on a range 
of numbers. Includes trigonometric functions. 

Statistical Performs calculations on blocks of values in the 
spreadsheet. They are the most widely used class of 
Excel functions. Some examples are SUM, 
AVERAGE, MAX, and MIN. 

Lookup & 
Reference 

Performs a variety of tasks, most notably the looking 
up of values in a table (LOOKUP, VLOOKUP, 
HLOOKUP). 

Database  The database worksheet function is helpful when you 
need to analyze values in a list that meet a specific 
condition or criteria. For example, in a list that contains 
sales information, you can count all the rows or records 
in which the sales are greater than 1,000 but less than 
2,500. 
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Function 
Category 

 
Category Description 

 

Text With text functions, you can manipulate text strings in 
formulas. For example, you can change the case or 
determine the length of a text string.  

Logical You can use the logical functions either to see whether 
a condition is true or false or to check for multiple 
conditions. For example, you can use the IF function 
to determine whether a condition is true or false: One 
value is returned if the condition is true, and a different 
value is returned if the condition is false. 

Information Use an information worksheet function to determine 
the type of data stored within a cell. The information 
functions include a group of worksheet functions 
known as the IS functions and return TRUE if the cell 
meets a condition. For example, if the cell contains an 
even value, the ISEVEN worksheet function returns 
TRUE. If you need to determine whether blank cells 
exist in a range of cells, you can use the 
COUNTBLANK worksheet function to count the 
number of blank cells in a range of cells, or you can use 
the ISBLANK worksheet function to determine 
whether one cell in the range is blank. 

User Defined If you use a particularly complex calculation in many 
formulas or calculations that require several formulas 
because existing worksheet functions do not meet your 
needs, you can create custom functions. These 
functions, known as user-defined functions, are created 
by using Visual Basic for Applications. User-defined 
functions must be stored in the Personal.xls workbook 
to be used in the workbooks. 
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Adding Values Using the SUM 
Function 
The most often used functions are SUM and AVERAGE, which are located in 
the Statistical category. The SUM function calculates a total for the cells 
specified and the AVERAGE function calculates the average. 

How to Use the SUM Function 

Step 1. Select the cell that will contain the formula. 

Step 2. Type the equal sign (=) 

 or 

 In the Formula Bar, select the equal sign (=). 

Step 3. Select the SUM option from the drop-down list in the formula 
bar. 

 

 

Step 4. When the Formula Palette appears, select the collapsible dialog 
box button and highlight the range to be added. 

Step 5. When the correct range is selected, press Enter.  

 

 
 

SS TT EE PP SS   CC OO NN TT II NN UU EE   OO NN   NN EE XX TT   
PP AA GG EE    

 

53 



 

54 

The formula palette will appear similar to the following: 

 

Step 6. After the range appears in the Formula Palette, check the 
formula result at the bottom of the dialog. 

Step 7. Choose OK. 

 

 
When selecting multiple ranges to be used in a function be sure 
to put a comma or hold the Ctrl key between each range or 
argument. If you do not, you will redefine the initial range. 
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Using AutoSum 
The AutoSum button on the toolbar uses the SUM function to add the values of 
a specified block. Using the AutoSum feature, you can quickly total a single row 
or column, multiple rows or columns, a specified range of cells on a worksheet, 
or a three-dimensional range of cells that spans multiple worksheets in a 
workbook. The AutoSum feature can be used in either of two ways: by first 
selecting the range of cells to be totaled, or by using the AutoSum feature in an 
empty cell and allowing Excel to make an educated guess as to which cells are 
being added. 

How to Use AutoSum 

Step 1. Select a range of cells containing the values that should be added 
and the cell where the result should appear. 

Step 2. Choose the AutoSum button. 

 

 

 
You can use the AutoSum feature without first selecting the 
range of cells to be added by selecting the cell that you want to 
contain the results and clicking the AutoSum button. The 
resulting formula, however, may need editing because the range 
Excel selects may not match the cells you wish to sum. 
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Using the AVERAGE Function 
The AVERAGE function will add the cells and then divide the sum by the 
number of cells in the list. 

How to Use the AVERAGE Function 

Step 1. Select the cell that will contain the function. 

Step 2. Type =AVERAGE followed by an open parentheses (. 

Step 3. Select or type the block of cell(s) you wish to average. 

Step 4. Repeat Step 3 until all the blocks are selected.  

Step 5. Type a right parenthesis ). 

Step 5. Press Enter. 

 

 
When selecting multiple ranges to be used in a function be sure 
to put a comma or hold the Ctrl key between each range or 
argument. If you do not, you will be redefining the initial range. 

 

 
You may also use the same steps described in Adding Values 
Using the Sum Function, Page 53, as well as using the steps 
described in this section to find a sum, simply by replacing the 
word AVERAGE with SUM. 
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Using the Paste Function 
Wizard 
The Paste Function wizard is a dialog box designed to help in creating, editing, 
and debugging formulas. You can use the Paste Function wizard dialog box to 
create new formulas using functions or to edit an existing formula. The Paste 
Function wizard dialog box is most useful when you are working with complex 
formulas and functions. 

Functions are arranged by category on the left side of the dialog box. For any 
selected function category, a list of the specific functions will appear on the right. 
Selecting a function will display a definition of the function along the bottom of 
the dialog box. After you have selected the appropriate function and chosen OK, 
you will then use the Formula Palette to select the conditions and ranges of the 
function. 

How to Use the Paste Function Wizard 

Step 1. Select the cell that will contain the formula. 

Step 2. From the Standard toolbar, choose the Paste Function button 

 

 or 

 From the Insert menu, select Formula. 

A dialog box similar to the following will appear: 
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Step 3. Select a function category from the list on the left. 

Step 4. Select a function name from the list on the right. 

Step 5. Choose OK. 

The Formula Palette will appear similar to the following (the actual appearance 
will depend upon the formula selected in Step 4): 

 

Step 6. Edit the formula to select the conditions and ranges the function 
may require. 

age 
Blank page 
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Copying and Moving Data 
In this lesson, you will learn the skills necessary to: 

 Copy and move formulas, functions, and data to update table structure. 
 Use the AutoFill feature to quickly fill a range of  cells with data. 

Lesson 
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Copying Text Labels and 
Values  
Copying text and value data works similar to using copy and paste in other 
Windows applications. 

How to Copy Text Labels and Values 

Step 1. Select the cell(s) to be copied. 

Step 2. Right-click and from the Shortcut menu, select Copy 

 or 

 From the Standard toolbar, choose the Copy button. 

 

Step 3. Position the cell pointer in the upper left hand area of where you 
want to insert the copied data. 

Step 4. Right-click and from the Shortcut menu, select Paste 

 or 

 From the Standard toolbar, choose the Paste button. 
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Copying Formulas 
When formulas are copied, Excel automatically adjusts the relative cell references 
for the new row or column where the formula is pasted. This is called relative 
referencing. If the formula contains absolute cell references, these are not 
adjusted during the copy operation. 

Example 1. In cell A3 is the following formula, =A1+A2. Note that the references 
to cells A1 and A2 are relative. If the formula is copied to cell E3 the formula will 
now read as =E1+E2.  

Example 2. In cell A3 is the following formula, =$A$1 + $A$2. Note that the 
references to these cells are absolute. If the formula is copied to cell E3 the 
formula will still read as =$A$1 + $A$2 

Example 3. In cell A3 is the following formula = A1 + $A$2. Note that the 
reference to A1 is relative but the reference to A2 is absolute. If the formula is 
copied to cell E3 the formula will read as = E1 + $A$2 

How to Copy Formulas 

Step 1. Select the cell(s) to be copied. 

Step 2. Right-click and from the Shortcut menu, select Copy 

 or 

 From the Standard toolbar, choose the Copy button. 

 

Step 3. Position the cell pointer in the upper left hand area of where you 
want to insert the copied data. 

Step 4. Right-click and from the Shortcut menu, select Paste 

 or 

 From the Standard toolbar, choose the Paste button. 
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Copying and Pasting Links 
A link is a connection or reference between two files or data items, so that a 
change in the first item is automatically reflected by a change in the second item. 
The first item, which contains the information being referenced, is the source 
and the other item, which will reflect the changes in the source, is the target.  

The Paste Link command will create a reference link between large areas of data 
such as an entire table or column. This feature is excellent for creating summary 
tables and copying large areas of data. When you paste link data, Excel creates a 
formula that manages the reference to the source data. 

You can create a link on a worksheet that references: 

 A single cell in another worksheet or workbook 

 A range of cells in another worksheet or workbook 

 Another worksheet in the same or another workbook. 

How to Use Paste Link 

Step 1. Select the source cell(s). 

Step 2. Copy the selected cell(s) to the clipboard. 

Step 3. Select the target cell. 

Step 4. From the Edit menu, select Paste Special 

 or 

 Right-click and from the Shortcut menu, choose Paste Special. 
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The following dialog box appears: 

 

 
Step 5. Select the Paste Link button. 

 

 
If you open a workbook containing a link to another workbook 
not currently opened, Excel will ask if you wish to update the 
link. Choose Yes to update the workbook to be opened or No 
to open the workbook without updating. In the latter case, the 
linked values will appear the same as the last time you saved the 
workbook. 
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Moving Labels, Values, and 
Formulas 
When formulas are moved, Excel maintains the original cell references where the 
formula is pasted. This is called absolute referencing. Moving text labels or 
values is the same as conducting a cut and paste operation. 

How to Move Text Labels, Values, and Formulas 

Step 1. Select the cell(s) to be copied. 

Step 2. Right-click and from the Shortcut menu, select Cut 

 or 

 From the Standard toolbar, choose the Cut button. 

 

Step 3. Position the cell pointer in the upper left hand area of where you 
want to insert the copied data. 

Step 4. Right-click and from the Shortcut menu, select Paste 

 or 

 From the Standard toolbar, choose the Paste button. 

 

 

 When moving a formula from one sheet to another, Excel will 
automatically add the sheet references to the formula. 
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Modifying the Worksheet 
Structure 
In this lesson, you will learn the skills necessary to: 

 Insert cells. 
 Insert rows and columns. 
 Resize rows and columns. 
 Hide and unhide rows and columns. 

 

Lesson 
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Inserting Cells 
Inserting partial rows or columns into a worksheet allows you to add cells to a 
particular table which may affect other tables on the same worksheet. It is 
recommended that whole rows or columns be selected when inserting rows and 
columns. 

How to Insert Cells 

Step 1. Highlight the area where the new cell(s) will be added. 

Step 2. Right-click and from the Shortcut menu, select Insert 

 or 

 From the Insert menu, select Cells. 

The following dialog box will appear: 

 

Step 3. Choose the appropriate Shift Cells option. 

 
Dimension Cell Movements 

Shift Cells Right Inserts cells to the left of the current cell. 
Shift Cells Down Inserts cells above the current cell. 
Entire Row Inserts an entire row. 
Entire Column Inserts an entire column. 

 
Step 4. Select OK. 
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Inserting Rows and Columns 
As you use a worksheet, it is often necessary to insert new data between the rows 
and/or columns of existing data. Excel allows you to insert one or more rows or 
columns between existing ones. New rows are inserted directly above the selected 
row. New columns are inserted to the left of the selected column. 

Formulas are affected by these actions, as illustrated in the following examples: 

 If you have the formula =A1+A2+A3 and insert a blank row between rows 2 
and 3, the formula will follow the relative cell reference and change to 
=A1+A2+A4. 

 If a formula contains a range (e.g., =SUM(A1:A3)) and a blank row is 
inserted somewhere between that range of cells, the formula will adjust to 
include the new row (e.g., =SUM(A1:A4)). 

However, if you insert a row after the last cell in the range, the new row will not 
be included. 

 

 The same types of changes will occur when inserting columns. 

How to Insert Rows 

Step 1. From the worksheet frame, select the row(s) on top of which the 
inserted rows will be placed. 

Step 2. Right-click and from the Shortcut menu, select Insert 

 or 

 From the Insert menu, choose Row. 
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How to Insert Columns 

Step 1. From the worksheet frame, select the columns where you want 
the new columns to be placed. 

Step 2. Right-click and from the Shortcut menu, select Insert 

 or 

 From the Insert menu, select Column. 
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Resizing Rows 
In a new workbook, the standard row height is set to accommodate the normal 
print size or font used in the workbook. When the size of the characters is 
changed, Excel automatically adjusts the row height for the change. You can also 
adjust the row height through the Format menu or by using the mouse.  

Points on Row Height 

 Row height is measured in points. The default row height is 12.75 points. 

 For large tables, the row height should be set one point size larger than the 
font size. 

How to Adjust the Row Height Automatically with the 
Mouse 

Step 1. Point to the row border below the row number. Use the 
following illustration as a guide. 

Double-click here to adjust 
the height of Row 4  

Step 2. When the mouse changes to a cross, double-click. The row above 
automatically adjusts to fit the tallest entry in that row. 
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How to Adjust the Row Height Manually with the 
Mouse 

Step 1. Point to the row border below the row number. 

Step 2. When the mouse changes to a cross, drag the row border until 
the mouse pointer reaches the appropriate position. To increase 
the row height drag down or to decrease the size drag up. 

How to Set an Exact Row Height 

Step 1. Select the appropriate row(s). 

Step 2. From the Format menu, select Row. 

Step 3. From the Row submenu, choose Height. 

The following dialog box will appear: 

 

Step 4. In the Row height: field, enter the appropriate row height. 

Step 5. Select OK. 

How to Adjust the Row Height to Fit a Specific Cell 

Step 1. Select the appropriate cell(s). 

Step 2. From the Format menu, select Row. 

Step 3. From the Row submenu, choose AutoFit. 
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Resizing Column Widths to 
Display Data Effectively 
You may want to widen a column to accommodate long text labels or values or 
make columns narrower to save space on the worksheet. If a column is too 
narrow, text labels may be cut off, or values may appear as number signs. You 
may resize a column using the mouse or the Format menu. 

Points on Adjusting Column Width 

 When using the mouse to adjust column widths, you are only adjusting a 
single column. To change multiple columns simultaneously, select the 
columns and use the options found within the Format menu. 

 In a standard table, all data columns should be the same width. 

 The AutoFit Selection option adjusts the width of a column based on a 
single cell in the column, not the entire contents of the column. 

How to Adjust the Column Width to Display All Cell 
Contents Using the Mouse 

Step 1. To adjust column width, point to the column border to the right 
of the column heading letter. Use the following illustration as a 
guide. 

Double-click here to 
adjust the width of 

Column A

 

Step 2. When the mouse pointer changes to a cross, double-click. The 
column to the left automatically adjusts to fit the longest entry in 
that column. 
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How to Adjust the Column Width Manually Using the 
Mouse 

Step 1. To adjust column width, point to the column border to the right 
of the column heading letter. Use the following illustration as a 
guide. 

Drag starting from here to 
manually adjust the width 

of Column A

 

Step 2. When the mouse pointer changes to a cross, drag the column 
border until the mouse pointer reaches the appropriate position. 
To increase the column width drag the mouse to the right; to 
decrease the width drag to the left. 

How to Set an Exact Column Width 

Step 1. Select the appropriate column(s). 

Step 2. From the Format menu, select Column. 

Step 3. From the Column submenu, choose Width. 

A dialog box similar to the following will appear: 

 

Step 4. In the Column width: field, enter the desired width. 

Step 5. Select OK. 
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How to Adjust the Column Width to Fit a Specific Cell 

Step 1. Select the cell(s) to base the column width on. 

Step 2. From the Format menu, select Column. 

Step 3. From the Column submenu, choose AutoFit Selection. 

How to Reset a Column Width 

Step 1. Select the appropriate column(s). 

Step 2. From the Format menu, select Column. 

Step 3. From the Column submenu, choose Standard Width. The 
default column width automatically appears in the text field. 

Step 4. Select OK. 
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Hiding and Unhiding Rows and 
Columns 
Temporarily hiding rows and columns can help in printing and in managing large 
spreadsheets. 

How to Hide a Row 

Step 1. Select the row(s) you wish to hide. 

Step 2. From the Format menu, select Row. 

Step 3. From the Row submenu, select Hide. 

How to Hide a Column 

Step 1. Select the column(s) you wish to hide. 

Step 2. From the Format menu, select Column. 

Step 3. From the Column submenu, select Hide. 

How to Unhide a Row 

Step 1. Select a range of rows that includes at least one row above and 
one below the rows you wish to redisplay. 

Step 2. From the Format menu, select Row. 

Step 3. From the Row submenu, select Unhide. 
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How to Unhide a Column 

Step 1. Select a range of columns that includes at least one column to the 
left and one column to the right of the columns you wish to 
redisplay. 

Step 2. From the Format menu, select Column. 

Step 3. From the Column submenu, select Unhide. 

 
 

 
If the first row or column of a worksheet is hidden, choose Go 
To on the Edit menu. Type A1 in the Reference box, and 
choose OK. From the Format menu, choose either Row or 
Column and then choose Unhide. 
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Blank page 
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Formatting Data 
In this lesson, you will learn the skills necessary to: 

 Format text labels and values. 
 Align data in cells and across columns. 
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Formatting Cell Content 
Excel allows you to change the appearance of text. Additional formatting features 
can be found by accessing the Format Cells dialog box. 

How to Format Cell Text 

Step 1. Select the cell(s) you want to change. 

Step 2. From the Formatting toolbar, select from the following buttons: 

 
Button Button Name Function 

Font Lists the available fonts. 

 
Font Size Lists the available sizes for the font 

shown in the Font icon text box. 

 
Bold Applies bold formatting to selected 

characters in cells, text boxes, buttons, 
or chart text. 

 
Italic Applies italic formatting to selected 

characters in cells, text boxes, buttons, 
or chart text. 

 
Underline Applies underline formatting to 

selected characters in cells, text boxes, 
buttons, or chart text. 

 

Step 3. Repeat Step 2 until the cell(s) are formatted. 
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Aligning Cell Content 
By default, text is aligned to the left and numbers and dates are aligned to the 
right, although cell alignment may be changed. The alignment of data can be 
changed by using either the toolbar justification buttons or the alignment options 
in the Format Cells dialog box. 

 
Button Alignment 

 
Aligns data on the left. 

 
Centers data between the left and right. 

 
Aligns data on the right.  

 
Centers data across a selected range of columns, while merging 
all the columns into one cell. 

 
Decreases the indent within a cell. 

 
Increases the indent within a cell. 

 

How to Align Cell Content 

Step 1. Select the cell(s). 

Step 2. From the Formatting toolbar, select one of the justification 
buttons. 
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Formatting Numeric Data 
Once you have entered all the values and formulas into your workbook, you will 
probably want to enhance its appearance. When you change the format of 
numeric data, you change the appearance only; the underlying value does not 
change. 

How to Format Numbers Using the Keyboard 

Step 1. Select the cell(s) you want to format. 

Step 2. Choose one of the following keystrokes to format the numbers: 

Data Entered Keystroke Resulting Format 
9267.35 Ctrl + Shift + 1 9,267.35 
9,267.35 Ctrl + Shift + ~ 9267.35 

 

 
Excel 2000 recognizes certain numeric forms, mainly, the dollar 
sign ($),percent symbol (%), minus sign (-), and comma (,) 
characters. 

 

 
To format currency using the euro symbol, you must apply a 
currency format to the range. Select the desired range, then 
select the Format, Cells menu command. Click on the 
Number tab, select Currency from the Category area, and 
select the euro from the Symbol drop-down box. 
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How to Format Numeric Data Using the Formatting 
Toolbar 

Step 1. Select the cell(s) you want to format. 

Step 2. From the Formatting toolbar, choose the desired button. 

 
Button Numeric Format 

 
Applies the currently defined Currency style to selected cells.  

 
Applies the currently defined Percent style to selected cells. 

 
Applies the currently defined Comma style to selected cells.  

 
Adds one decimal place to the number format each time you 
click the button. 

 
Removes one decimal place from the number format each time 
you click the button. 

 

Step 3. Repeat Step 2 until the cell(s) are formatted. 

How to Format Numbers Using the Format Cells 
Dialog 

Step 1. Select the cell(s) you want to format. 

Step 2. From the Format menu, choose Cells. 
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A dialog box similar to the following will appear: 

 

 
Step 3. Choose the appropriate category. The following table outlines 

each format category: 

 
Category Description 

General No specific format is applied. 

Number General display of numeric values. You can control the 
number of decimal places and the format for negative and 
positive values. 

Currency Used to display currency values. In addition to the Number 
format, you can also choose from a variety of currency 
symbols, including the Euro. 

Accounting Like the Currency format, but currency symbols and decimal 
points line up in columns. 

Date Used for general display of dates. 

Time Used for general display of time. 
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Category Description 
Percentage Multiplies the cell value by 100 and adds a percent (%) 

symbol. 

Fraction Displays values in a variety of fractional formats. 

Scientific Numeric values are displayed in exponential format. 

Text Displays numeric values as text (although they may still be 
manipulated as numbers). 

Special Used for special formats such as U.S. Zip codes, Social 
Security numbers, and telephone numbers. 

Custom Used to create customized formats. 
 

Step 4. For the selected category, set the desired options available under 
the Sample area. 

Step 5. Select OK.  
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Formatting Row Subheadings, 
Sources, and Footnotes 
Standards require that secondary row headings be indented an equivalent of the 
three spaces. Excel 2000 has a quick way to add and delete these spaces through 
the indent feature. Each click of the indent button equals three blank spaces. This 
method of indenting is also ideal for formatting sources, notes, and footnotes. 

Points on Formatting Row Headings, Sources, Notes, 
and Footnotes 

 Row headings are left justified. Indent a sub-row heading three spaces; if it 
runs to two lines or more, indent the second and subsequent lines six spaces 
and place all related numerical data on the lowest line of the entry. 

 Place the sources two hard returns (i.e., one blank line or row) below the 
horizontal line marking the end of the table. Each table should indicate a 
source or sources. Indent the source line using three spaces. 

 Place notes two hard returns (i.e., one blank line or row) below the sources. 
Indent the note line using three spaces. 

 Place the first footnote two hard returns (i.e., one blank line or row) below 
the source or note line. Indent the first line of all footnotes using three 
spaces. 

How to Indent Sub-Row Headings 

Step 1. Select the cell(s) which contain the sub-row headings 

Step 2. From the Formatting toolbar, choose the Increase Indent 
button 

 

Step 3. Repeat Step 2 for each level of sub-row heading. 

 

 One click on the Increase Indent button is equivalent to three 
spaces. 
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How to Remove a Sub-Row Heading Indent 

Step 1. Select the cell(s) that contains the sub-row heading. 

Step 2.  From the Formatting toolbar, select the Decrease Indent 
button until the cell’s content is indented the proper amount. 

 

How to Format Sources, Notes, and Footnotes 

Step 1. Select the cell and press the Increase Indent button once. 

Step 2. Type the source, note, or footnote.  

Step 3. Select the range of cells to accommodate the source, note, or 
footnote. 

 
 

 
The range of cells selected should not exceed the table width. 

 

Step 4. From the Edit menu, select Fill. 

Step 5. From the Fill submenu, choose Justify. 

Step 6. Repeat Steps 1 through 5 for each source, note, and footnote. 

 

 
Ensure that the justification range for the source, note, or 
footnote contains no data. If cells in the selected range contain 
data, that data will be lost during the justification of the source, 
note, or footnote. It may be necessary to insert rows when 
performing this procedure. 
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Printing Workbooks 
In this lesson, you will learn the skills necessary to: 

 Change paper size, page orientation, and margin to properly present data on paper. 
 Add and remove printed gridlines to properly print data. 
 Preview worksheet data before printing. 
 Print the entire worksheet and selected ranges to view data on paper. 
 Designate a default print range to set a fixed printing range. 
 Center a table on the printed page. 
 Set and remove page breaks. 

Lesson 
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Changing the Page Setup 
Options 
When you prepare a worksheet for printing, you may need to adjust page 
orientation or page margins to fit a worksheet on a page. You may also control 
the display of headers and footers, column and row headings, and how a table is 
aligned on the printed page. All of these properties are set using Page Setup. 

Adjustments made through Page Setup are specific to the current workbook. 

How to Change the Paper Size 

Step 1. From the File menu, select Page Setup. 

Step 2. From the Page Setup dialog box, select the Page tab. 

A dialog box similar to the following will appear: 

 

Step 3. From the Paper Size drop-down list, choose a paper size. 

Step 4. Select OK. 
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How to Change Page Orientation 

Step 1. From the File menu, select Page Setup. 

Step 2. From the Page Setup dialog box, select the Page tab. 

Step 3. From the Page tab, Select either the Portrait or the Landscape 
radio button. 

Step 4. Select OK. 

How to Change Page Margins 

Step 1. From the File menu, choose Page Setup. 

Step 2. From the Page Setup dialog box, select the Margins tab. 

The following dialog box will appear: 

 

Step 3. Select the Left, Right, Top, or Bottom fields, and change the 
margin value. 

Step 4. Choose OK. 
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How to Remove a Footer 

Step 1. From the File menu, choose Page Setup. 

Step 2. From the Page Setup dialog box, choose the Header/Footer 
tab. 

The following dialog box will appear: 

 

 

 

Step 3. In the Footer drop-down box, choose None. 

Step 4. Choose OK. 
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Working with Sheet Options 
The Sheet tab on the Page Setup dialog controls many aspects of how a 
worksheet is printed. The features of the Sheet tab are explained in the table on 
the following page. 

How to Set Sheet Options 

Step 1. From the File menu, choose Page Setup. 

Step 2. From the Page Setup dialog box, choose the Sheet tab. 

The following dialog box will appear: 
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Sheet Options 

Option Description 
Print area Defines a print range either by entering a range name 

or cell reference, or by using the mouse to define a 
print range. 

Rows to repeat at 
top 

Defines a cell or range that repeats along the top of 
each page. 

Columns to repeat 
at left 

Defines a cell or range that repeats along the left side 
of each page. 

Gridlines Controls whether gridlines appear on the page. 

Black and white Use this option if your worksheet contains formatted 
color but you are using a black and white printer. 

Draft quality When selected, Excel will not print gridlines and 
most graphics on the worksheet. 

Row and column 
headings 

When checked, row and column headings (in the A1 
style) are printed. 

Comments Controls whether comments are printed and if so, 
whether they appear at the end of the sheet or as 
displayed on the sheet. The latter choice prints the 
comments as they appear when viewing the sheet, 
i.e., hidden comments will not print. 

Page order Sets the order of pagination for worksheets that will 
not fit a single page. Choosing between the two 
options will update the result diagram. 

 

Step 3. Select or adjust the desired options as necessary. 

Step 4. Choose OK. 
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Previewing Worksheets 
The Print Preview option allows you to view and modify the page before you 
print. 

How to Preview a Worksheet 

Step 1. From the Standard toolbar, select the Print Preview button 

 

 or 

 From the File menu, select Print Preview. 

Step 2. Optional: Choose the buttons across the top of the Print Preview 
screen to navigate through the worksheets or change the 
worksheet appearance. 

Step 3. Choose the Close button to exit Print Preview. 

 

How to Preview a Selected Area 

Step 1. Select the desired area. 

Step 2. From the File menu, select Print. 

Step 3. From the Print dialog box, choose the Selection radio button. 

Step 4. From the Print dialog box, choose the Preview button. 

Step 5. Optional: Choose the buttons across the top of the Print Preview 
screen to navigate through the worksheets or change the 
worksheet appearance. 

Step 6. Choose the Close button to exit Print Preview. 
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The Print Preview Window 

When you print preview a worksheet or chart, the result is displayed in the Print 
Preview window. You cannot edit or change any of the material displayed. Note 
that you must use the Close button to return to the active worksheet. 

 

Option Button Function 

 
Displays the next page. 

 
Displays the previous page. 

 
Switches between a full-page view of a sheet and a 
magnified view. The Zoom feature does not affect 
printing size. You can also switch between a full-page 
view and a magnified view of a sheet by clicking any 
area of the sheet. 

 
Displays the Print dialog box. 

 
Displays the Page Setup dialog box. 

 
Turns on or off the handles for the page margins, 
header and footer margins, and column width. 

 
Switches to page break preview, which allows you to 
adjust the page breaks on the active worksheet. You 
can also resize the print area and edit the worksheet. To 
return to a normal view of your worksheet, from the 
View menu, choose Normal. 

 
Closes the Preview window and displays the active 
worksheet. 

 
Displays the Preview Help window. 
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Printing Workbooks 
Excel by default will print all the data on the sheet from the upper left-hand 
corner of where data begins to the lower right-hand corner where it ends. If 
necessary, you can also specify a default print area for the selected worksheet. 
Excel will retain the print settings for each sheet in the workbook. You can send 
the current worksheet to the printer quickly by using the Print button. If you 
want to print a section of a worksheet or the entire workbook, you need to use 
the Print dialog box.  

You can print the same selected area from multiple pages. For example, you can 
print a block consisting of cells A1 through B10 on the first worksheet and 
continue to print that same block from the second, third, and fifth worksheets. 
Three-dimensional and non-continuous print ranges will always print on separate 
pages. 

The Print dialog box is shown below: 
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Printing Options 

Feature Function 
Print Range: All Prints the entire range of data on the selected 

sheet(s). 
Print Range: Page(s) Prints the designated range of pages on the 

selected sheet(s). 
Print What: Selection Prints only the selected cells. 
Print What: Active 

sheet(s) 
Prints only the selected sheets. 

Print What: Entire 
workbook 

Prints the entire workbook. 

Number of Copies Specifies how many copies of the data will be 
printed. 

Collate Determines the page order when multiple copies 
are printed. When this option is turned on, the 
entire table prints before printing the second 
copy. 

Preview Used to activate Print Preview mode. 
 

How to Print a Worksheet 

Step 1. Select the worksheet(s) you wish to print. 

Step 2. From the Standard toolbar, choose the Print button. 

 

 

 This method will print all the data on the worksheet unless a 
designated print area has been set for the worksheet. 

 
 

 If you select multiple worksheets, each worksheet will start on a 
new page. 
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How to Print a Selected Range 

Step 1. Select the range to print. 

Step 2. From the File menu, select Print. 

Step 3. From the Print dialog box, choose the Selection radio button. 

Step 4. Select OK. 

How to Select Three-Dimensional Ranges for Printing 

Step 1. Select the cell(s) to create the block. 

Step 2. Press and hold the Ctrl key. 

Step 3. With the Ctrl key depressed, click on the sheet tab(s) to be 
included in the three-dimensional reference. 

Step 4. From the File menu, choose Print.  

Step 5. From the Print dialog box, choose Selection. 

Step 6. Choose OK. 

 

 Each range in the three-dimensional block will print on a 
separate page. 

 

How to Designate a Default Print Range 

Step 1. Select the range to print. 

Step 2.  From the File menu, select Print Area and choose Set Print 
Area. 

How to Clear a Default Print Range 

Step 1. From the File menu, select Print Area and choose Clear Print 
Area. 
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How to Center a Table on the Page 

Step 1. Select the worksheet or range to print. 

Step 2. From the Page Setup dialog box, select the Margins tab. 

The following dialog box will appear: 

 

Step 3. In the Center on page area, choose the appropriate options. 

Step 4. Choose OK. 
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Inserting and Deleting Page 
Breaks 
Excel automatically inserts page breaks into your workbook file on the basis of 
the page layout; however, you can choose to manually insert page breaks. Excel 
workbooks will not display the system page breaks until the sheet has been 
printed or previewed. 

How to Insert a Vertical Page Break 

Step 1. From the active worksheet choose the column to the right of 
where you want to add a vertical page break. 

Step 2. From the Insert menu, choose Page Break. 

How to Insert a Horizontal Page Break 

Step 1. From the active worksheet choose the row below where you 
want to add a horizontal page break. 

Step 2. From the Insert menu, choose Page Break. 

How to Insert a Vertical and Horizontal Page Break 

Step 1. From the active worksheet choose the cell below and to the right 
of where you want to add the page break. 

Step 2. From the Insert menu, choose Page Break. 

 

 Soft or system page breaks display as thin dashed lines. Hard 
page breaks display as thick dashed lines. 

 

How to Remove a Horizontal Page Break 

Step 1. Select a cell below the horizontal page break. 

Step 2. From the Insert menu, choose Remove page break. 
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How to Remove a Vertical Page Break 

Step 1. Select a cell to the right of the vertical page break. 

Step 2. From the Insert menu, choose Remove page break. 

How to Remove All Page Breaks 

Step 1. From the View menu, choose Page break preview. 

Step 2. Right-click on any cell and from the shortcut menu, choose 
Reset all page breaks. 

 

 You can also remove any page break in page break preview by 
dragging the page break outside of the print area. 
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Manipulating Worksheets 
In this lesson, you will learn the skills necessary to: 

 Name a worksheet. 
 Insert or delete a worksheet. 
 Copy or move a worksheet. 
 Freeze and unfreeze panes on a worksheet. 

 

Lesson 
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Naming Worksheets 
By default, a workbook has three worksheets, each with a tab at the bottom of 
the workbook window. Worksheets have default names consisting of the generic 
name “Sheet,” which is numbered consecutively. You can add more descriptive 
names to the workbook worksheets to make it easier to identify the contents of 
each worksheet. 

Guidelines for Naming a Worksheet 

 Can contain up to 31 characters in uppercase and lowercase. 

 Must start with a character. Do not start a name with a blank space. 

 Can contain letters, numbers, spaces, ~, `, !, %, _, |, \, ‘, and ?. 

 Cannot contain the following characters: ,  ;  .  + - * / > < @ # or &. 

 Should not be the same as a function name or a key name. 

 Should not look like a worksheet letter or cell address. 

 A name cannot be duplicated in the same workbook. 

How to Name Worksheets 

Step 1. Double-click on the sheet tab. 

Step 2. Type the name for the worksheet. 

Step 3. Press Enter. 
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Inserting and Deleting 
Worksheets 
You can insert new worksheets between existing ones. You can also delete 
worksheets. Deleting a worksheet permanently removes the worksheet from the 
workbook, and erases any data on that worksheet. 

How to Insert a Worksheet 

Step 1. Select the worksheet position where you would like the new 
worksheet inserted. 

Step 2. While pointing to the sheet tab, right-click and select Insert. 
From the Insert dialog box, select Worksheet, and choose OK 

 or 

 From the Insert menu, select Worksheet.  

 

 

 
The inserted worksheet will be placed in front of the worksheet 
from which you began the insert command. The newly inserted 
worksheet automatically becomes the active or selected 
worksheet. 

 

 Using the Insert, Worksheet menu command bypasses the 
Insert dialog box. 
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How to Delete a Worksheet 

Step 1. Select the worksheet. 

Step 2. Right-click and from the shortcut menu select Delete 

 or 

 From the Edit menu, select Delete Sheet. 

Step 3. Select OK from the confirmation dialog box. 
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Moving and Copying 
Worksheets 
You can move worksheets within a workbook using the Click and Drag feature 
or the Edit menu. Moving worksheets makes it easy to rearrange the order of the 
worksheets without deleting a worksheet and inserting a new one in another 
place. 

How to Move Worksheets with the Mouse 

Step 1. Select the tab of the worksheet you want to move. 

Step 2. Hold down the left mouse button and drag the sheet tab to its 
new location. 

Step 3. Release the left mouse button at the new position. The worksheet 
will be inserted immediately before that position. 

How to Copy Worksheets with the Mouse 

Step 1. Select the tab of the worksheet you want to copy. 

Step 2. Press and hold the Ctrl key.  

Step 3. While holding the Ctrl key, press and hold down the left mouse 
button and drag the sheet tab to its new location. 

Step 4. Release the left mouse button at the new position and then 
release the Ctrl key. The worksheet will be inserted immediately 
before that position. 
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Creating Panes on a 
Worksheet 
A pane is a region of a worksheet that remains fixed while you scroll. You can 
define a pane vertically as columns, horizontally as rows, or as a combination of 
specific rows and columns in order to always have column and row headings in 
view. 

Panes are useful when working with large worksheets as you can keep column or 
row headings visible while you scroll. 

How to Create a Pane 

Step 1. Select the row, columns, or cell required to define the pane. The 
following table outlines the selection method for each pane type. 

 
Pane Type Method of Selection 

Row Select the row immediately below the row you 
wish to remain fixed. 

Column Select the column immediately to the right of the 
column you wish to remain fixed. 

Combination of rows 
and columns 

Select the cell to the immediate left and below the 
row and column intersection where you want the 
pane boundary to appear. 

 

Step 2. From the Window menu, choose Freeze Pane. 

 

 Panes are saved with the workbook. To remove or redefine a 
frozen pane, you must first remove it. 

 

How to Remove a Pane 

Step 1. Move to the worksheet that contains the pane. 

Step 2. From the Window menu, choose Unfreeze Pane. 
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