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Notes to the Student

About This Course :

Course Description

Target audience

The Introducing the Notes Client course is targeted at those users who have no
prior experience with Notes.

Summary description

Using interactive hands-on learning techniques, students will learn basic Notes
skills. These skills will allow them to use Notes as an environment for messaging,
collaboration, and knowledge management.

Format and duration

Lecture/Lab, half day

Course goals

By the end of this course, you should be able to:

®  Navigate the Notes work area using bookmarks and other navigation
tools.

m  Work comfortably in several types of databases, including Mail and
Discussion databases.

m Change basic settings and preferences.

Use features in documents to edit text, link to other sources, or include
files.
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Notes to the Student

Course Description...(continued)

Topics covered

The Introducing the Notes Client course covers the following topics:

Starting Notes

Navigating the work area
Working with Welcome page styles
Creating and using bookmarks
Using Notes Help

Opening databases

Browsing the Web in Notes
Reading and replying to mail
Addressing mail

Formatting messages
Organizing messages

Changing passwords

Working with attachments
Following links within documents
Viewing the calendar

Introducing the Notes Client vii



Notes to the Student

Recommended Agenda.

Agenda

The following table shows the recommended timing for each lesson in this course.

Time l.esson

Module A Geﬁing)s;arted with thué Nqies

35 minutes Lesson 1: Starting Notes
15 minutes Lesson 2: Navigating with Notes
10 minutes Lesson 3: Finding'Information in Notes Help

Module B: Getting Mé(e Information with Notes .

55 minutes Lesson 4: Beginning with Databases
15 minutes Lesson 5: Working with Documents
15 minutes Lesson 6: Adding Document Style
10 minutes Lesson 7: Changing Notes Settings

Module C: Working with Mail = .- .. .

10 minutes Lesson 8: Getting Into Your Mailbox

13 minutes Lesson 9: Writing and Sending Mail
15 minutes Lesson 10: Managing Your Mail

vili Introducing the Notes Client



Notes to the Student

Icon Quick Reference

.

~ The following are brief descriptions of each of the learning process icons used in
this courseware.

r

Activity

Using detailed directions, students "learn by doing" on their own.

Case study

Exercises for discovery and exploration in advanced technical courseware which
focus on problem solving. These have no right answer. The solution is a set of
pros and cons and a recommended answer.

Caution

, Short, descriptive paragraphs meant to warn of potential pitfalls or areas where
students could experience problems back on the job.

PR
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Notes to the Student

lcon Quick Reference...(continued)

Exercises

Exercises are problem-solving learning processes in which students are given a
set of criteria that they use to develop a working solution.

There are two types of exercises: online and paper-based. The following two
items show the icons that would accompany each.

Online exercise

AN
= Paper-based exercise
/\
\ Procedure

Generic step-by-step instructions that explain how to perform a task. These are
always presented in a table format.

Review questions

A set of questions that reinforce key concepts and are used to transition from one
lesson or module to another.

Introducing the Notes Client



Notes to the Student

| Icon Quick Reference...(continued)

.

- A
Step by ste
= =3
- Step-by-step instructions with detailed information that explains how to perform a
task. These are always presented in table format.
F

Tip

Additional guidance, or a hint, about a topic or task.

Introducing the Notes Client xi
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Starting Notes

;:r,:-u;:x;;:'}‘/m\#‘w o I e £ ; N :,"\' -
With Notes, everything you need is available in one place. You can
compose messages, schedule events, and browse the Web with one

set of tools. You always know where you have been and can quickly
find your way back.

Obijectives

After completing this lesson, you will be able to:

Start Notes.

Receive and send a mail message.
Check your calendar.

Get to the Web.

Receive up-to-date news.

Run the Notes Guided Tour.

Introducing the Notes Client
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Lesson 1 M Starting Notes

Beginning Notes

With Notes, you have one integrated environment to:

Send and receive e-mail.
Schedule appointments.
Browse the Web.

Find any type of information.

The Notes icon and your password

To launch Notes, choose the application from the Start menu, or
double-click the Notes icon on your desktop.

The user name and the password that you will use in class are:

When entering a password, you will not see the characters you type.
Instead, all you see are Xs.

Introducing the Notes Client 3



Lesson 1 @ Starting Notes

Beginning Notes...(continueq)

Start Notes

Follow these steps to start Notes.

Step Action

1 Click the Notes icon.

2 Enter your password. Then, click OK.

Instant access with the Welcome page

The Welcome page provides instant access to your mail, calendar,
guided tours, and the Search function. You can customize the page to
stay up-to-date on important information.
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Receiving and Sending E-mail

Lesson 1 M Starting Notes

The first stop for communicating with the rest of the world is your mail.
From the Welcome page, you can go directly to your Inbox or create a

mail message.

You’'ve got maill

Click the Mail icon to go to your mail. Your mail is displayed in a two-

pane format.

= The View pane on the right displays your incoming messages.

Each line represents one message.

m  The Navigator pane on the left contains tools for organizing your
mail.

Diat
Sent
All Dacuments
Tiazth «
Dizeusson Thiead:
Rules *

Navigator pane->

Stahonery *
Group Calendars

GRUEGLE

James Joyce

01/25/43

Ttanziion of zetvices

Robeit Smeh
Flobest Seeh
Robert Smeth
Andras Jores

23 Jerem Lyn Paren
Rabet 3¢ 2h
Robep Srat

t Robert Smth

01/25/33
$1/0543¢
01/25/99
G399
02/24/99
Nof2das
9304713
04/97/33

Do ypou know??

Sare! Scrats frn Usatnity Terst to Melarw
Demo for Waorldwede Co

Ra. uzer group dstes

sharestations

Ra Regeng Conferrnce suggeshons
Meed Yoor Holp ASAP

Team report on AB prospect

< View pane

Double-click a message to open it.

After you have read a message, you can reply to it. Click the Reply
button at the top of the open message. Select Reply from the drop-

down list.
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Lesson 1 W Starting Notes
Receiving and Sending E-mail...(continued)

Notes opens a new message. In the mail header, the name of the
sender is automatically entered as the recipient and the original
subject title (preceded by Re:) is already entered as the subject of the
reply message. Enter your response and click the Send button at the

top of the message.

SRS

ARTH

Hary Davis To: [Fobert Smith/E

\ . ’%, 02/15/99 01:04 PM . |
v - cc:
Yf bee: l
‘ ‘ Subject: [Re: Do you know??

Note: The Notes message header is non-scrolling. Even when a long
message must be scrolled to view or edit, the header remains on the

screen.
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Lesson 1 M Starting Notes

ving and Sending E-mail... continued)

a reply

Follow these steps to open and reply to a mail message.

Step

Action

Open a

Message

1

Click the Mail icon on the Welcome page.

2

Click the Welcome to Lotus Notes document.

Note: To select a document, click it once.

Double-click the selected document.

Mote: To open a document, double-click it.

Reply to a Message

4

Click the Reply button. Select Reply from the drop-down list. .

5

Enter the text for your message. Then, click Send.

Result: The Reply message closes and the original message
remains open.

Press ESC to close the open message.

Note: Your Inbox remains open.

Press ESC to close the Inbox.

Result: The Welcome page remains open.

Tip

You can see which messages are open by looking at the top of the Notes

screen. There are corresponding window tabs for your Inbox and each open

message

@ngcpme “E H,ar_u Daw::. {nbox{ _] sharestations if *
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Lesson 1 M Starting Notes
Receiving and Sending E-mail... (continueqd)

When creating a new memo, enter the e-mail address of the recipient
and the Subject title.

Write mail -

Follow these steps to create and send a new mail message.

Step Action
1 Click the New Memo button on the Welcome page.
2 In the To: field, enter Robert Smith @ domain*.com

*Ask the instructor for the correct classroom address domain.

3 In the Subject: field, enter Information.

4 In the body of the message, enter your name and address.

] Click Send.

Result: The message closes and the Welcome page remains
open.

Tip

You can also create a new mail mema by clicking the New Memo button on
your mail window. After the message is sent, the mail window remains open.

B Introducing the Notes Client



Lesson 1 ®-Starting Notes

Checking Your Calendar

Stay organized with your Notes calendar. Keep track of your time,
tasks, and appointments; manage meetings; and even check the
availability of other Notes users.
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First look at the Notes Calendar

Click the Calendar icon on the Welcome page to go to your calendar.

The current month’s calendar is shown in the left column with the
current day highlighted. The right side of the screen shows the
calendar in more detail.

Use the buttons in the upper right corner of the screen to switch the
displayed number of days.

Click To View

1 Current day

2 Today and tomorrow
7 One week
14 Two weeks

31 Entire month

introducing the Notes Client 9



lLesson 1 W Starting Notes

Checking Your Calendar... (continued)

Along the bottom of the screen is information about the current year.

For example, Notes displays that it is Week 40 and there are 13

weeks left in the current year, or that it is Day 288 and there are 76
days left.

In the bottom right corner, use the back and forward arrows to page
through your calendar.

Quicker access to your mail and calendar

On the left side of your Notes screen is a bar containing several icons.
The first two are direct links to your mail and calendar.

< Mail

< Calendar

When you are using either Mail or Calendar, the toolbar in the bottom
left corner contains icons that switch from one to the other.

10
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Lesson 1 M Starting Notes

Getting to the Web

Notes has many options for getting information from the Web. There
is no need to launch a separate Web browser. You can open your
favorite Web search site, start a Web search, or go directly to the
address of a particular Web page.

L otus.com

Click the Notes label on the right side of the task bar to go to the
Lotus Home page on the Web.

. notes

Browsing the Web

The following are examples of different ways to start a Web search.
Opening a predefined Web site

Click the drop-down list next to the Search icon in the navigation bar
located in the top right corner of the screen. From the list, select a
predefined Web site.

s

: P
=y --opens search menu

Starting a Web search

On the Welcome page, click the drop-down arrow next to the Search
box located on the bottom of the screen. Choose a Web search
engine. In the for box, enter a word or phrase. Click Search.

e Ve
by

Search|Yahoo ) 1 tor ]travel le Gearch

Opening a URL

Click the Open URL icon in the navigation bar (top right corner). Enter
the URL for a Web page in the Address box. Press ENTER.

s

Address F».'ww_noles.neﬂ

B T ———
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Lesson 1 M Starting Notes -

Receiving Up-to-Date News

The Welcome page is a place for you to receive information important
to you. Use the Welcome page to display your mail Inbox, daily
calendar, and public information from the Internet, such as stock
quotes or local weather.

Changing the Welcome page style

In the beginning, you should use the Basics page style on the
Welcome page to accomplish basic tasks. As your Home page, you
want the Welcome page to contain links to all of your important
information.

You can select from different Welcome page styles. For example, the
Headlines with AOL My News page style includes the personalized
My News service from America Online (http://www.aol.com). This

page is tailored to also display your Inbox and Calendar, as shown
here.
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The Lotus Notes and Domino News page style displays your Inbox,
Calendar, and includes a link to the Lotus Web site.

The Basics Plus page style displays your Inbox, Calendar, Search
tools, and the Basics links to Mail, Calendar, Address Book, and To Do
list.

12
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Lesson 1 @ Starting Notes
Receiving Up-to-Date News... (continued)

Choosing a Welcome page style

In the Welcome page: box at the top of the Welcome page screen,
click the drop-down arrow and select a page style.

Headlines with ADL My News
Lotus Notes & Domino news
Basics Plus

Create new paage style...

Note: Welcome pages can be customized to set the number of
frames that appear on the page, as well as what type of information
appears in those frames.

In a corporate environment, an administrator may determine the style
and content for the Welcome page for all users in the organization.

Tip

Everything on the Welcome page is a live link, including the title bars of each
frame. For example, click the title frame above Calendar to go directly to a
full display of your calendar.

Introducing the Notes Client 13



lLesson 1 M Starting Notes

The Highlights of Notes R5

This classroom introduction to Notes only begins to demonstrate the
rich and dynamic tools available in Notes R5. Already you have used
Notes Mail, viewed the calendar, and opened a Web site, all within
one integrated environment.

Notes R5 comes with a multimedia tour. This tour addresses some
broader Notes concepts and shows how to accomplish different tasks.
In the tour are Show Me buttons that start short demonstrations.

Run the Notes Guided Tour

Follow these steps to watch a complete overview of Notes R5
features.

Step Action
1 From the menu, choose Help-> Guided Tour,
2 Click the menu buttons to move through the tour.

Note: Viewing the complete tour takes approximately 20 minutes.

3 Click Exit Tour to close the Notes Guided Tour.

14
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Navigating with Notes

)

Notes R5 provides a seamless way to access information from Notes, the
—_ Web, Internet newsgroups, and corporate intranets. You no longer need to
‘ manage multiple open applications or think about complex settings; Notes
does it for you and more.

Objectives

M After completing this lesson, you will be able to:

Open a Notes bookmark.
Use the Bookmark bar.
Open and close window tabs.

Use the universal navigation tools (such as Back and Forward) in the
r~ navigation bar.

m  Find the window history list.

: Introducing the Notes Client 15



Lesson 2 M Navigating with Notes

Introducing Bookmarks -

When you use a Web browser, you can mark pages that you visit
frequently or that contain key information. In the same way, Notes
bookmarks are links to information or places that are important to you.
A Notes bookmark can link to both Notes and Internet elements.

Bookmarks make it easier to return to information and to share that
information with others.

The Bookmark bar

The Bookmark bar runs down the left side of the Notes window.
Move the cursor over a Bookmark button to display the name of the
bookmark.

s e s

fJ Davis Address Book - Contacts !

The top set of bookmarks link to Mail, Calendar, Address Book, To Do
list, and the Replicator page.

=1 Mail
! Calendar

: Address
Book

¥4 To Do list

Replicator
page

16
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Lesson 2 M Navigating with Notes

Introducing Bookmarks...(continued)

Bookmark folders

Bookmark folders can contain links to databases, specific database
views, individual documents, Web pages, Search results, and more.
Notes R5 starts you with several Bookmark folders, including a
separate folder that tracks your Microsoft Internet Explorer™ and
Netscape Navigator™ bookmarks.

Introducing the Notes Client 17



Lesson 2 M Navigating with Notes

introducing Bookmarks...(continuved)

When you click a Bookmark folder, a window pane opens, pushing the
open view to the right.

If the Open Page Is a... Then...

Database view The Navigation and View panes are visible to
the right of the Bookmark pane.

Web page The Web page and frames are visible.

“File” Edt Help <.

Bookmark page U&é_ﬁﬁ_az@ (55 .
2T :g@\fv’elcome e

P o
[ N B

>

N

¢
i

T »
£ F 23 Domino 5 Designer H
3 b .
i R
-t
Aot B
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Lesson 2 M Navigating with Notes

Introducing Bookmarks... (continueqd)

As soon as you focus on the information in the open view, the
Bookmarks pane closes. You can keep the Bookmark pane open and
resize it as you work.

Working with an open Bookmarks pane

Follow these steps to work with an open Bookmark pane.

Step Action
1 Click the button in the top left corner of the Bookmark pane.
Select Pin Bookmarks Window.
2 Resize the pane to allow more screen room to the right.
Tip

From the Notes menu bar, choose View—>Show->Horizontal Scroll Bar to
open a herizontal scroll bar at the bottom of the screen. Use the scroll bar to
see information that is not dynamically sized to fit within the Notes view area.

What is in the Notes Bookmark folders?

The Favorite Bookmarks folder

The first bookmark folder is called Favorite Bookmarks. This folder
includes bookmarks to core applications and can be used to keep
bookmarks to other databases and Web sites that you visit frequently.

The Databases folder

The second Bookmark folder is called Databases. This folder
contains a Find a Database search tool for finding information within
your Notes domain.

The Workspace icon displays a view of database pages and tiles as
they appeared in Notes R4.

Introducing the Notes Client 19




Lesson 2 M Navigating with Notes -

Introducing Bookmarks...(continved)

The More Bookmarks folder

The More Bookmarks folder contains bookmarks to commonly used

Web search engines. This is also a place to keep bookmarks to views
obtained via a Notes database search.

Within this folder is the Create folder. This folder contains options for
creating new mail memos, calendar entries, contact information, and
To Do tasks. This folder might include bookmarks for all the standard

forms you use (such as order forms, invoices, tracking, or expense
forms).

What will bookmarks do for you?

Using bookmarks allows you to group together related information in a
single folder. For instance, if you are developing a presentation on a
certain product, your research folder might contain links to:

u Databases related to that product (for example, reference
libraries, TeamRoom, or sales discussions)

m  Web sites and articles relevant to the subject

m  Specific documents or presentations

m E-mails you have received or sent related to the project

20
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Lesson 2 M Navigating with Notes

Navigating with Tabs and
Toolbars

Notes tracks your path as you move from one place to another —
from Mail back to the Welcome page, from a document library to a

Web page. At any time you can view the history of your Notes session
and return to a previously opened item.

Open windows

In Notes R5, the window tabs help you to easily navigate among
your open pages - whether those pages are mail messages,
database views, documents, Web pages, or newsgroup articles.

Whenever you open a page, a new tab appears at the top of the
Notes window. Switch between open pages by clicking the tabs.
Close the pages by clicking the X in the upper right corner of the tab.

£ Weloome 2 JudyJones - Inbog. || ] Hew Memo X

With window tabs, you can:

= Have your calendar and your mail open at the same time.
= Have up to 20 tabs open at the same time.
= Always see exactly what is open.

Tip

If the full name is not displayed on the window tab, move the cursor over the
tab to see the compiete label.
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Lesson 2 M Navigating with Notes

Navigating with Tabs and Toolbars...(continued)

Open and close windows

Follow these steps to open and close multiple pages.

Step

Action

1

Open two bookmarks:
*  Click the Mail bookmark icon.

= Click the Calendar bookmark icon.

Click the Notes label icon on the far right of the screen.

Click on one of the non-active window tabs.

Click the X on a window tab to close that page.

Tips

Another way to close an open page is to press ESC .

Press ALT+W to display a number for each open page, then press the
number key corresponding to the page to open it.

, Home :. ng mymail - [nbox .>_<_El__3_] ragmall - Calendar @ Business Proposal Feview

22

Introducing the Notes Client

[

-



—_———y

e

Lesson 2 ® Navigating with Notes

Navigating with Tabs and Toolbars...(continued)

Navigating with browser-like buttons

Navigate among open pages using the universal navigation buttons
located in the upper right corner of the Notes window. These work the
same way as navigation buttons in a typical Web browser.

Go Forward

Go Back - 4’

~ Search

Action

Goes back to the last opened page. Includes a drop-
down history list of recently opened pages.

Go Forward

Moves forward through the pages opened with the
Go Back button. Includes a drop-down history list of
recently opened pages.

Stop

Discontinues the current operation. This is the
equivalent of pressing CTRL+BRERK.

Refresh

Refreshes the information displayed in the Notes view
area. This is the equivalent of pressing the F9 key.

Open URL

Opens the URL box.

Search

Initiates searches ranging from a single database
(such as Mail), to searches across multiple databases
and the Internet.

Introducing the Notes Client
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Lesson 2 M Navigating with Notes

/\]

Navigating with Tabs and Toolbars...(continued)

History of opened pages

You can return to previously opened pages without having to reselect
the bookmark or cycle back and forth.

In the universal navigation bar, click the drop-down arrow to the right
of the Go Back or Go Forward buttons. This displays a history list of
the most recently opened pages. Select one to open it.

. {Re End User F‘tlot "
;,Eraphscs ~By Topzc :
?f'W'orldwuda Sales Dlscumon Al Documﬂnts -
v Notes End User - By Filetype = ¢

Return to a page in the history list

Follow these steps to open pages from the history list.

Step Action
1 Click the drop-down arrow next to the Go Back button on the
navigation bar.
2 Click an item to choose a page from the list.
3 Close one of the open window tabs.
4 Click the Go Back button.

24
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Lesson 2 M Navigating with Notes

Navigating with Tabs and TOOlbal‘S..:(conz‘inued)

Summary

Having quick links and being able to get back to your sources of
information are key to working effectively.

With Notes, you have:

Direct links to your mail and calendar
Access to a variety of Web sites and tools
A Home (Welcome) page that includes your personal links

Navigation tools for immediate return to previously used
information

Bookmark links to any type of information
One complete working environment
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Finding Information in
Notes Help

Notes has a comprehensive online Help system that includes context-
sensitive information, an independent structured window, unique navigation
tools, and a detailed index and search function.

Objectives

After completing this lesson, you will be able to:

m  Open the Help window.
m  Use Help tools to find information.

PREVIOUS PAGE BLANK
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Lesson 3 M Finding Information in Notes Help

Using Notes Help *

When you choose Help->Help Topics from the menu, a separate
Notes window opens. This Help window has its own framesets and
navigation controls. Selecting any topic in the left frame displays itin
the frame on the right.

( 1" Index ..Search . -
v Cetting Started i—l Getting Started

YWhat is Lotus Motes?

What's new in 5.07 {% < Welcome to Lotus Mo

Setting up Notes for the first time sl with Lotus MNotes, ang

~ Elements of Motes © oy fealures.

Bookmarks: creating links to anythi Here you'l find out wH
Headlines: staying up-to-dale . MNotes basics for an ¢
Task Buttons: switching windews f: . | new users of Notes, |
Universal Navigation Butions: movi -~ Notes new features fg
Status bar: gald mine of informatior .. Getting Started includ
Replicator Page: synching up your: * fips oninstalling cn g
Context Menus: commands atyour = network, and even co
Smarticons: smart shortouts o including mail throug
About menus :“ Read how howto chi

The Help window is minimized on the Windows task bar at the bottom
of the screen.

BEST AVAILABLE COPY
»%;?Tﬁnf;: ‘.«A ;;.-3;;? :.: y:",: :"]f'j .
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Lesson 3 W Finding Information in Notes Help

Using Notes Help...(continued)

Find a topic

Follow these steps to find information about creating mail.

Step

Action

1

From the menu, choose Help—>Help Topics.

2

Click the Contents button.

In the Navigation pane on the left, click Mail and Address Book.

Result: The right pane displays the introductory text for the selected
topic, along with links to more specific topics.

Click the Creating mail topic.

Click the minimized Notes button on the Windows task bar.

Note: When you maximize the Notes window, the Help window will
minimize to a button on the Windows task bar.

Tip

From the Help menu, choose View—> Always on Top to keep the Help

window open as you work.

Open the Index view and begin typing the keyword(s) for which you want to
search. This opens the Starts With...dialog box. Enter the keyword, then
click OK. Notes lists alt topics containing the keyword.

Introducing the Notes Client
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Getting More
Information with Notes

Lesson 4
Lesson 5
Lesson 6

Lesson 7

Beginning with Databases
Working with Documents
Adding Document Style
Changing Notes Settings
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Beginning with
Databases

Notes stores information in databases. The person who creates the
database chooses the categories of information the database will
contain. A database contains a collection of documents and is also
used to manage related information.

Objectives

After completing this lesson, you will be able to:

Describe different types of database applications.
Open and close a database.

Expand database categories.

Sort a Database view.

Move documents to folders.

BONA er e
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Lesson 4 Wl Beginning with Databases

Exploring Other Notes
Applications

With Notes, it is easy to automate business processes, such as

L distributing information, joining a discussion, assigning tasks, ordering
equipment, or approving purchase requisitions. Any kind of business
process can be automated using a Notes database.
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Lesson 4 W Beginning with Databases

Exploring Other Notes Applications...(continued)

What kinds of databases are there?

The Mail database is one type of Notes database. Many of the
features in your Mail database, such as the layout of the Navigation
and View panes, are standard in other types of databases.

Notes databases are used for a broad range of applications. The
following table lists different applications for Notes databases.

Type of Description Examples
Applications
Discussion All documents are kept in one Suggestion box

place; this place is accessible by . .
many people. Participants can read | Brainstorming
contribufions and respond to them.

Reference Pericdically updated repositories or | Policies and
libraries of reference information. procedures

Documentation

Technical support

Tracking Frequently updated documents that | Sales call tracking
follow the status of a project to .
which multiple people contribute. Project
management
Workflow Automate routine tasks that require | Purchase requests
action by multiple departments (or
people) in a sequential order. Expense reports

Loan approvals

Mail Storage and routing facility for Personal e-mail
receiving, reading, and sending e-
mail.
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Lesscn 4 @l Beginning with Databases
Exploring Other Notes Applications...(continued)

. Many databases are customized to meet specific requirements or
handie special tasks. Notes comes with a set of basic database
templates for creating new databases.

These templates include:
Mail

Discussion
Document Library
TeamRoom

Address
Personal Journal
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Lesson 4 @ Beginning with Databases -

Opening a Database

The Domino server stores databases so that many clients can access
them at the same time. When you click a database bookmark, you are
opening a database on the server.

BEST AVAILABLE coery
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Lesson 4 M Beginning with Databases

Opening a Database...(continued)

Where are databases stored?

Servers and databases have unique names. Databases can be stored
in directory folders on servers.

Sen.-F'r

.'|SERVERDI/EARTH

Lo e g s s O QU Ry U

; Database:

© Karen'sJ ournal §
& R5.0 End User Developers =
. & Sheli's Discussion -
1AD -
JEU

Filename: ‘
: fossxmapmcs NSF

e \lwu—:—wm\-v«ww Pue—.

é

Tip

Databases can be stored locally on your own system. These databases may
be working replicas of server databases, or ones created for personal use,
such as a Journa! database. To open a locally stored database, enter Local
in the Server: field.

BEST AVAILABLE COPY

TIPS BV o ur‘tu..r'\ul-‘-

Introducing the Notes Client 37



Lesson 4 ® Beginning with Databases

Opening a Database...(continued)

Open a database

Bookmarks to databases are stored in Bookmark folders. To open a
bookmarked database, click the database bookmark.

Follow these steps to open a database that is not bookmarked.

Step Action
1 From the menu, choose File—>Database->Open.
2 From the Server: drop-down list, select the classroom server

ame (given to you by the instructor).

3 From the Database: list, select Worldwide Sales Discussion.

Note: To move back one level from a directory, click the arrow at
the bottom of the list.

4 Click Open.

Result: The About This Database page is shown and the
database is opened.

About This Database

The first time a database is opened, the About This Database page
BEST AVAILA CEP . . . )
%’fg:w AILABLE € 0/2% is often shown. This page contains information about the database’s
purpose and a description of its features.

To close this window, press Esc. To reopen the About This Database
document, choose Help—> About This Database from the menu.

Close sindow

About Discussion
What does thiz dalabaze do?

A workgroup can use this database to share their thoughts and ideas. Almost any group that haJ
use a discussion database. An engineenng group can discuss the products they are designing. An a
they are developng. A special nterest group can share deas and opinions on thew common mterests.

To get started, & user can simply browse thrgugh discussion topics and respohsethat others ha
workgroup members who need to come up to speed on mportant 1ssues that the group 1s wotking on
pieserved in the group’s discussion database

. A user can also take a more active tole m the discussion by composing his/her own responses tg
topics for discussion.

A discussion database is an informal meeting place. where the members of a workgroup can sha
meeting, cach member of the workgroup listens to what others have to say and can vocs his/het owr
the pattizipants do not have to be in the same room at the same time to share information. Peoples can
50, and because # is easy for them lo share information, they will do so.

Who will use thiz database?

Al the memhets of, A work nroun shoodd 1ise the groun’s discusanp datahase  Same y=ers will jug
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Lesson 4 @ Beginning with Databases

Navigating a Database

There are a variety of tools to help you use the information in a
database. The documents may be displayed, categorized, and sorted
in different views, or even stored in folders. You can create folders to
help you organize documents.

Displaying the list of documents

Notes displays the contents of the database in a list, called a view.

Each line in the View pane represents a document. Each view
changes the order and categories of the display of documents. In the
image below, the All Documents view displays a list of every
document in the database.

Discussion . | @wmbidatopic @)NiznBemponss. ©ienReisarse e
- = iDate - ©ar CTopic v N R

oy e ceeigene ] , JE ' N R
Gl ':] -AaDg e e 1% 103081933 Author Profile for Rober! Smdh/EARTH
B 8y Author * o003 Author Profile for Ann Aeed/EARTH (4
£ ByAtemaleMame |%  103/08/1999 Author Profile for Marp Davis/EARTH
&1 By Categoy * {02305 Authos Profile for Ancrea Jones/EART
£ Auther Profles * 102/231939 2 ™ VWaikshop Ideas los Regional Sales Cd

1 MyFavoites x ¥ Addtional topics (Masy Davis 02/23)}
B MyinterestPiofls | ldea Generation [Andrea Jones 0]
I?Q My Author Proile DUENTS Technical assistance required ot zaley
01/25/1333 Highlights of Eastern Regional T1ade

¥ nFak¥stce! Please nott Meas for paflaterats {Boh

BE
STAVAILABLE copy
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Lesson 4 M Beginning with Databases

Navigating a Database...(continuved)

To display a list of documents, for exampie, organized by Author, click

the By Author view in the Navigation pane.

Dicusian - 2% | Qtevhiris Qiitimins” GisAissssfis - e
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Bl By Alewale Name o QYRS Ao Profe for dridrea dones EARTH
=5 * oL NN Wokshopdeas ft Regond Saes Canference
8 Gy b Aon Red EARTH
B Aubor Profles T N AuboPofs v Res EARTH
1 MyFavuries * D Hay Davs/EARIH
% 1) Mey Peterten/CAM/Lotuz
th 3
Byt Pot i+ Robeit SwIVEARTH
Yy Auifer Pofe * 1 NS UsagiSH Noepedonthe Aoxd
7 Andea’s Documerts oL 09N938  Awhce Profis for Rabett Seh/EARTH
* 17251938 Higbghis of Easterm Regiond Tiace Show
VOQUHATE Qo Jhiwe RURE Feeed sz dann anbedoszar
Yo 043 Fleae post deas for cobataahs
kot QU Tmlocthe el demo

A triangle, also called a twistie, indicates that there are subsets of
documents. Click the triangle to expand or collapse the listed
information.Triangles may appear in the following places.

if the Triangle Is...

Then You Can...

Next to a document
name

Expand or collapse the list to see additional
documents related to, or categorized under the
original document.

Next to a folder.

Expand or collapse the list to see additional
folders or views.

in the column header

Sort the list in ascending or descending order.

Tip

To resize the columns in the View pane, drag the column borders.
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Lesson 4 M Beginning with Databases

Navigating a Database...(continueq)

Marking documents

You can mark one or more documents before choosing an action (for
example, delete, print, or move). To mark documents, click in the
column to the left of the document name.

U2AIE 133 Technical assistd
* 101/25/1933 Highlights of Eas
* ¥ 01/14/1933 Please post ideas
* [01/05/1993 1~ Tips for the lates

This will insert a checkmark in the column next to the selected
documents.

Refreshing a view

As the contents of a database change, you will need to periodically
refresh, or update, a view to display the latest information.

The Refresh icon in the top left corner of the View pane indicates
there are updates to that database view.

LNl

Use any of the actions below to refresh a view:

= Click the Refresh icon.
= PressF9.
m  From the menu, choose View->Refresh.

Note: If there are documents marked for deletion, refresh will request
permission to delete them.
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Lesson 4 M Beginning with Databases -

Navigating a Database...(continued)

Discussion threads

Many databases follow a certain format in order to focus on a main

topic. In the Discussion and Library databases, you will see the
following:

Main documents based upon a category or main topic
Response documents created to respond to a Main document
Response-to-response documents created to respond to a
Response document

This hierarchy is called a discussion thread. The view displays the
documents as follows.

Main document

Response document
Response-to-response document

Visual navigators

The Navigation pane can be designed with more graphical
representations of views and folders.

¢

;@

SpOJRGUY SEYON ST

AA

Imtradiirina tha Natae Cliant

vt



Lesson 4 B Beginning with Databases
Organizing Documents Using
Folders

Use folders to store related documents that are important to you. A
common database element is a Favorites folder.

Moving documents to a folder

From the menu, choose Actions—2>Move to Folder to move
messages to a new or existing folder with the dialog box shown
below.

lect a folder: -
{1 My Favorites

[X3)
g

. ‘_f;r‘ea‘ie New Folder...

wo.

L

You can also drag documents from the open view into a folder. Move
the cursor over the marked document(s) and drag to a folder in the
Navigation pane. The destination folder name changes color when the
pointer passes over it.
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Lesson 4 B Beginning with Databases

Organizing Documents Using Folders... (continued)

Create a database folder

Follow these steps to create a database folder.

Step Action
1 Open the Worldwide Sales Discussion database.
2 From the menu, choose Create—>Folder.

3 Enter Sales Notes for the folder name. Click OK.

Result: The folder appears in the navigation pane.

4 Drag the Northern Region leads from trade show document to
the new folder.

5 Click the Sales Notes foider.

6 Open the All Documents view.

Caution

Folders provide access to a select group of documents. Documents within a

folder are actually pointers to the actual documents in the database. ltis
important to note that when you delete a document, it physically removes
that document from the database.

If You Want to...

Then...

Remove a document
from a folder

From the menu, choose Actions=2>Remove
From Folder. .

Note: The document remains in the database
and can be found in the All Documents view.,

Remove a document
from a database

From the menu, choose Actions—>Delete.

Remove a folder

From the menu, choose Actions—> Folder
- Delete Folder.

Ilmtraditminm ¢hha AMaAatas DiliAaawd
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Lesson 4 W Beginning with Databases

Finding What You Need

Use Notes Quick Search to find documents in a view. Searching is
initiated from the Search icon u\

Notes screen.
The Search box appears at the top of the View pane.

Q, Seachint  "Af Doctamerts™ | -7 S S T P ﬁ} Notindexed =

&
R E R

Search for .lfabric Search ] . . - PR et
ek T, a1

Search a view

in the upper right corner of the

Follow these steps to search for documents.

Step Action

1 Open the Worldwide Sales Discussion database.

2 Click the Search icon.

3 In the Search for: field, enter demo. Then, click Search.

Result: The documents that match are displayed in the View

pane.

4 Click Clear Results to return to the complete view.

5 Click the X in the upper right corner of the Search window to close
the window.

Tip

You can also navigate to documents in a view by either:

- Choosing Edit-> Find/Next from the menu.

- Using the Starts With... dialog box (enter any letter while a view is
displayed to open Starts With).

The Find dialog box searches text displayed in the view. Starts With
searches text in only a single column.

Introducing the Notes Client
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lLesson 4 ® Beginning with Databases

Finding What You Need...(continueq)

Web search with Notes

With Notes, you have links to the most popular search engines on the
Web. Click the drop-down arrow next to the Search icon on the
navigation bar, or use the Search tool on the Welcome page.

Tip

Using Notes Address Books, Directories, and Web directories, you can
locate a person.

Click the drop-down arrow next to the Search icon in the navigation bar.
Find People opens the Directories dialog box, as shown here.

" Bearch ThisView 5.~ 277

TIETTIRRY

Se:an:h
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48

IntrnditrinAa tha Nntae Cliant

-



Lesson 4 ® Beginning with Databases
Organizing Information with
Bookmarks

Bookmarks allow users to return to frequently used databases and
documents. As in Web browsing, bookmarks are direct links to
important information.

With Notes, you create bookmarks the same way you would when
using a browser. However, these bookmarks can point to both Notes
and Internet elements, including databases, views, documents, Web
pages, and newsgroups. Creating a bookmark can be as easy as
dragging and dropping a window tab to the Bookmarks bar.

The purpose of bookmark folders

Notes comes with these standard bookmarks: Favorites, Databases,
and More Bookmarks.

Use Bookmark folders to store related information. This allows you to
manage projects from one place. For example, a project folder would
contain links to relevant databases, Web sites, and mail messages.
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Lesson 4 ® Beginning with Databases

Organizing Information with Bookmarks...(continued)

Create a Bookmark folder

To create a Bookmark folder, do one of the following:

Click the button at the top left corner of a Bookmark page.

N
g
{1~ Create New Folder,

Syl

NS L

% Pin Bookmaiks Window ; -

Right-click a Bookmark folder on the Bookmark bar.
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Lesson 4 ® Beginning with Databases

Working with Bookmarks

Select where and how your bookmarks will be organized. As you
accumulate links to databases and Web pages, you can move
bookmarks from one folder to another.

Creating a bookmark link to a database

Choosing File> Database-> Open from the menu opens the Open
Database dialog box. This dialog box contains a Bookmark button.
This allows you to bookmark the selected database.

Then you select the location for the new bookmark.

( 2e 1 This wil add the _selectiqr{ as abookmark, | )

o Hame: iHS.D End User Davelopers

v s e oo e pe e e

. ,Qdd:l'o: ) Create .. ';“T'Neuiif_‘zii&da?.:’
o ¥ 3 Datzbases e

N

» 3 More Bookmarks

As Type: l - Default -

b e s gy g e a o enaneiend

You can create a bookmark from any open window tab. This allows
you to bookmark a Web page, database view, or individual messages
or documents. You can:

a  Drag the window tab onto a Bookmark folder.

w  Right-click a window tab and choose Bookmark.

I Dpenin tiew Winddw

ument »~  Eookmark...-
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Lesson 4 ® Beginning with Databases -

Working with Bookmarks...(continued)

Change and rearrange bookmarks

Change the name of bookmarks to make them meaningful to you.

DTS -
emave Folder
<-Benames: . 7 ;-

Tip

Notes lets you create multiple copies of the same bookmark. Reduce clutter
by creating folders to store bookmarks with related information.
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Lesson 4 W Beginning with Databases

Working with Bookmarks... (continued)

Create a bookmark folder for Worldwide
Corporation

d

Step Action

Create the Bookmark folder.

1 Right-click the More Bookmarks folder. Choose Create Folder.

2 In the Folder Name field, enter Worldwide. Click OK.

Add bookmarks to the folder.

3 From the menu, choose File>Database->Open.
4 From the Server: list, select the classroom server.
5 From the Database: list, select the Worldwide Sales Discussion

database. Click Bookmark.

Result: The Add Bookmark dialog box opens.

6 Select the Worldwide folder from the list (below More
Bookmarks). Click OK.

7 Open your Mail database.

8 Open the first document.

9 Mave the cursor over the window tab. Click and drag it to the
Worldwide folder.

10 Open the More Bookmarks and Worldwide folders.

Note: The two bookmark links appear listed below the new folder.

11 Open the Author Profiles view in the Worldwide Sales
Discussion database.

12 Drag the window tab to the Worldwide folder.

13 Right-click the new bookmark. Select Rename.

14 Enter Profiles. Click OK.

Tip

To bookmark and open a database simultaneously, double-click the
database name in the list displayed in the Open Database dialog box.
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Lesson 4 W Beginning with Databases

Working with Bookmarks...(continued) i

Deleting a bookmark

To delete a bookmark, move the cursor over the bookmark icon. -
Right-click and select Remove Bookmark. Notes prompts you to
confirm before deleting. -

Tip

For a working shortcut, you can put a frequently used database or Web [
bookmark directly on the Bookmark bar.

-
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Lesson 4 M Beginning with Databases

Adding Bookmarks
Exercise

Add bookmarks

Add the following two bookmarks to the Worldwide folder.

= New Employee database.

a  The Knowledge Management document in the Worldwide New
Employee database.

Introducing the Notes Client 55



Lesson 4 ® Beginning with Databases

Using Bookmarks and Navigation
Tools Effectively

The following are some best practices and tips for using bookmarks
effectively.

Use multiple copies of the same bookmark. Access to a
database or Web page may be relevant for different projects.
Each project folder contains a link to the information, giving you
quick access to your resources.

Create links to single documents. This will save you steps and
get right to the source.

Create links to important mail messages. This will save you
time when trying to locate a message.

Add blank documents to the Create folder. Add standard forms,

such as expense forms, to this folder. Whenever you need to
create a new form, click that link and the forms are ready for you
to complete and send.

Keep a few important links directly on the Bookmark bar. A
single click opens your most frequently used and important
information.

Change bookmark names. Rename bookmarks so that they are
meaningful and easy to locate.

Can’t open a Bookmark folder? The Bookmark pane may be
pinned open, but the border may be dragged so far left that the

window is not visible onscreen. Drag the border to widen the
Bookmark pane.

Closed a window by mistake? Click the Go Back button on the

navigation bar to reopen it. There is no need to manually locate
the link.
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Working with Documents

Objectives

After completing this lesson, you will be able to:

m  Expand a section.
m  Follow a link from a document.
m Detach a file from a document.
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lLesson 5 ® Working with Documents

Reading Documents

In any Notes database, documents that you have not read are marked
with red stars in the left column of the view. After reading the
documents, the stars disappear.

What is in a document?

A document can contain fields in which you enter information. Some
fields are calculated, but the ones where you enter text are identified
by square brackets.

The area of the document that is reserved for formatted text is called

the rich text field. Attached files, graphics, and links can be included
in this area.

Organized information

A document may contain one or more collapsible sections. This is
an area of text that can be expanded or collapsed into a single line.
Sections allow you to organize documents that contain a lot of
information by grouping related information into sections. The sections
expand or collapse when you click the triangle next to the section title.

v LWhat does this databasea do?
What does this database do?

Make reference information available
throughout an organization.

w |\Who can use this database?

Who can use this database?

Anyone who wishes to create a
reference document, or reveiw
available documents.
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Lesson 5 ® Working with Documents

Reading Documents... continued)

i Expand a section

Follow these steps to open the sections within a document.

Step Action

1 Open the Worldwide Sales Discussion database. Then, open
the For Your Review: Champions document.

2 Click the section header.

Result: The information below the header appears.

3 Click the section header.

Result: The section collapses.

4 Press EsC to close the document.
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Lesson 5 ® Working with Documents

Following the Links in a Document

Links are pointers to other documents, views, Web pages, or Notes
databases. When you open a link, the original document remains
open in the background. Press Esc to close the linked document and —

return to the originating document.

~
. 1
Types of links ]
There are different icons for each type of link in a Notes document. ’
lcon Name Description
g Document link {(or Connects to another Notes ro
1 L_j ¢ doclink) document.
.F“
Database link Connects to a Notes database. -
remeon View link Connects to a particular Notes —~
;| }t database view.
No icon Web link Connects to the specific Web page I
(URL).

R0
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Lesson 5 B Working with Documents

Following the Links in a Document...(continved)

i Connect to a link

Follow these steps to connect to different types of links.

Step Action

1 Open the Worldwide Sales Discussion database.

2 Open the Response document titled Just filed one (KM) in the
company marketing repository.

3 Click the first link on the page. Then, click the link to return to the
top of the document.

4 Click the doclink.

Result: The document (from the New Employee database)
opens.

5 Click the Web link.

8 In the navigation bar, click the Go Back button.

7 Close the open documents.
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Lesson 5 M Working with Documents

Working with Attachments

Almost any type of file can be attached to a Notes document or mail
message. When you open a document containing an attached file,
you can detach the file and save it. If you have the same application
used to create the file, you can launch the application as the file is
opened.

Extra information included

Documents that contain attachments display a paper clip icon in the
view.

. ~ip o|Date. ..o ~|Size 5.~| ., Subject . R
ar 12/10/98 5,125 Re: Access to the graphics
emnan  12/10/98 1.578.181 & New 50 Template for Freel
sen 12/10/93 4,408 Re: Help Function
qun 12215498 76,306 401 (k] Plan Weh site enha

Within a document, an attachment appears as an icon.

2

Test Wi4

The following table describes the different ways you can open an
attachment.

Action Description
View View allows you to see what the file is even if
you do not have the application used to create
the file.
Detach Detach allows you to store the file on your hard

disk. You can then open the file using the
appropriate application.

Launch Launch opens the file in the application in
which it was created. You can then make
changes, save, or print from the application.
Notes and the original document remain open.
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Lesson 5 B Working with Documents

Working with Attachments...(continued) ]

Tip

If you have the application, Notes will launch it even if you select View. The
viewer is used only if the application is not available.

View an attached file

Follow these steps to view an attached spreadsheet.

Step Action

1 Open the Expense Form document in the Worldwide Sales
Discussion database.

2 Select the icon for the attached Lotus 1-2-3 file.
3 From the menu, choose Attachment—=> View.
4 Press ESC to close the view.
5 Press ESC to close the document.
Tip

You can print an opened attachment or copy any portion to the clipboard.

Summary

In this lesson, we reviewed how to use the elements in a document.
You can create documents containing these elements and use a
variety of tools to enhance the text.
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Adding Document Style

Obijectives

After completing this lesson, you will be able to:

m  Change basic text properties.
n  (Create a collapsible section.
m  Preview a document before printing.

PREVIOUS PAGE BLANK
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Lesson 6 8l Adding Document Style

Editing Text

Changing text attributes, such as bold or italic, makes documents
more interesting and visually attractive. It also helps to emphasize
important information.

Editing tools

A document must be in Edit mode in order to use the editing tools.
When you open an existing document, itis in Read mode. To edit an
existing document, press CTRL+E. When you create a new document
it opens in Edit mode.

Display the Smarticons tooibar

Smartlcons are buttons that perform an action when you click them
(for example, italicizing selected text). For many tasks, it is faster to
click Smartlcons than to pull down menus or use keyboard shortcuts.

Smartlcons

By default, Smartlcons are turned off. To turn on Smarticons, choose
File>Preferences->Smartlcon Settings from the menu. Then,
select the lcon Bar checkbox.

Select text before you change format

Select text by clicking and dragging the cursor over it. The selected
text appears highlighted.
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Editing Text... (continued)

Lesson 6 ® Adding Document Style

Formatting tools are available on the status bar (located on the bottom

of the Notes window) and the Smarticons toolbar, as shown here.

'\W\\v

»
«\

f\p..s.sir*:mw gJJ;wa . 3

Bold ltalic Spacing Alignment Indent List styles

|

e oo

FA A e # 8D
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W Zal he sappert Ine of extensicn 555, v i
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AnaFPeoed
Sys’re}n commands

Falowang ate commands wrhich returnthe 1F eddress tor o machire

N A Windnws AR areting systanr :
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¢

&, Cpana s wndnw :

E. Ar-he CA\promatme - WINTPCF
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2 Dol Sare T2 heem] 2 LT R By e e ARDA g e
Fant See

Text style commands are available from the Text menu.
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Lesson 6 ® Adding Document Style

Editing Text...(continued)

Note: When you create and edit a Response document in a database
(or a Reply in mail), you can view the main “parent” document in the

Preview Pane.

From the menu, choose View->Parent Preview or drag the border
(heavy line at the bottom of the View pane) until you have a three-

panel view, as shown here.

Mawvgalor pane

{by Location]

View pane
- “""“"‘"'M‘ﬂ £ PutDacument W | NewClarded Ad 7Y Naw Comment 4% Mo %
)i Qii)
B - ! Date Topic . . N ] -
d i LLAIIIFIED 10/21/98  GESIGMER v MAEHAT T201
i AT . 10721798~ == 157,03 16 MAL a0 AGD, AURS GPEAT, AEALY FOE o
? Al ' Detais?
10/21/98 1 Baginom Conda tor Rt Hew Lotus
1072199 Bedng Tukes b Sohs
- 32 Pglanz ¥C 700 S '
< Classifred Adsc :gg}gg 33 Frolaaz X0 750 Snuwrenshle
: X _t /2198 ,Sian 11 fer sale
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Lesson 6 @ Adding Document Style

Extended Skill: Creating
Interactive Checklists

When you create a list style using the Checkmark option, each item
is preceded with an open checkbox.

O Gogrocery shopping
O Pickupkids
O Getgas

Readers of your document can select the checkboxes to indicate
when an item is done (the document must be in Edit mode).

O Go grocery shopping
B Pickup kids
O Getgas

The “checked" indication assumes the same color as the text. The
checkbox itself, however, is always black.

Note: With smaller fonts, the "checked" indication appears as a filled
square. With larger fonts, the indication looks more like an actual
check (X) and the checkbox has a more graphical 3-D look.
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Lesson 6 B Adding Document Style

Emphasizing Text with Color

Make text stand out by changing the color and font. Use a Permanent
Pen style to add comments to a document, or highlight text using a
Highlight pen.

Note: Enable and disable Text menu attributes by selecting the
desired setting. When an attribute is checked, it is enabled. When a
checked attribute is selected again, the checkmark disappears and
the attribute is disabled.

o Use Femanent Pen - 2+
.7 Set Permanent Per Style - <

Using Permanent Pen

By default, Permanent Pen is set to be red and bold. Follow these
steps to activate and use Permanent Pen.

Step Action
1 Select text that has the properties you want for Permanent Pen.
2 From the menu, choose Text-> Permanent Pen-> Set Permanent
Pen.

Note: This command automatically picks up the font, size, and
color parameters of whatever text is selected.

3 Move the cursor to ancther location in the document.

4 Choose Text>Permanent Pen—> Use Permanent Pen.

Result: The message Permanent Pen enabled appears in the
status bar on the bottom of the screen.

5 Enter text.

Note: Any text entered while Permanent Pen is enabled will have
the preset character attributes.

6 Choose Text-> Permanent Pen—=>Use Permanent Pen.

Note: You can enable and disable Permanent Pen from the Text

menu, a Smartlcon, or the Text toolbar.

7n
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Lesson 6 M Adding Document Style

Extended Skill: Using the
Highlighter

The Hig

hlighter feature allows you to highlight text in documents as if

you were using a highlighter pen. The highlighter is available in
yeilow, pink, or blue.

To create or remove a highlight, you must enter Highlight mode. The -
Text->Highlighter menu option shows you when you are in Highlight
mode (color is checked) or not (no color is checked).

To highlight text, click and drag the cursor over the text from left to

right.

To erase a highlight, click and drag the cursor over the highlighted
text from right to left.

While in

Highlight mode, you can add text, but cannot select text or

make any text property edits (such as bold, italic, and so on) beyond
adding highlights.

Highlight mode

Follow these steps to enable or remove Highlighter marks.

Step

Action

Highlig

hting text

1

From the menu, choose Text>Highlighter. Select a color.

2

Click and hold down the mouse button while dragging from left to
right.

Result: As the cursor is dragged over the text, it appears
highlighted in the selected color.

Erasing a highlight

3

Place the cursar on the right edge of the highlight. Click and hold
down the mouse button while dragging it to the left.

Result: As the cursor moves through the highlighted area, it
erases the highlight color.
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Lesson 6 @ Adding Document Style

Extended Skill: Using the Highlighter... continued)

Tip

You cannot highlight text when reading a document. You must have sufficient
access to edit the document.
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Lesson 6 M Adding Bocument Style

Organizing Content with Sections

Sections allow you to condense paragraphs in a document so the text
does not take up as much space.

Once you create a section, you can set attributes:

n  For the display of the collapsed section

u To control when the section is automatically expanded or
collapsed

Create a section

Follow these steps to create a section.

Step

Action

1

fn the WW New Employee database, open the Champion
Program document in Edit mode.

Select the heading and second paragraph of the Overview.

From the menu, choose Create—> Section.

Result: The paragraph disappears from the page. Only the first
line is displayed as the Section title.

Choose Section->»Section Properties

Resuit: The Title Information tab is opened.

Enter Agenda in the title box. Select a border style and color.

Choose File=>Close. Save the document.
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Lesson 6 M Adding Document Style

Printing

With Notes, you can:

s Print unopened documents from the View pane.
m  Preview the way a document will print.
m  Print the display list in the View pane.

The Print dialog box contains printing preferences.

Print Preview

When you select Preview, Notes displays the document in a Preview
window. You can view two pages side-by-side. Use this tool to check
margins and print headers.

Print selected documentis

Follow these steps to print a document.

Step Action

1 To print one document, select the document in the View pane.

To print multiple documents, mark the documents with
checkmarks in the View pane.

2 From the menu, choose File=> Print.

3 Check the printing preferences. Click OK.

Summary

All of the text enhancement features can be applied to any database
document, whether in a Discussion or Library database, or evenina
mail message.

As you continue to learn about Notes documents, you will learn how
to add links, attach files, embed images, and create tables in your
documents.
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Changing Notes Settings

You can protect and control your working environment in Notes.

Objectives

After completing this lesson, you will be able to:

m  Change your Notes password.
m  Modify basic preferences.
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Lesson 7 ® Changing Notes Settings -

Securing Your Notes ID -

A user ID is afile unique to each Notes user. Your user |D determines
your access privileges to Domino servers and Notes databases. You
can switch your ID, create an ID, or modify an existing one.

Tip

It is important to protect who has access to your data. Keep a copy of your
user 1D on a disk. This can be used for backup or when you are using a
shared workstation.

Passwords

A password ensures that only you can use your ID. When you start a
Notes session, Notes prompts you to enter a password. You cannot see
the characters you enter. Instead, the Enter Password dialog box
displays Xs.

Enter'Passwaid -

=2 YEnter thgpéés'rﬁmd for Mary Davis/EARTH

Passwords:

= Can contain a combination of characters, as long as the first
character is a letter.

Are case sensitive.
®  Must be at least eight characters.
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Lesson 7 ® Changing Notes Settings

Securing Your Notes ID... continued)

/\;

Set your password

Follow these steps to change a Notes password:

Step

Action

1

From the menu, choose File>Tools->User ID.

Note: You may be prompted to enter the password for the current
user |D.

Click Set Password.

Enter a password. Then, click OK.

Click OK.

Tip

For greater protection, change your password often.
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Lesson 7 ® Changing Notes Settings

Choosing Preferences -

You can tailor your working environment with options for the Notes
window display. These options can remove documents marked for
deletion and automatically protect your workstation.

Setting basic preferences

From the menu, choose File>Preferences—>User Preferences to

open the User Preferences dialog box.

User Piefeiences
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Lesson 7 B Changing Notes Settings

Choosing Preferences...(continued)

The following table lists some of the Basics preferences you might
want to change.

Setting Description

lcon color scheme The Bookmarks, Smartlcons, and Navigation

icons can be displayed in gray, pale color, or full
color. When you move the cursor over a gray or
pale color icon, the icon color becomes brighter.

Size Sets the display size of the icons.
Empty Trash folder Sets how to handle the documents marked for
deletion.

m  Prompt you when database is closed

m  Always empty the trash when database is
closed.

= Manually

This also affects your Mail database.

Lock ID after __ Notes automatically prompts for an ID when there
minutes of inactivity has not been any activity for the specified amount
of time.
Summary

Protecting your Notes environment is beneficial. In this lesson, we
saw how to change your password and modify the defaults in Notes to
suit your working style.
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Working with Mail

Lesson 8 Getting into Your Mailbox
Lesson 9 Writing and Sending Mail
Lesson 10 Managing Your Mail
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Getting into Your
Mailbox

The first stop for communicating with the rest of the world is mail.
Notes makes mail easy to use. Use the Mail database to sort and
organize the messages you receive. Use mail to forward documents
or Web links, share information, or schedule a meeting.

After completing this lesson you will be able to:

Describe the Mail views.
Open and close mail messages.
Preview messages.

Delete messages.

R2
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Lesson 8 # Getting into Your Mailbox

Looking at the Mail Database

Notes stores mail in a Mail database. This includes copies of
messages you have received or sent. The Mail database comes with
a variety of tools allowing you to read and sort messages.

Subjact

iDate

"2 Drah o L James Joyce 081725/93 514 {ransiion of services

— Hobert Sath 01/25/93 803 Do you know??

‘J Sent * Ribet Senh 11725.93 §33% Genid Sorets lor Usabdiy Tast iy Melans
2 ARDocumerts Robei Smih 01725738 5595  Damo o Workdwde Co

:‘;’ Trash x Archaydones Ratr Rt 1079 Ra use oup date

el Discussion Thwaads 23 JemeLymParws  02/24/33 1013 shasstabons

—] Rules * e Sevth U2y 989 Rer Prgons Cordemnss sngesinns
21 Stationery * Robet Smih 0304099 T Mol You Heio AS2P

L1 Group Calendars ¢ Robet Smith 04/07/39 1.994 Team report on AB piospect

About the Mail database

The Mail database consists of three parts: the Navigator pane, Mail
toolbar, and View pane.

Mail Database

Description

Navigator pane

names on the left side of the Notes window.

The graphical representation of view and folder

Mail toolbar

The frame at the bottom of the Navigator pane
containing three icons.

View pane

The display containing mail messages on the
right side of the Notes window.
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Lesson 8 M Getting into Your Mailbox
Looking at the Mail Database...(continved)

The following table describes the Mail Database views.

View

Description

Inbox

Displays mail sent to you. Messages remain
here untit you delete or move them. Unread
messages are displayed in red with red stars to
the left of the senders' name.

Drafts

Stores mail messages that are saved but not
yet sent. You can choose to save a malil
message as a draft to be sent at another time.

Sent

Stores the messages you have sent.

All Documents

Displays all messages in the Mail database,
including those sent, received, stored, and
saved as drafts.

Trash

Stores messages you have marked for deletion
until you empty the trash or remove them.

Discussion Threads

Displays messages and their responses, so
you see all messages related to a single topic
together.

Rules Displays tools for setting rules to filter mail
according to criteria that you set.
Stationery Displays personal memo styles that you design.

These can be used for creating mail messages.

Group Calendars

Provides an overview of a group's scheduled
time and lets you display the individual
calendars for each member in the group.

a4
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Lesson 8 M Getting into Your Mailbox

Looking at the Mail Database...(continued)

A triangle in the column header indicates that you can sort the
messages in ascending or descending order.

- who

a|Date, - ~|Size” . v| © Subjest .

Sort messages in the view

Follow these steps to sort a column.

Step

Action

1

Click the column header.

2

Click again to sort in the opposite order.

Tip

right.

Resize the panes or columns by dragging the border between them left or
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Lesson B ® Getting into Your Mailbox

Reading Your Mail

When you open the Mail database, the first message in the view is the
selected message. To select another message, click the message. To
read a mail message, double-click the message or press Entexr.

Unread messages are displayed in red and have red stars in the
column to the left of the message. After a message has been opened,
the star no longer appears in the view and the message is displayed
in black.

x Pobert Smith 01/25/94 £.331 Send Scripts
Rcbert Smith 01/25/93 5.595 Demo for Wq
* Lridiea Jones 02/23/39 1.073 Fe. user grou
23 Jeme Lyn Panin -~ 02/24/99 1,018 sharestations

* Piohert Smith 02/24/93 563  Fe: RBegional

The Preview pane enables you to read the messages in the Inbox
without opening them. Messages that you read in the Preview pane
remain marked as unread messages in the View pane.
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Sony thall have natraspanded 1@ your mail before now. | had @ corversation with Richard
Beaumant the other day and he suggasted February or March His reazaning s based on
the fact thal people hke to treve! to warm climates in the wnter and would ba mare inchined
attand Sa, mssuming wa choosa ethar San Diago. New Ordaans, of Orlando, s lagre
applies However. | plan tg tirng this up at the Board Maating naxtweek so let's hold up for
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Lesson 8 M Getting into Your Mailbox
Reading Your Mail...(continued)

Read messages

Follow these steps to open or preview mail messages in the Inbox.

Step Action

Opening messages

1 Open the Mail database.

Double-click the first message in the Inbox.

2
3 Click the Navigate Next icon on the Smartlcon bar.
4

Press ESC.

Previewing a message

5 Select a mail message.

6 Move the cursor over the bottom of the View pane until you see a
line with two arrows.

7 Drag the bottom of the pane up.

Result: The selected message is displayed in the opened

Preview pane.
8 Select another message to be read in the Preview pane.
9 Drag the bottom of the Preview pane down to close it.

Tip

When reading a message, press ENTER Or the Bacxspace key to open the
next or previous message.

From the menu, choose Edit—=>Unread Marks to revert the status of a
previously read message to unread.
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Lesson B ® Getting into Your Mailbox

Deleting Mail

Messages marked for deletion remain in the Inbox until the trash is
emptied or the database closed. When you click the Delete button
while reading a message, Notes marks the message with a Trash icon
and opens the next message.

The Delete command is a toggle switch. If you select a message
already marked for deletion, Notes unmarks that message.

Marking multiple messages

Click in the column to the left of the sender to mark a message before
choosing an action (for example, delete, print, or move). You can
mark more than one message at a time.

¥ JamesJoyce 01/25/99 514 Transition of
Raobert Smith 01/25/99 603 Do you know

* v Fobert Smith 01/25/98 6,333 Send Scripts
Rabert Smith 01/25/93 5,595 Demo for ‘W
* Andiea Jones 02/23/39 1079 Re user grou

Discard unwanted mail

Follow these steps to delete a message from the database.

Step Action

1 Mark the message(s) to delete. Click the Delete button.
Resuit: A trash can icon appears to the left of the message.

2 Click Trash in the Navigator pane.
Result: The message(s) marked for deletion are displayed in the
View pane.

3 Click the Empty Trash Action button.

4 Click Inbox in the Navigation pane.

AR
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Lesson 8 M Getting into Your Mailbox
Deleting Mail... (continued)

Tip

You can drag marked messages to the Trash icon in the Navigator pane.
The trash is automatically emptied when you press F9.

Summary

Many features of mail are the same as in other databases, such as:

m  The two-pane layout
m  The Preview and View panes
m  Action bar commands
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Writing and Sending Mail

Notes Mail messages can contain text, tables, graphics, links and
attachments. You can create and send mail from anywhere in Notes, even
when not in a Notes Mail database.

Objectives

After completing this lesson, you will be able to:

. Create a new memo. .

m  Open the Address Book to choose mail recipients.
m  Choose recipients using type-ahead.

®m  Select a letterhead style for your messages.

PREVIOUS PAGE BLANK
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Lesson 9 ® Writing and Sending Mail

Creating Mail

There are many ways to create a mail message in Notes. You can
use:

This is the basic Mail form:

r

The New Memo link on the Welcome page
The New Memo option in the Create subfolder in More

Bookmarks

The Create menu from anywhere in Notes.

'.;3 WAL 0 BA

action bar

non-scraolfing
header

rich text area

Note: Notes uses a type-ahead feature that locates and fills in
recipient names as you enter characters. When set up to only use a
local Address Book, Notes also uses a type-down feature that cycles

through lists by letter.

nn
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lLesson 9 ® Writing and Sending Mail

Creating Mail...continueq)

Enter names and addresses

< Follow these steps to enter names in the To: field of a mail message.
Step Action
Using the type-ahead feature
1 Enter the names of the message recipients. Separate the names
with a comma.
Note: As you type a name, Notes searches the Address Book. If it
finds a match, it fills in the address for you.
2 If this is not the name you want, continue entering the name. [f
this is the name you want, press ENTER.
Using the type-down feature
3 Enter the first letter of the name and press the pown Arrow key.
Note: Notes searches the Address Book and fills in the first name
beginning with that letter.
4 If this is not a name you want, press the Down Arrow key. If this
is the name you want, press ENTER.
Using the Address Book
5 Click the Address button at the top of the mail message.
6 Select the name(s) from the list on the left. Click To>.
7 Click OK.
Result: The selected addresses appear in the mail header.
Lockh . JEARTH:zwer fo,
%*& . g_._mv,-w,_,..__.,m RSN

4 Davz Manw

j& Degen Edgm
E; fickerom Exdy
1L Uode a3iex T
Td Heam Maay

il Hemes Wirddow
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_Q-As‘w’:..: H
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Lesson 9 M Writing and Sending Mail

Creating Mail... (continved)

Follow these steps to create and address a message.

Step

Action

1

Open your Mail database. Choose New Memo.

In the To: field, enter the first letter of a classmate’s user name.

Press the Down Arrow Key until the full name appears.

Press ENTER.

2
3
4
5

Enter the first two letters of a classmate’s user name.

Result: The first user name that matches appears.

Enter the third (and subsequent) letters of the name.

Press EnTER when the desired name appears.

Click the Address button.

O]l o|INO

Select two names from the list. Click the To: button.

Result: The selected names are entered in the Recipients box.

10

Click OK.

Result: The recipients’ names appear in the Memo header.

11

Choose File->Close.

12

Select Discard Changes. Click OK.

Note: When you try to close a memo without sending it, Notes
prompts you to send, save, or discard the message.

an
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Lesson 9 B Writing and Sending Mail

Creating Mail... continueq)

Save unfinished messages in the Drafts view. When you open a
message in the Drafts view, it opens in Edit mode.

Save draft copies of mail

Follow these steps to save and then send a Draft message.

Step Action

1 Create a mail message and address it to another student.

Click Save as Draft.

2
3 Open the Drafts view.
4

Open the saved message, complete the message, and click
Send. i
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Lesson 9 M Writing and Sending Mail
Replying to Messages -

When you reply to a message, you can copy the reply to each original
recipient and include the text of the original message.

Reply options

The Reply button provides options for the way the reply message

ettt |

appears.

if You Choose...

Then the New Message Includes...

Reply

The sender’s name in the To: field

Reply to All

The sender’s name in the To: field and all other
original recipients in the cc: field

Reply with History

The sender’s name in the To: field and the original
message in a section in the message

Reply to All with

The sender's name in the To: field, the original

R

History recipients in the cc: field, and the original message in

a section in the message

From the menu, choose View—> Parent Preview to open the original
message in the Preview pane.

Mary Daviz

To: Westm Lyn Panei/CAM/Latus

o 03/14/9310:08 AM

\ ce

bee:
Subject: IFle: sharestatans

Receivad your mamo ragarding the share stations, aithough [ would suggestthatane be i
maved inta Anne's office. She i

Starting ioday. the WW sharestatians can be found in room 234 (nextta Anne's office) -

The thres sharestatons are up and running. In addition. there are network cables available “
for those of you wha have laptops and wish ta connect to the network.
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Lesson 9 B Writing and Sending Mail

Changing the Style of Mail
Message Headers

You can choose the graphic image that appears in the header of your
mail messages from a selection of images supplied by Notes.

Mat |’D;!=:(odia'1y l Péfleg'aliqr} } 3 {
Baiics | Lawahead | Sinatire |

Leaves
Marquee

Py
Flan Text
. {Pony Express

Metal Plate

Post Matk

... Maty Davis

s ”‘f,‘/ 01/21/93 0318 PM

R T e W0 o8 s e

Change the mail letterhead

<
Follow these steps to select a letterhead for mail messages.
Step Action
1 From the menu, choose Tools—>Preferences.

2 Click the Letterhead tab.

3 Select a style from the list.

Note: The style is displayed in the dialog box.

4 Click OK.

Result: The next time you create a memo, the header wiil contain
the image you selected.

Note: Letterhead images are stripped from mail messages delivered
in Internet mail outside the Notes domain.
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Lesson 9 W Writing and Sending Mail

Changing the Style of Mail Message
Headers ... (continued)

Summary

In this lesson, you used the address features to enter recipients for
your mail messages. The basic memo form contains a non-scrolling
header, which you can personalize with a selected letterhead.
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Managing Your Mail

There may be incoming messages you want to save or share with
colleagues. You can create your own folders in which to save mail. You also
can forward a message with your added commentary.

Objectives

After completing this lesson, you will be able to:

Create a mail folder. ]

Move messages from the Inbox to a folder.
Remove messages from a folder.

Forward a document.
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Lesson 10 ® Managing Your Mail

Saving Messages

You can organize your mail by moving messages to folders within your Mail
database. You can create as many folders as you want, even creating folders
within folders.

i) Inbox

R Drafts

77 Sent

{; All Documents
T Tiash

&l Discussion Threads

ules -~ A

F"Stationery

‘;—9 roup Calendars A{

otldwiide Corporation

S Whe BT R el i 4w Size T o Subfect -
James Joyce 01/25/93 514 Transition off

Robert Smith 01/25/93 603 Do you kno

* v Robert Smith 01425293 5.33%  Send Seript
} ert Smith 01/25/93 5.535 Dema for v

* ¥ Ardea Jones 02/23/93 1075 Be usergn
23 JerrieLyn Panii 02/24/99 1.018  sharestation
Robert Srith (02/24/93 563  Re Regong

* r Rabert Semith 02/24/93 583 Please send
* Robert Sraith 03/04/93 735 NeadYourh
=1 Robert Smith 03/08/33 8,793  Instructor mi

Create folders

Follow these steps to create a folder in a Mail database.

Step Action
1 Click Folder. Then, choose Create Folder,
Result: The Create Folder dialog box appears.
2 Enter the folder name.
3 Select a location for the folder.
Note: Click an existing folder to create a new folder within that one.
4 Click OK.

100
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Lesson 10 ® Managing Your Mail
Saving Messages...(continued)

Move messages to a folder

Click the Folder button at the top of the Mail window. From the drop-down
list, select Move To Folder {o move messages to a new or existing folder
using the dialog box shown here.

Select a faider: i

5 Inbox

F Trash
™ Group Calendars

lmpotant=s
£y Rules

*  Create New Folder...

Drag messages from an open view into a folder

Move the cursor over the selected message(s). Click and drag the message
to a folder in the Navigation pane. The destination folder name changes color
when the cursor passes over it.

When you move the cursor over a folder, the icon will either display as a
stack of documents or a stop symbol.

if Then
|_|§ The selected message(s) can be moved into the folder.
Q The folder is not a valid destination for saved messages.
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Lesson 10 ® Managing Your Malil

Saving Messages...(continued)

File your mail

Follow the steps below to move a message to a new folder.

Step Action

1 From the menu, choose Create-> Folder.

2 Enter Important in the Folder Name field. Click OK.
Result: The new folder appears in the Navigation pane.

3 Open the Inbox and select two messages.

4 Move the cursor over a selected message. Click and drag it to the
Important folder.

5 Open the Important folder.

6 Select one of the messages. Chocse Folder->Remove From Folder.

7 Click the All Documents view.
Result: The message you removed remains in the database.

Caution

if you delete a message from a folder, it is physically deleted from the Mail

database. To keep a message in your Mail database but remove it from a folder,
choose Folder->Remove From Folder.

Note: The All Documents view shows you everything in your Mail database,
including sent copies and all messages regardless of whether it is still in the
Inbox or moved to a folder.

If you inadvertently remove a message from a folder, it will appear in the All
Documents view.

102

Introducinag the Notes Client




Sharing Information

You

Lesson 10 ® Managing Your Mail

can forward a variety of information via Notes Mail, including received

messages, documents, and Web pages. You can also add your own
comments and select the recipients.

Forwarding information through mail

The Forward action button initiates the process for forwarding a message.
From anywhere in Notes, choose Actions—>Forward. A new memo form
opens with the information inserted. The original header information also
appears, as shown here.

Jerrie Lyn Panin T lRobert Smith
o

03/11/99 10.05 PHi |

ccl

bec: l
. IRe: Question on upgrading

Subject

This is the information you had asked me about.
Forwarded by Mary Davis/#/orddwide on 03711799 10:03 PM «-errevereeeees

Mary Davis

To: lAnne Resd@Worldwide.com
02/02/93 02:33 PM )

ccl L

[Fl e Question on upgrading

I‘. "
3
Subject:

Anne - don't believe this has anything to do with Ann's problem, but thought

T

Here's a note from anotheruser.....

Not surprisingly. Scott and Matt are right. There is atool in the SIMS On-Lin

faldara and viewea that Ann't aviat in the temniate hnt thic wnn't hrine hark th

ntroducing the Notes Client

103



Lesson 10 ® Managing Your Mail -
Sharing Information...(continued)

Forward information

Follow these steps to forward different types of information.

Step Action

Forward a mail message

1 Open the Inbox and select a message.

2 Click Forward.

Result: A new memo opens. The Subject line is filled in and the original
message appears in the memo.

3 In the To: field, enter the user name of another student.

4 Enter a comment above-the forwarded information.

5 Click Send.

Forward a Web link

6 Click the Web icon in the top right corner of the navigation bar.

7 Enter www . lotus . com in the URL Address box. Press ENTER.
8 Choose Actions->Forward.

9 Select to forward the link. Click OK.

Result: The new memo contains the link to the Web page.

10 Enter the recipient's name. Click Send.
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Lesson 10 M Managing Your Mail

Organizing Mail Exercise

Organize mail

= Save three messages sent to you from the instructor in a To Be Read
folder. Then, remove one of them from the foider.

= Forward the incoming message about group calendars to one of your
classmates. Then, delete it.
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Exercise Solutions
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Appendix A M Exercise Solutions

Lesson 4: Beginning with
Databases

Add bookmarks

Add the following two bookmarks to the Worldwide folder.

n  WW New Employee database.

The Knowledge Management document in the WW New
Employee database.

Follow these steps to complete the exercise:

Step Action

Add the database bookmark with the Database Open dialog box.

1 From the menu, choose File>Database-» Open.

2 In the Database Open dialog box, choose the server name and
the WW New Employee database. Click Bookmark.

3 Select the Worldwide bookmarks folder. Click OK.

Drag the document bookmark to the folder.

4 Open the Knowledge Management document in the WW New
Employee database.

5 Drag the window tab to the Worldwide bookmark folder.

jo7
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Appendix A W Exercise Solutions

Lesson 10: Managing Your Mail

Organize mail

w Save three messages from the instructor in a To Be Read folder.
Then, remove one of them from the folder.

wm Forward the incoming message about group calendars to one of
your classmates, then delete it.

Follow these steps to complete the exercise:

Step

Action

Create a folder

1

Open your Mail database. From the menu, choose
Create—>Folder.

In the Folder name field, enter To Be Read. Click OK.

Select three messages from your Mail database. Drag them to the
To Be Read folder.

Open the To Be Read folder.

Select one of the messages. From the menu, choose
Actions->Remove From Folder.

Forward a message

Open your Inbox. Select the Group Calendars message.

Click Forward.

Enter another student’s address in the To: field.

6
7
8
9

Enter a line of text above the forwarded information. Then, click
Send.

10

Select the original message in your Inbox. Click Delete.
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